Inhaltsübersicht

Einführung

Über die HILFE-Funktion

Die Gesichtsfeld-Fenster

Befunde drucken

Kontakt

Programm-Installation

Installation

Demo-Modus und Freischaltung

Update installieren

Praxis-Software verbinden

Perimeter-Verbindung

Verbindung konfigurieren

Daten übertragen

Übertragungsprobleme lösen

Sonstiges

NEU in dieser Version

Häufig gestellte Fragen

Unterschiede zu den Programmen der Perimetergeräte


Was ist PeriData?

Perimeter sind Geräte zur Messung des Gesichtsfelds und werden in Augenkliniken und Augenarztpraxen verwendet. Das PeriData-Programm empfängt diese speziellen Untersuchungsdaten von allen gängigen Gerätetypen, speichert sie und zeigt das Ergebnis auf dem Bildschirm. Durch die Installation an allen Arbeitsplätzen und die zentrale Datenspeicherung sind die Gesichtsfelder überall in der Praxis oder Klinik sichtbar.

Die Daten werden vom Perimeter über Netzkabel, Spezialkabel oder lokalen Datei-Export gesendet.

PeriData importiert die Daten in eine eigene, stark komprimierte Datenbank. Die Datenbank ist klein und dadurch sehr schnell. PeriData kann mehrere Datenbanken anlegen. Einzelne Untersuchungsdaten können zwischen Datenbanken verschoben oder kopiert werden. Die Datenbanken können von allen Arbeitsplätzen im Praxis-Netzwerk geöffnet werden. Das funktioniert auch bei größeren Distanzen zwischen den Standorten.

PeriData zeigt die Gesichtsfelder in Einzeldarstellung, in zeitlicher Serie, in Rechts-Links-Gruppierung oder als punktuelle und globale Trendberechnung. Dabei ist eine Vielzahl von graphischen Darstellungen wählbar.

Die PeriData-Applikation ist bestens integrationsfähig und aktuell in tausenden Praxen und Kliniken mit den Patienten-Software-Systemen vernetzt.

PeriData ist nicht nur schlank und schnell, sondern bietet weltweit das breiteste Angebot an kompatiblen Perimetern, die beste Vernetzung mit Praxis- und Klinikssoftware und das größte Spektrum an Darstellungsvariationen, und das seit über 35 Jahren !


Versionsänderung seit 3.8.0.0

PeriData - Änderungen seit Version 3.8.0.0

Es gab wieder viele kleine Änderungen und Verbesserungen. Das hier sind die Wichtigsten.

Neue Features

Programm beenden erleichtert: Es gibt jetzt einen Button zum Schließen des Programms, der größer ist als das kleine Kreuz in der Fensterecke. Außerdem kann man PeriData durch wiederholtes Drücken der ESC-Taste schließen.

Fensterposition optimieren: Es gibt jetzt eine Funktion und einen Button , der die Größe und Position des Programm-Fensters optimiert, so dass es andere Fenster nicht zu stark verdeckt.

Nicht-zugeordnete Untersuchungen (Linkmodus): Beim Import (Datenempfang) landen Untersuchungen "anderer" Patienten in der "Reserve"-Datenbank. Beim jedem Start aus der Praxis-Software sucht PeriData jetzt automatisch in der Reserve-Datenbank nach nicht-zugeordneten Untersuchungen, deren Name zum aktuellen Patient passt. Bei einem Treffer werden die Gesichtsfelder in die Patienten-Datenbank verschoben (mit Rückfrage). Der neue "Verschieben"-Button kann auch für eine manuelle Auswahl passender Untersuchungen verwendet werden.

Suchen-Button (Standard-Modus): Es gibt jetzt einen Button zum Suchen in der Datenbank, der im Standard-Modus ständig aktiv ist. Die Funktion entspricht der Tasten-Kombination STRG+F. Im LinkModus wird das nicht benötigt, der Button ist dann inaktiv.

Settings Report: Die aktuellen Optionen-Einstellungen werden in eine Textdatei gespeichert und können dann gedruckt werden. Das ist nützlich beim Austausch von Computern und beim Support durch die PeriData-Hotline.

Konfigurations-Assistent: Bei der Neu-Installation startet dieser sehr nützliche Assistent und hilft, die Grundeinstellungen für verschiedene Installations-Typen vorzunehmen. Er lässt sich auch später im Menü Info&Hilfe aufrufen.

Meldungs-Fenster ausdrucken: Alle Meldungsfenster haben einen Druck-Button rechts oben. Dann wird eine Text-Datei gespeichert und geöffnet, die ausgedruckt oder an den PeriData-Support geschickt werden kann.

Meldungs-Fenster schließen: Weniger wichtige Meldungsfenster schließen sich jetzt nach ein paar Sekunden und müssen nicht mehr bestätigt werden. Einige Meldungen lassen sich mit ESC beenden. Die wichtigen Meldungen müssen weiter bestätigt werden.

FREY Perimeter, TOMEY Perimeter, Rodenstock2-Perimeter: Die Datenverbindung mit den Perimetern Frey AP-600/600L, Tomey AP-3500/4000 und Rodenstock Perimat2/Peristat2 ist nach intensiver Arbeit fertiggestellt. Die Untersuchungen werden zu PeriData gesendet und am Monitor mit allen PeriData-Features gezeigt, zum Beispiel dem Trend-Verlauf zusammen mit Untersuchungen von anderen Geräten.

Suchfunktion kann "weitersuchen": Das Suchfenster hat jetzt den Button "Weitersuchen". Dann wird der nächste Treffer gezeigt, das Fenster bleibt offen. Das ist sinnvoll, wenn man den Namen nicht genau weiss (z.B. "Müller", Vorname unbekannt). Auch wenn das Suchfenster wieder geschlossen wurde, funktioniert noch die Taste F3

Änderungen und Verbesserungen

Gesichtsfelder sofort zeigen beim Datenimport: Wenn die Option "Datenimport sofort zeigen" eingestellt ist (Menü Extras > Optionen), wird jetzt beim Empfang neuer Untersuchungen nicht nur das Datenbank-Fenster aktiviert, sondern auch die Gesichtsfeld-Fenster sofort geöffnet.

Fenster-Positionen und Größen verbessert: Das Datenbank-Fenster wurde optimiert in der Größe und Position. Das Hilfe-Fenster wurde größenoptimiert und ist jetzt an das Programm-Fenster seitlich angedockt, wenn dafür genut Platz ist. Das Problem des verdeckten oder zu kleinen Hilfefensters ist damit gelöst.

Sortierung besser sichtbar: In der Untersuchungsliste (Datenbankfenster) wird die aktuelle Sortierung jetzt mit Pfeilen im Tabellenkopf angezeigt (z.B. DATUM>>>). Das ist deutlicher als die bisherigen Sternchen **.

Optionen: Die Fenster für die Programm-Einstellungen (Optionen) wurden von 6 auf 3 Tabulatoren zusammengefasst und sind jetzt übersichtlicher. Der bevorzugte Bildtyp ("Lieblings-Bild") wird nur noch in den Gesichtsfeld-Fenstern mit dem Stern-Button gewählt.

Datenfehler besser dokumentiert: Fehlermeldungen bei der Datenübertragung werden jetzt ausführlicher dokumentiert. Unser Hotline-Support kann die Ursache damit besser erkennen und schneller Lösungen finden.

Farbe beim Druck: Die grüne Farbe beim Druck war manchmal sehr dunkel. Die Farbkodierung für den Drucker wurde entsprechend geändert.

Hilfe verbessert: Die Hilfe wurde weiter überarbeitet. Viele Meldungen haben bessere Texte und manche dazu einen Hilfe-Button, über den es weitere Informationen gibt. Man kann auch immer mit F1 die Hilfe aufrufen und nach einem Stichwort suchen.

Support-Routinen verbessert: Es werden noch mehr Protokoll-Dateien geschrieben. Und es gibt mehr und präzisere Meldungen im Programm. Dadurch gelingt es dem Support schneller, die Ursache von Störungen zu identifizieren. Das System hat sich in den letzten Monaten schon bewährt.

Frühere Änderungen


HILFE-Funktion

Über die HILFE-Funktion

Die Hilfe-Seiten sind die integrierte Bedienungsanleitung. An allen Stellen im Programm kann man funktionsbezogene Hilfe-Themen aufrufen.

Wie ruft man die Hilfe auf ?

Button mit einem Fragezeichen öffnet passende Übersichts-Seiten

Button mit einem Fernglas öffnet das Index-Suchfeld im Hilfe-Fenster. Dort kann man nach einem Stichwort suchen.

Taste F1 zeigt die Hilfe-Seite zum aktiven Element. Das kann ein Fenster, ein Dialog oder ein Menüpunkt unter dem Zeiger sein

In den Gesichtsfeld-Bildern öffnet ein KLICK mitten auf das Bild das Hilfefenster mit Erläuterungen zur aktuellen Gesichtsfeld-Darstellung. Ein zweiter Klick auf das selbe Bild schließt die BILD-Hilfe wieder.

Wie ändert man die Größe des Hilfe-Fensters und anderes?

Das Hilfe-Fenster kann stören. Man kann es mit dem X schließen oder mit der Maus verschieben, vergrößern oder verkleinern. Position und Größe werden gespeichert. Beachte: Die BILD-Hilfe verschwindet mit einem zweiten Klick auf das selbe Bild.

Die Schriftgröße im Hilfefenster wird mit der Taste STRG und Mausrad oder den Tasten STRG und + oder STRG und -  verstellt.

Einblenden öffnet die links eine Navigationsfläche mit den Tabulatoren Inhalt, Index (Stichwortsuche) und Suchen (freie Suche). Ausblenden läßt die Fläche wieder verschwinden und macht das Fenster schmaler. Man kann es dann neben dem Programm-Fenster plazieren.


Erste Schritte

Erste Schritte mit PeriData

Animierte Einführung

Eine sehr schöne animierte Einführung in PeriData ist auf unserer Website

Öffne die Beispiel-Datenbank zum Kennenlernen

Menü Info > Beispiel-Daten >> das Datenbank-Fenster öffnet sich mit einer Liste von Untersuchungen.

Klicke doppelt auf eine Untersuchung >> alle Untersuchungen dieses Patienten werden markiert und die Gesichtsfeld-Fenster öffnen sich.

Links ist das Serie-Fenster mit allen Gesichtsfeldern

Rechts ist das Einzel-Fenster und zeigt das letzte Gesichtsfeld mit Details.

Klicke auf einen Bild-Button und schau, was passiert.

Klicke doppelt auf ein Gesichtsfeld und die Bild-Hilfe öffnet sich.

Drücke die Taste F1 für weitere Hilfe

Öffne eine eigene Datenbank

Klicke auf den linken Button in der oberen Leiste (Maustext: Neue Datenbank) . Wenn der Button grau ist, dann schalte den Viewing-Modus aus: Menü Extras > Optionen > Viewing Modus > AUS.

Die neue Datenbank ist leer und hat noch keinen richtigen Namen, sondern heisst "NONAME1". Klicke nun auf den Speichern-Button und gib der Datenbank einen richtigen Namen, z.B. "Test1". Wähle ein geeignetes Verzeichnis, z.b. den Desktop. (mehr Infos zu Datenbanken)

Verbinde das Perimeter

Die nötigen Schritte sind unterschiedlich je nach Gerätetyp. Informiere dich über das Hilfe-Thema Perimeter-Verbindung. Wenn die Verbindung konfiguriert wurde und PeriData für den Datenempfang bereit ist, sieht man das an den einem oder mehreren aktivierten Buttons:

Sende eine Untersuchung

Starte die Sende-Funktion im Perimeter bzw. im PC-Perimeter-Programm. Wenn alles richtig ist, dann erscheint die Untersuchung im Datenbankfenster.

Integration in die Praxis-Software

Das macht Ihr Praxis-Software-Spezialist.

Bestellen

Bestelle die Lizenz innerhalb der Demo-Periode (30 Tage nach Erstinstallation)

Fragen? Ruf einfach an!

Unsere Hotline hilft gerne. Die Nummer ist +49 22044 264 770


Kontakt zu PeriData

Telefon

National 022 044 264 770

International +49 22 044 264 770

Fax

National 022 047 064 569

International +49 22 047 064 569

E-Mail

info@peridata.com

Post

PeriData Software GmbH
Odinweg 42
51429 Bergisch Gladbach
Deutschland


PeriData Installation

Programm-Installation

Was möchten Sie tun?

  • PeriData auf einem NEUEN PC installieren? Laden Sie die Setup-Datei von unserer Internet-Seite herunter   weitere Informationen
  • den LIZENZSCHLÜSSEL bekommen? Zuerst muss das Programm installiert werden. Dann drücken Sie den Button REGISTRIEREN
  • das UPDATE installieren? Das ist einfach:   weitere Informationen
  • PeriData in der GANZEN PRAXIS installieren? Dann lesen Sie   hier weiter
  • Sie sind SYSTEM-ADMINISTRATOR und wollen PeriData mit Integration in die Praxis-Software ("LinkModus") installieren? Das ist die vollständige Installations‑Anleitung
  • Sie wollen PeriData auf einem TERMINALSERVER installieren? Das ist kompliziert.Bitte rufen Sie unsere Hotline an. Hier sind weitere Informationen


Installations-Arten

  Installation     Standalone     Netzwerk     Teil-Integration     Voll-Integration

Programm-Installation auf 1 PC

Download: Die aktuelle Setup-Datei befindet sich auf unserer Website peridata.com auf der DOWNLOAD-Seite DOWNLOAD-Seite   Dort klickst du auf den Button "Download Setup-Datei".

Installieren: Starte die heruntergeladene Setup-Datei PeriData-Setup-.....exe   Es kann sein, daß das Administrator-Passwort deines Computers abgefragt wird. Die Installation startet. Bestätige alle Fragen. Wähle den vorgeschlagenen Installationsordner. Die Installation benötigt 1 Minute. Jetzt ist das Programm bereit.

Programm starten: Klicke auf das Programmsymbol auf dem Desktop. -- Bei einer Neuinstallation benötigt das Programm Administrator-Rechte. Dazu startet das Programm automatisch neu im Administrator-Modus. Solange kein Lizenzschlüssel registriert ist, zeigt PeriData beim Start die 2 Buttons "Registrierung" und "Ohne Lizenz". Ohne Lizenz läuft das Programm 30 Tage mit allen Funktionen. Die Installation in der gesamten Praxis kann ohne Lizenz durchgeführt werden. Die Registrierung kann nach Erwerb der Lizenz erfolgen.

Installation in der gesamten Praxis: 4 verschiedene Konfigurationstypen für PeriData

Es gibt verschiedene Möglichkeiten, PeriData zu verwenden und zu konfigurieren. Das Programm selbst gibt es nur in einer Variante. Wenn PeriData von einem anderen Programm oder einem Batch-File mit Kommandozeilen-Parametern gestartet wird, verändert sich das Programm-Verhalten. Und Datenbank-Pfad, der Filename, und der Patientenname können mit Parametern und Files beim Start übergeben werden. Der Start-Aufruf zusammen mit der Lage des Datenbank-Verzeichnisses ergibt die Konfiguration. Es gibt 4 verschiedene Konfigurationstypen (siehe Reiter).

Da die Konfiguration allein von außen definiert wird, sind keine Einstellungen im Programm selbst notwendig. Der gleiche Start-Aufruf funktioniert an jedem Arbeitsplatz. An einem neuen Arbeitsplatz wird PeriData ohne weitere Einstellungen installiert und funktioniert sofort.


Lizenzschlüssel registrieren

Solange kein Lizenzschlüssel registriert ist, zeigt PeriData beim Start die Buttons

Ohne Lizenz (Demo-Modus)  öffnet sich das Programm. Es funktioniert ohne Einschränkung für einen begrenzten Zeitraum

Registrieren  führt über mehrere Schritte zum Fenster "Lizenzschlüssel registrieren"

normaler Weg zur Registrierung

Die Registrierung erfordert besondere Benutzerrechte. Das Programm schliesst sich nach dem Button "Registrieren" geschlossen und startet automatisch ein zweites Mal. Es kann sein, daß der Computer dabei nach dem Administrator-Namen oder Passwort (des Computers) fragt. Dieser ist von Ihrem Computer-Service eingerichtet und hat nichts mit PeriData zu tun.

manueller Weg

Wenn das Fenster "Lizenzschlüssel registrieren" auf dem automatischen Weg nicht erscheint, sondern wieder das gleiche Fenster gezeigt wird, dann geht es nur von Hand. Schliesse die Fenster mit ESC. Schalte auf den Desktop um (WIN-Taste und D) und suche das Programm-Icon. Klicke mit der RECHTEN Maustaste auf das Icon. Das Kontextmenü öffnet sich. Wähle "Als Administrator ausführen"

Run as Admin

Fenster "Lizenzschlüssel registrieren"

Im Registrierungs-Fenster sieht man eine SCHLOSS-Nummer mit 20 Ziffern. Rufen Sie jetzt unsere Telefon-Hotline an. Wir geben Ihnen die passenden SCHLÜSSEL-Ziffern. Tippen Sie die Ziffern in die Felder. Mit ENTER gelangt man ins nächste Feld. Am Ende klicken Sie auf OK. Es kommt eine Meldung, ob die Freischaltung erfolgreich war.

Registration dialog

Falls die Freischaltung NICHT ERFOLGREICH war (Tippfehler), muss das Programm auf gleichem Weg neu gestartet werden.

Updates: Bei einem Programm-Update wird kein neuer Lizenzschlüssel benötigt. Der Schlüssel ist auf dem Computer gespeichert und bleibt weiter gültig.

Sie besitzen noch keine Lizenz? Sie finden alles dazu auf unserer Website


Update

Zwei einfache Wege zum Update

1. Update über den Update-BUTTON IM PROGRAMM

Klicken Sie auf den Update-Button. Sie können auch auf der Tastatur die beiden Tasten STRG + U drücken. Das Programm sucht jetzt zunächst im lokalen Praxis-Netz nach einer neuen Setup-Datei, die bereits an einem anderen Computer in Ihrem Netz installiert wurde. Falls sie nicht gefunden wird, dann wird auf der PeriData-Website nach einer neueren Version gesucht. Es folgt der Download und danach die Installation.

Bei der Installation wird manchmal das Administrator-Passwort des Computers abgefragt

2. Update von der WEBSITE (funktioniert immer)

Öffnen Sie unsere Website "peridata.com". Dort gibt es den Menüpunkt Download. Der Button zum Download ist nicht zu übersehen. Nach dem Herunterladen starten Sie die Setup-Datei und die Installation beginnt.

Bei der Installation wird manchmal das Administrator-Passwort des Computers abgefragt

Warum Updates ?

Updates sind lästig, aber notwendig, um das Programm an die Änderungen in Windows und in den Perimeter­programmen anzupassen. Mit den Updates gibt es auch Verbesserungen und neue Funktionen. Wir stellen alle 1-3 Monate eine neue Version ins Netz. Davon merken Sie nichts, diese Updates sind optional. Erst nach 1-2 Jahren gibt es dann das große Update, und Sie werden vom Programm benachrichtigt. Dann haben Sie 60 Tage Zeit, das Update zu installieren.

Wissenswertes

Die neue Version wird normal installiert. Die alte Version wird überschrieben. Eine Deinstallation ist nicht notwendig. Der Lizenzschlüssel bleibt gültig, eine neue Freischaltung ist nicht notwendig

Im Netzwerk muss das Update an allen Plätzen durchgeführt werden.

Rollout

Nur für System-Administratoren: Das Rollout in einem größeren Netz oder integriert in ein Software-Update für Praxissoftware kann man stark vereinfachen  >> Informationen zum Rollout


TERMINAL-SERVER-ARCHITEKTUR

Bei einer Terminal-Server-Architektur (TSA) wird PeriData nur auf dem Server installiert. Der Mehrfach-Zugriff auf das Programm durch verschiedene User ist möglich. Die Arbeitsplätze verwenden dabei individuelle Options-Einstellungen. Der Arbeitsplatz im Perimeter-Raum benötigt eine besondere Lösung. Sie hängt davon ab, ob das Perimeter die Daten über ein Kabel (RS-232) oder als File exportiert.

Diese Beschreibung kann auch für CITRIX-Server verwendet werden.

Installation auf dem TERMINAL-SERVER

Installiere PeriData. Beantworte die Frage "Terminal-Server" mit JA. Die Einstellungen sind jetzt bereits richtig.

Wenn PeriData schon installiert war, dann überprüfe die Einstellungen in den Optionen (Menü Extras):

  • Tab Allgemein: Viewing-Modus = EIN
  • Tab Perimeter: Jeder USER hat eigene Perimeter-Einstellungen = EIN. Beim Ein-Schalten wird ein File "PeriWin_Opt_Are_User_Specific.txt" in das Verzeichnis "C:\PeriDataExchange" geschrieben, damit die Einstellung nicht mehr versehentlich ausgeschaltet wird. Die Perimeter-Einstellungen werden nun separat für jeden user (= Terminal) in der Registry "HKEY_CURRENT_USER" gespeichert.

Installation auf einem NORMALEN CLIENT-PC

Keine Konfiguration notwendig. PeriData läuft im RDP-Fenster im Viewing-Modus. Auf dem lokalen PC ist KEIN Peridata.

Installation auf einem CLIENT PC der ein PERIMETER-ARBEITSPLATZ ist
Das ist ein PC, der mit einem Perimeter verbunden ist. Für die Konfiguration gibt es 3 verschiedene Fälle, je nach der Sendemethode des Perimeters. (Einzelheiten für jeden Perimeter-Typ)

FALL 1:  FILE-Export in das Standard-Exchange-Verzeichnis auf dem lokalen PC

Situation: Perimeter sendet die Daten als DATEI.

1A. GERÄT

Folgende Möglichkeiten gibt es:

  • Das Geräteprogramm läuft auf dem lokalen PC und exportiert die Rohdaten IMMER ins Standard-Exchange-Verzeichnis C:\PeriDataExchange >> Keine Konfiguration nötig
  • Das Geräteprogramm ist KONFIGURIERBAR >> die Konfiguration wird so eingestellt
  • Das Geräteprogramm schickt die Daten in ein ANDERES Verzeichnis und ist NICHT konfigurierbar >> ein Hilfsprogramm (Polling-Programm) wird installiert, das die Rohdaten aus dem anderen Verzeichnis in das Standard-Verzeichnis auf dem lokalen PC verschiebt
  • wenn das Standard-Verzeichnis nicht erwünscht ist >> siehe FALL 2

1B. LOKALER PC (außerhalb vom RDP-Fenster)

  • Nur das Verzeichnis "C:\PeriDataExchange" anlegen (das PeriData-Programm wird NICHT installiert) Falls das Perimeter-Steuerungs-Programm nicht auf dem gleichen PC ist, muss das Verzeichnis freigegeben werden
  • CHECK: (PeriData ist NICHT aktiv) Exportiere (sende) Untersuchungen vom Perimeter >> im Verzeichnis erscheinen neue Rohdaten-Files (Extension *.pdi *.oc1 *.dcm - je nach Typ)

1C. PeriData im RDP-FENSTER

  • Optionen > IMPORT-Schnittstelle FILE: Gerät auswählen
  • verwende spezielles IMPORT-Verzeichnis = EIN
  • Pfad-Feld: \\TSCLIENT\C\PeriDataExchange   (RDP-Laufwerk-Zugriff)
  • CHECK: Übernehme die Einstellung >> die Rohdatenfiles aus dem Import-Verzeichnis werden in die offene Datenbank importiert

FALL 2:  FILE-Export in ein Verzeichnis auf einem anderen PC / Server

Situation: Perimeter sendet die Daten als DATEI. Das Export-Verzeichnis des Gerätes ist KONFIGURIERBAR. Das Standard-Exchange-Verzeichnis auf dem lokalen PC ist nicht möglich oder nicht erwünscht.

2A. SERVER / anderer PC

  • Erzeuge das spezielle Verzeichnis -- WICHTIG: Jeder Perimeter-Arbeitsplatz benötigt ein SEPARATES Verzeichnis auf dem Server, damit die Daten verschiedener Geräte nicht durcheinander geraten Der Name soll den Arbeitsplatz klar definieren, z.B..\Peri_BerlinNordRaum4
  • Gib das Verzeichnis frei
  • Anmerkung: Das Verzeichnis kann auch auf der Perimeter selbst eingerichtet werden, z.B. beim HFA3

2B. GERÄT

  • Geräte-Software: Export-Verzeichnis einstellen, UNC-Pfad oder Laufwerksmapping
  • CHECK: (PeriData ist NICHT aktiv) Export vom Perimeter durchführen >> im Verzeichnis sind jetzt Rohdaten-Files (Extension *.pdi *.oc1 *.dcm je nach Typ)

2C. LOKALER PC (außerhalb vom RDP-Fenster)

Keine Aktion notwendig

2D. PeriData im RDP-FENSTER

  • Optionen > IMPORT-Schnittstelle FILE: Gerät auswählen
  • verwende spezielles IMPORT-Verzeichnis = EIN
  • Pfad-Feld: <Export-Verzeichnis (UNC-Pfad)>
  • CHECK: Übernehme die Einstellung >> die Rohdatenfiles aus dem Import-Verzeichnis werden in die offene Datenbank importiert

FALL 3:  KABEL-Export

Situation: Perimeter sendet die Daten über ein Kabel (RS-232). -- Bei der "Receiver-Modus-Lösung" wird PeriData in ZWEI Instanzen aktiv. Auf dem Terminal-PC läuft PeriData lokal im Receiver-Modus und speichert die Kabeldaten in ein Rohdaten-File. Im RDP-Fenster des Terminals läuft PeriData im normalen Modus und führt importiert das Rohdaten-File in die Datenbank.

3A. GERAET

  • Verbinde Gerät und PC mit dem Kabel
  • Konfiguriere die Export-Parameter

3B. LOKALER PC (außerhalb vom RDP-Fenster)

  • Installiere PeriData
  • Optionen > IMPORT-Schnittstelle COM-PortNr-: Gerät auswählen
  • verwende spezielles IMPORT-Verzeichnis: AUS
  • CHECK (ohne RECEIVER-Modus): Sende Daten vom Gerät >> die Untersuchungen werden in die offene Datenbank importiert
  • Optionen > RECEIVER-MODUS = EIN
  • CHECK (mit RECEIVER-Modus): Sende Daten vom Gerät >> es erscheinen Rohdatenfiles im Exchange-Verzeichnis
  • PeriData muss ständig laufen. Lege einen Link zu PeriData (periwin.exe) im Autostart - Beim Start im Receiver-Modus minimiert sich das Programmfenster automatisch. Beim versehentlichen Schließen kommt eine Warnmeldung

3C. PeriData im RDP-FENSTER

  • Optionen > IMPORT-Schnittstelle FILE: Gerät auswählen
  • verwende spezielles IMPORT-Verzeichnis: EIN
  • Pfad-Feld: \\TSCLIENT\C\PeriDataExchange   (RDP-Laufwerk-Zugriff)
  • CHECK: Sende Daten vom Gerät >> die Untersuchungen erscheinen in der offenen Datenbank

Falls TSCLIENT nicht möglich ist, kann man für BEIDE Instanzen (also auch in dem RECEIVER) ein anderes Verzeichnis angeben. Der Receiver speichert dann das File dort, und die Instanz im RDP-Fenster holt sie ab.

3D. Alternativen

Es sind andere Konfigurationen möglich, z.B. mit einem Seriell-ETHERNET-Adapter (z.B. MOXA). Rufen Sie unsere Technik an, wir beraten Sie gerne.

Praktischer Ablauf einer Datenübertragung (alle Fälle):

1. RDP-Fenster: PeriData aus der Praxis-Software starten >> PeriData wartet auf Daten

2. Gerät: beendete Untersuchung speichern >> löst automat. Datenübertragung aus (wenn konfiguriert) - oder - gespeicherte Untersuchungen aufrufen und den "Export" oder "Senden"-Button drücken >> die Untersuchungen erscheinen im PeriData des RDP-Fensters

GESCHAFFT !


LinkModus Prinzip

  Prinzip     Schnittstelle     GDT-Modus     ONEPAT-Modus

Vollintegration in die Praxis-Software

linkmode

Bei der Vollintegration wird das PeriData-Programm auf allen Computern installiert. Der Start der Applikation erfolgt direkt aus der Patientenakte der Praxis-Software. Dabei werden die Informationen zum Patient über die Kommandozeilen-Parameter und das GDT-File übergeben. PeriData ist dann im "LinkModus" und zeigt nur die Gesichtsfelder des aktuellen Patienten.

Die Datenbank-Files liegen auf dem Server. Jeder Patient erhält ein eigenes, sehr kleines Datenbank-File. Nur ein Arbeitsplatz ist mit dem Perimeter verbunden und speichert neue Untersuchungen, die anderen Arbeitsplätze zeigen die gespeicherten Gesichtsfelder.

Es gibt noch 3 andere Konfigurations-Varianten.


LinkModus Schnittstelle

  Prinzip     Schnittstelle     GDT-Modus     ONEPAT-Modus

LINKMODUS-Schnittstelle

1: Praxissoftware - Call und Output: Die Praxissoftware startet PeriData mit dem Parameter /MODE:GDT (oder /Mode:Onepat) und übergibt die Informationen zum aktuellen Patienten. Die Übergabe erfolgt über Kommandozeilen-Parameter und ggfs. das GDT-File.

LinkModus-Varianten

  • GDT-LinkModus
  • ONEPAT-LinkModus

2: PeriData - Input: (automatisch) PeriData startet, öffnet das individuelle Datenbank-File und zeigt sofort die gespeicherten Untersuchungen.

Konfiguration

Eine Konfiguration ist nicht notwendig. Das Verhalten wird allein durch die Kommandozeilen-Parameter und ggfs. das GDT-file gesteuert.

A: PeriData - Datenbank: (speichert automatisch) Jeder Patient hat eine eigenes kleines Datenbank-File, das beim Call geöffnet wird.

Details

Wenn das File fehlt, wird es neu erzeugt. Das Datenbank-Verzeichnis wird von der Praxis-Software mit dem Kommandozeilen-Parameter /DATA: definiert. Der Filename wird im GDT-Modus aus der ID generiert, im ONEPAT-Modus wird er als Parameter übergeben. Einige Informationen zur Datenbank-Struktur

3: PeriData - Output: (automatisch) Wenn eine neue Untersuchung gespeichert wurde, übergibt PeriData die Informationen über Untersuchungsart, Zeit und Auge an die Praxis-Software.

Message-File

PeriData schreibt die Untersuchungs-Informationen in ein Message-File. Das ist im GDT-Modus ein GDT-File, im ONEPAT-Modus ein *.MES-File. Das Message-File enthält die Untersuchungs-Kenndaten (Datum, Zeit, Auge, Untersuchungsprogramm, ggf. Indizes).

4: Praxissoftware - Input: Die Praxissoftware liest die Message-Datei, macht einen Zeileneintrag in der Patientenakte und löscht die Datei. Diese Funktionalität muss in der Praxissoftware konfiguriert werden.

Zuordnung des richtigen Patienten: Damit PeriData das richtige Datenbank-File öffnet, sendet die Praxis-Software entweder den passenden Filenamen (im ONEPAT-Modus) oder PeriData generiert den Filenamen aus der Patienten-ID. Aus Sicherheitsgründen wird der Name des Patienten zu jeder Untersuchung in der Datenbank gespeichert. Dadurch kann PeriData beim Öffnen des Datenbank-Files den Patienten-Namen überprüfen. Ebenso wird beim Datenempfang von einem Perimeter der Name verglichen.

Einzelheiten

Zusätzlich wird das Geburtsdatum verglichen. - Eine Änderung bei Schreibfehlern oder ein Namenswechsel z.B. bei Heirat ist möglich, beim Öffnen des Datenbank-Files muss die Änderung nur bestätigt werden. Die Frage erscheint später nicht mehr.

Falls beim Datenempfang der falsche Patient geöffnet wird, und PeriData den Fehler bemerkt, werden die Daten in eine "Reserve"-Datenbank gespeichert, aus der sie später zum richtigen Patienten verschoben werden.

Weitere Details zum Verhalten von PeriData im LinkModus gibt es hier

Diese Seite beschreibt die prinzipielle Funktionsweise des LinkModus. Die vollständige Installations-Anleitung findet sich hier vollständige Installations-Anleitung findet sich hier


GDT Linkmodus

  Prinzip     Schnittstelle     GDT-Modus     ONEPAT-Modus

GDT-LinkModus Schnittstelle

Kommandozeilen-Parameter

Beachte: Keine Leerzeichen zwischen den Parameter-Namen, Doppelpunkt und dem Wert. Bei Leerzeichen im Wert kann der Wert in "Parenthesen" gesetzt werden.

/MODE:GDT - dieser Parameter versetzt PeriData in den GDT-LinkModus

/CLIENT: <Name der Praxis-Software> - der Name erscheint im Titel des PeriData-Programmfensters und die ersten 4 Buchstaben werden für das GDT-File mit den Untersuchungsdaten verwendet

/GDT: <Verzeichnis für die GDT-Files> - Empfehlung ist C:\GDT\Peridata - das wird beim Installieren angelegt. Wenn du ein anderes Verzeichnis verwenden willst, muss es auf jedem PC mit Peridata NEU ANGELEGT werden. Es muss LOKAL sein, damit mehrere Arbeitsplätze gleichzeitig unabhängig voneinander PeriData aufrufen können.

/DATA: <Verzeichnis für die Daten> - dorthin schreibt PeriData die Datenfiles. Das Verzeichnis sollte auf dem SERVER liegen. Definiere ein neues Verzeichnis (Vorschlag ..\Peridatafiles) und gib es für "JEDER" frei. Gib den UNC-Pfad hinter /DATA: an. In diesem Verzeichnis erzeugt PeriData für jeden Patienten ein eigenes Datenbank-File. Filename ist die gemeldete ID des Patienten (Feld3000) im GDT-File, erweitert auf 8 Ziffern und ergänzt durch .PHF - also bei ID = 1423 ist der Filename 00001423.phf - daneben liegt das Indexfile 00001423.phd, das bei Verlust neu erzeugt wird.

Beispiel für den CALL von der Praxis-Software zu PeriData

C:\Programme\PeriData\PeriWin\periwin.exe /MODE:GDT /CLIENT:ABCsoft /GDT:C:\GDT\Peridata /DATA:\\Server01\Daten\Peridatafiles

Beispiel für eine GDT-Datei von der Praxis-Software >> PeriData (Stammdaten)

Filename: PERIABCS.gdt
013 8000 6301
014 8100 00110
010 9206 3
014 9218 01.00
015 3000 001423
014 3101 Smith
013 3102 Adam
017 3103 31121984

Beispiel für eine GDT-Datei von PeriData >> Praxis-Software (für jede neu gespeicherte Untersuchung)

Filename: ABCSPERI.000
013 8000 6310
014 8100 00247
010 9206 3
017 8315 ABCSOFT
017 8316 PERIDATA
014 9218 02.00
015 3000 001423
015 8402 OPTO05
015 8410 BEMERK
017 6200 06101988
017 8432 06101988
015 6201 144400
015 8439 144400
052 6227 RECHTS: HFA3 24-2 SITA-FAST

Schnittstellen-Konfiguration für bestimmte Praxis-Software-Systeme

Duria   medatixx   Medistar   tomedo   TurboMed   x.isynet

Alle Einrichtungs-Schritte (Perimeter, Programm, Softwarelink) sind ausführlich in der vollständigen Installations-Anleitung beschrieben

Einzelheiten und Varianten der GDT-Anbindung finden Sie hier: GDT-Linkmodus (vollständige Spezifikation)


ONEPAT Linkmodus

  Prinzip     Schnittstelle     GDT-Modus     ONEPAT-Modus

ONEPAT-Linkmodus Schnittstelle

Kommandozeilen-Parameter

/MODE:ONEPAT - dieser Parameter versetzt PeriData in den ONEPAT-LinkModus

/CLIENT: der Name der Praxis-Software erscheint im Titel des PeriData-Programmfensters

/NAME: der Familienname des Patienten. Beachte die Fussnote zu Leerzeichen.

/FIRSTNAME: der Vorname. Beachte die Fussnote zu Leerzeichen.

/BORN: der Geburtstag im ISO-Format ohne Trenner = JJJJMMTT - das Format der Datumsanzeige in PeriData wird in den Optionen eingestellt

/FILE: Datenbank-File nur für diesen einen Patienten (Vollständiger Pfad mit Extension PHF). Wenn es noch nicht existiert, wird es von PeriData erzeugt. Der Filename muss EINMALIG sein, am besten basierend auf der Patient-ID. Das Verzeichnis sollte auf dem SERVER liegen. Auf KEINEN Fall darf es im Programm-Ordner liegen. Definiere ein SEPARATES Verzeichnis und gebe es für "JEDER" frei. Verwende möglichst kurze UNC-Pfade. Weitere Details siehe ausführliche Spezifikation (unten)

Beachte: Keine Leerzeichen zwischen den Parameter-Namen, Doppelpunkt und dem Wert. Wenn der Wert (z.B. Name) Leerzeichen enthält, muss er in "Anführungszeichen" gesetzt werden

Beispiel für den CALL von der Praxis-Software zu PeriData

C:\Programme\PeriData\PeriWin\periwin.exe /MODE:ONEPAT /CLIENT:ABCSOFT /NAME:Goethe /FIRSTNAME:Johann Wolfgang /BORN:19841231 /FILE:\\Server01\Daten\Peridatafiles\001423.PHF

C:\Programme\PeriData\PeriWin\ ist das übliche Programmverzeichnis. Man kann auch die Umgebungsvariable %PERIDATAPROGDIR% verwenden (wird bei der Installation gesetzt und stimmt immer) -- periwin.exe ist das Programm-File

Beispiel für eine Message-Datei von PeriData >> Praxis-Software (für jede neu gespeicherte Untersuchung)

Filename: <Datenverzeichnis> PERI0001.mes
/PROGRAM:PERIDATA
/NAME:Orwell
/FIRSTNAME:George
/BORN:19841231
/FILE:00004
/DATE:20150825
/TIME:1043
/EYE:RA
/EXAM:RECHTS: HFA3 30-2 SITA-STANDARD
/INDICES: MD: -3.5 DB / FD: -40 % / PSD: 2.7 DB
/RELIABILITY: MALFIX - / FPOS 12% / FNEG 4% /

Weitere Infos

Alle Einzelheiten zum ONEPAT-Linkmodus finden Sie hier: ONEPAT-Linkmodus (ausführliche Spezifikation)

Der vollständige Installations-Vorgang (Perimeter, Programm, Softwarelink) ist sehr gut hier beschrieben: alle Einrichtungs-Schritte


Perimeter-Verbindung

Prinzip Schnittstelle Geräte

Verbindung zum Perimeter

Die Verbindung wird NUR AN EINEM ARBEITSPLATZ (meistens im Perimeterraum) konfiguriert. Dort wird im Menü Extras > Optionen > Perimeter > Import-Schnittstelle der Geräte-Typ eingestellt. Alle anderen Arbeitsplätze haben KEINE Perimeter-Verbindung, sondern lesen die gespeicherten Daten aus der zentralen Datenbank (Viewing-Modus). Diese PCs müssen deshalb bei einem Gerätewechsel nicht neu konfiguriert werden.

In der Geräte-Software muss der Export passend konfiguriert werden. Das ist sehr unterschiedlich für die verschiedenen Geräte-Typen

Beachte: Perimeter und PeriData sind nicht gekoppelt (kein "Handshake" wie bei Bluetooth). Das Perimeter kann senden, ohne das PeriData aktiv ist. PeriData kann empfangsbereit für einen Perimeter-Typ sein, auch wenn kein Gerät vorhanden ist. Export und Import müssen also passend konfiguriert sein, und PeriData muss aktiviert werden.

Beachte: Das Perimeter sendet immer eine Kopie der Untersuchungsdaten. Die Original-Daten bleiben in der Geräte-Datenbank und sind mit der Geräte-Software in üblicher Weise zugänglich.

Beachte: Die Perimeter-Verbindung ist unabhängig von der Praxis-Software-Verbindung


Datenübertragung

Die Datenübertragung ist schnell und einfach. Sie besteht aus 2 Schritten:
Das Perimeter sendet die Daten
PeriData empfängt die Daten und speichert sie

1. Schritt: Perimeter sendet die Daten - wähle den Perimeter-Typ

Heidelberg Edge Perimeter (HEP)

Humphrey Field Analyzer 1 (Modell 6xx))

Humphrey Field Analyzer 2 (Modell 7xx))

Humphrey Field Analyzer 3 (Modell 8xx))

Medmont M700

Oculus Twinfield / Centerfield / Easyfield / Smartfield

Octopus 101 / PeriTrend

Octopus 1-2-3

Octopus 300 / 311

Octopus 500EZ

Octopus 600 / EyeSuite

Octopus 900 / EyeSuite

Optopol PTS 920 / 925 / 2000

Rodenstock Peristat 433

2. Schritt: PeriData empfängt die Daten

Bereit zum Datenempfang

Das PeriData-Fenster zeigt in der Titelzeile "WARTET AUF DATEN". In der Buttonleiste wird die Empfangs-Schnittstelle angezeigt (COM-Port oder FILE).
Fehlen diese Indikatoren, dann ist in den Optionen kein Perimeter konfiguriert

Daten sind angekommen

Sobald neue Daten vom Perimeter angekommen sind, werden sie in der PeriData-Datenbank gespeichert, und es erscheint eine Meldung

Im LinkModus werden die Daten immer automatisch in die Datenbank des aktiven Patienten gespeichert. Ohne LinkModus können folgende Situationen eintreten:

Keine Datenbank geöffnet: es erscheint eine eine Meldung. Zusätzlich informiert ein blinkender roter Button über wartende Daten.

Mehrere Datenbanken geöffnet: PeriData fragt nach der Zieldatei.

Daten kommen nicht an

Wenn die neuen Daten in PeriData nicht ankommen, sind verschiedene Gründe möglich. Hier geht es zu den Lösungen

weitere Infos

Nur der PC im Perimeterraum empfängt und speichert die neuen Untersuchungsdaten. Alle anderen Computer sind im ViewingModus und zeigen die gespeicherten Untersuchungen.

Untersuchungen kopieren: Eine oder mehrere Untersuchungen können von einer PeriData-Datenbank in eine andere PeriData-Datenbank kopiert werden

Mehrere Perimeter können am gleichen PC angeschlossen werden

Datensicherheit: Neue Daten (Rohdaten) bleiben immer solange im Importverzeichnis gespeichert, bis sie in eine PeriData-Datenbank importiert wurden. Auch wenn das Programmfenster geschlossen wird.


Problemlösungen

Probleme bei der Datenübertragung

Wenn keine neuen Daten in PeriData ankommen, sind verschiedene Gründe möglich. Im Einzelnen hängt es vom Perimeter-Typ ab.

Beachte: Wenn die Daten in PeriData angezeigt werden, aber in der Praxis-Software kein Eintrag erscheint, dann liegt es an der Integration durch die Praxis-Software. Unsere Hotline wird versuchen, Ihnen weiterzuhelfen. Oft muss dann aber der Service Ihrer Praxis-Software aktiv werden.

Allgemeine Lösungsvorschläge

1. Ist in PeriData eine Datenbank offen?

2. Ist die Datenbank empfangsbereit (kein Schreibschutz, kein ViewingModus) ?

Geräte mit Kabel-Übertragung (COM-Interface)

3. Ist das Kabel auf beiden Seiten fest eingesteckt? Wurde das Kabel getauscht und dabei wieder das richtige Spezialkabel verwendet ?

4. COM-Nr: Ist das Kabel am PC im richtigen Port, bzw. ist der Adapter mit der richtigen COM-Nr. konfiguriert (Geräte-Manager) ?

5. Sind die Parameter in Peridata (Optionen > Perimeter) und am Gerät gleich ? (die Einstellungen im Geräte-Manager spielen keine Rolle)

6. Ist der Sende-Vorgang nach Vorschrift durchgeführt worden?

7. Kommen überhaupt Daten aus dem Perimeter oder liegt ein technischer Defekt vor ? Dazu benötigt man einen physikalischen Serial-Port-Tester (RS-232 Tester)

Geräte mit File-Übertragung (FILE-Interface)

3. Ist in Peridata (Optionen > Perimeter) der richtige Geräte-Typ gewählt ?

4. Ist das Export-Verzeichnis im Gerät und das Import-Verzeichnis in PeriData (Optionen > Perimeter) gleich ?

5. Ist der Sende-Vorgang nach Vorschrift durchgeführt worden?

6. Kommen Daten im Import-Verzeichnis an ? Dort muss nach dem Senden eine Datei mit der entsprechenden DATEI-ENDUNG (je nach Typ .DCM .PDI .OC1) und aktuellem DATUM und UHRZEIT liegen. Wenn nicht, hat das Perimeter nicht richtig gesendet.

Spezielle Lösungsvorschläge zu:

Humphrey Field Analyzer 1 (Modell 6xx)

Humphrey Field Analyzer 2 (Modell 7xx)

Humphrey Field Analyzer 3 (Modell 8xx)

Oculus Twinfield / Centerfield / Easyfield / Smartfield

Octopus 600 / EyeSuite

Octopus 900 / EyeSuite


Frey - Connection

Connecting the Frey AP600 / Tomey AP-3500/4000 / Rodenstock Peristat2/Perimat2

Data connection

The Frey AP600 and similars are independent devices with network capabilities. They export the data as a FILE which is stored in the local network. The export directory can be configured. The data connection for the transmission to PeriData requires 3 jobs:

1. Physical connection: Connect with the local network

2. EXPORT configuration on the Frey perimeter and similars

3. IMPORT configuration in PeriData

Send examination data

After establishing the data connection, the Frey perimeter and similars is ready to send examination data. The data will immediately show up in the PeriData database.

Solving problems

If new data do not arrive in PeriData, several reasons are possible >> Solutions


Frey - Network connection

The network connection with the Frey AP600 / Tomey AP-3500/4000 / Rodenstock Peristat2/Perimat2

The data transmission between the perimeter and the receiver-PC uses the local network by cable (LAN) or wireless (WLAN). The connection to the network is usually setup by a network administrator or a well-informed person.

Information about the network setup is given in the perimeter manual. This is a short summary only for the LAN setup:

1. Share the target folder on the PC

  • PeriData is already installed on the PC
  • share the exchange folder created by PeriData during setup: "C:\PeriDataExchange"
  • share for: Everyone - Full Control
  • define a good share name, suggestion: "PeridataExchange"

2. LAN connection on the Frey perimeter (Networking Settings)

  • connect the perimeter with a cable to the LAN
  • perimeter menu: choose Settings > Networking > Networking Settings
  • enable LAN DHCP >> all parameters are set by the LAN router

3. Definition of the export target on the Frey perimeter (Network Drive Configuration)

  • perimeter menu: choose Settings > Networking > Network Drive Configuration  >>  displays a list of available network drives and their connection status
  • select New
  • URL: enter the path to the shared folder of the target PC - format: IP address of target PC \ share name of target folder (example: 192.168.123.55\PeridataExchange)
  • Username / Password: enter the access code of the target PC
  • select the network drive in the list >> options are available
  • Export: ON (export will be automatic after an examination is completed)
  • Dicom/PDF: DICOM (= Dicom OPV - this type contains the real examination data point by point, PDF is an image and useless)
  • Patient named folder: OFF
  • ID in folder name: OFF
  • result: the export target will be the subdirectory "opv" of the defined target folder (Example: C:\PeridataExchange\opv)

Make the connection: all steps


Frey - Configuration

Configuration of the data transmission: Frey AP600 / Tomey AP-3500/4000 / Rodenstock Peristat2/Perimat2

The configuration (export: ON, export type = Dicom) is done in the last actions of step 1 connection with the local network. No further configuration is needed.

Make the connection: all steps


Frey - Sending Data

Sending Examination Data: from the Frey AP600 / Tomey AP-3500/4000 / Rodenstock Peristat2/Perimat2

After the export function is activated in the last actions of step 1 connection with the local network, export will be automatic after an examination is completed

Make the connection: all steps


HEP Heidelberg Edge Perimeter anschliessen

Der Anschluss besteht aus 3 Schritten:

1. Installation von PeriData for Windows auf dem selben PC, der das Perimeter-Steuerungs-Programm enthält. Erklärung: Die Datenübertragung erfolgt ohne Kabel. Die Daten werden mittels einer Datei auf der Festplatte übergeben.

2. Konfiguration im Perimeter-Steuerungs-Programm

3. Konfiguration im Programm PeriData - Das Datenformat ist PDIF (Perimetric Data Interchange Format), die Schnittstelle ist FILE.

Danach können Sie Daten übertragen


HEP: Konfiguration

Konfiguration der Datenübertragung: Heidelberg Edge Perimeter (HEP)

Schritte

Da die Software des Gerätes komplex ist, bitten wir Sie, das Handbuch des HEP zu konsultieren.

Weiter..

Wenn dieses beendet ist, geht es weiter mit dem nächsten Schritt


Datenübertragung

Senden von Untersuchungsdaten: Heidelberg Edge Perimeter (HEP) >> PeriData

Schritte

Da die Software geändert wurde, bitten wir Sie, das Handbuch des HEP zu konsultieren.


HFA 1 verbinden

Humphrey Field Analyzer 1 (Modell 6xx) anschließen

Vorbereitung

Die Daten-Verbindung für den Datentransfer HFA1 >> PeriData besteht aus 3 Schritten:

1. Physische Verbindung: Verbindung mit einem Kabel

2. Export-Konfiguration am HFA1-Gerät

3. Import-Konfiguration im Programm PeriData

Untersuchungsdaten senden

Nach Herstellung der Datenverbindung kann der HFA die Untersuchungsdaten senden. Die Daten erscheinen sofort in der PeriData-Datenbank


HFA 1 - Kabel

Die Kabelverbindung mit dem Humphrey Field Analyzer 1 (Modell 6xx)

Zur Datenübertragung werden Perimeter und PC über ein Kabel miteinander verbunden. Hierbei handelt es sich um ein Spezialkabel. Sie erhalten es bei der PeriData Software GmbH.

Kabel-Spezifikation

Falls Sie das Kabel selbst herstellen, wollen, verwenden Sie bitte die gleiche Kabelspezifikation wie im HFA 2 . An dieses Kabel setzen Sie auf der Perimeter-Seite einen Standardadapter DB25 male - DB9 female.

Verbindung am Perimeter

Das Kabel wird in die RS-232-Buchse (25-polig) an der Rückseite eingesteckt und gut festgeschraubt.

Verbindung am PC

Das Kabel wird auf den RS-232-Stecker (9-polig männlich) am PC aufgesteckt. Diese Anschlüsse heißen COM-Port oder serielle Schnittstelle. Die Nummer des COM-Ports muss man ermitteln und für die Konfiguration notieren. Aus technischen Gründen darf die COM-Nr nur zwischen 1 und 4 liegen.

Falls kein COM-Port vorhanden ist, verwendet man einen Seriell-auf-USB-Adapter.

Perimeter-Verbindung: Übersicht


HFA 1 Konfiguration

Konfiguration der Geräteverbindung: Humphrey Field Analyzer 1 (Modell 6xx)

Bei der Konfiguration werden im Perimeter die Taktrate und andere Parameter der Datenübertragung eingestellt.

Einzelne Schritte

Gehen Sie zum Perimeter und wählen Sie im Menü:

-> Hauptmenü

-> Anwenderparameter

-> BAUD: 9600

-> PARITY: EVEN

Die weiteren Parameter (7 Datenbits, 1 Stopbit) sind fest und können nicht verstellt werden.

Bei Fragen schauen Sie in das Handbuch des Perimeters.

Dauer der Einstellung

Diese Einstellungen bleiben bestehen, auch wenn das Perimeter ausgeschaltet wird.

Perimeter richtig verbinden: Übersicht


HFA 1 - Datenübertragung

Humphrey Field Analyzer 1 (Modell 6xx) - Daten übertragen

Wenn der Humphrey Field Analyzer 1 angeschlossen ist und eine Datenbank geöffnet ist, dann können Sie...

Gespeicherte Daten übertragen

oder

Daten nach der Untersuchung übertragen

Problemlösungen

Es kommen keine Daten in PeriData an

1. Ist in PeriData eine Datenbank offen?
2. Überprüfe das Import-Verzeichnis ("C:\PeriDataExchange", falls in den Optionen kein anderes Verzeichnis gewählt wurde). Wenn dort keine Datei mit der Endung .HFA liegt, dann hat die Kabelübertragung nicht funktioniert > gehe zum nächsten Absatz 3. Wenn .hfa-Dateien "warten", dann öffne das Menü Extras > Optionen > Tab Perimeter und überprüfe die Einstellungen

Die Kabelübertragung funktioniert nicht

Wenn die vorangegangene Prüfung ergeben hat, das keine Daten am COM-Port gelesen werden, dann geht es so weiter:
1. Ist das Kabel auf beiden Seiten fest eingesteckt?
2. COM-Nr: Ist das Kabel am PC im richtigen Port, bzw. ist der Adapter mit der richtigen COM-Nr. konfiguriert (Geräte-Manager) ?
3. Steckt das Kabel am HFA1 in der richtigen Buchse?
4. Ist die Konfiguration in Peridata (Optionen > Perimeter) korrekt, sind die Schnittstellen-Parameter auf Standard?
5. Sind die Schnittstellen-Parameter am HFA2 identisch mit den PeriData-Einstellungen?
6. Ist der Sende-Vorgang nach der obigen Vorschrift durchgeführt worden?
7. Kommen überhaupt Daten aus dem Perimeter oder liegt ein technischer Defekt vor ? Dazu benötigt man einen physikalischen Serial-Port-Tester (RS-232 Tester)

Perimeter richtig verbinden: Übersicht


HFA 1 - gespeicherte Daten senden

Senden von gespeicherten Tests: Humphrey Field Analyzer 1 (Modell 6xx)

Einzelne Schritte

-> HAUPTMENÜ

-> DISKETTENFUNKTIONEN

-> DATENUEBERTRAG

-> Tests wählen (erscheinen mit hellem Untergrund)

-> DARSTELLUNG (startet Übertragung)

Beachte: Dauer pro gespeicherter Untersuchung ca. 3 Sekunden (20 Tests pro Minute) bei 9600 Baud

Perimeter richtig verbinden: Übersicht


HFA 1 - Daten automatisch senden

Automatisches Senden von Tests nach der Untersuchung: Humphrey Field Analyzer 1 (Modell 6xx)

Einzelne Schritte

Nach Beendigung eines Tests zeigt das Menü den Wahlpunkt “DATENUEBERTRAG„.

-> DATENUEBERTRAG

Das aktuelle Testergebnis wird übertragen

Probleme

Bei den Typen 620 - 640 mit älterer Software (Version 9.3 und früher) erscheint dieser Wahlpunkt nicht. Hier kann man die Daten erst nach dem Speichern senden.

Lösung: Nur möglich mit dem Zeiss-Humphrey Kundendienst: 1. Update der Perimeter-Software oder 2. Änderung der Konfiguration (Abschalten der Diskettenlaufwerke).

Perimeter richtig verbinden: Übersicht


HFA 2 verbinden

Humphrey Field Analyzer 2 (Modell 7xx) verbinden

Daten-Verbindung herstellen

Der HFA2 exportiert die Daten über ein serielles Kabel (RS-232). Die Daten-Verbindung für den Datentransfer HFA2 >> PeriData benötigt 3 Schritte:

1. Physische Verbindung: Verbindung mit einem Kabel

2. Export-Konfiguration am HFA2-Gerät

3. Import-Konfiguration in PeriData

Untersuchungsdaten senden

Nach Herstellung der Datenverbindung kann der HFA die Untersuchungsdaten senden. Die Daten erscheinen sofort in der PeriData-Datenbank

Problemlösungen

Wenn keine neuen Daten in PeriData ankommen, sind verschiedene Gründe möglich >> Lösungen


HFA 2 Kabel

Die Kabelverbindung mit dem Humphrey Field Analyzer 2 (Modell 7xx)

Es wird ein Spezialkabel benötigt! Du kannst das Spezialkabel oder einen Spezialadapter bei der PeriData Software GmbH bestellen (siehe Lizenz > Bestellung > Bestellformular). Das Standardkabel funktioniert nicht !!

Kabel-Spezifikation

Falls du das Kabel selbst herstellen willst, dann verwende die folgende Beschreibung.

Pin-Belegung:

Geräte-Seite PC-Seite
Stecker männlich 9-polig Stecker weiblich 9-polig
Pin 3 (Data Send) Pin 2 (Data Receive)
Pin 5 (Signal Ground) Pin 5 (Signal Ground)
andere Pins nicht verbinden !!

So sieht der Stecker auf der Geräte-Seite aus

Verbindung am Perimeter

Am HFA Modell 7xx (ältere Serie) muß das Kabel immer in die LINKEN weibliche Buchse (Port 1) gesteckt werden.

Am HFA Modell 7xx i (i-Serie) gibt es nur eine Buchse.

Wenn du den Spezialadapter mit einem Standardkabel verwendest, wird der Adapter (Miniadapter, sehr dünn, im Bild gelb) auf der HFA-Seite befestigt und dann das Standardkabel aufgesteckt.

Verbindung am PC

Das Kabel wird auf den RS-232-Stecker (9-polig männlich) am PC aufgesteckt. Diese Anschlüsse heißen COM-Port oder serielle Schnittstelle. Die Nummer des COM-Ports muss man ermitteln und für die Konfiguration notieren. Aus technischen Gründen muss die COM-Nr zwischen 1 und 4 liegen.

Falls kein COM-Port vorhanden ist, verwendet man einen Seriell-auf-USB-Adapter. Debei muss nur die COM-Nr einmalig mit dem Gerätemanager konfiguriert werden, die anderen settings werden vom PeriData-Programm eingestellt. Wähle eine freie Nr zwischen 1 und 4.

Beachte

Bei Kabellängen über 5m und Kabel-Verlängerungen können die Signale so schwach sein, dass gestörte oder keine Daten ankommen.

Perimeter-Verbindung: Übersicht


HFA 2 - Export-Konfiguration

Konfiguration der EXPORT-Schnittstelle am Humphrey Field Analyzer 2 (Modell 7xx)

Basis-Konfiguration

Die Basis-Konfiguration stellt die Taktrate und andere Parameter der Datenübertragung ein.

  • Systemeinstellungen
  • Kommunikations-Setup
  • RS-232 Setup
  • Übertragungseinstellungen
  • Baudrate: 9600
  • Datenbits: 7
  • Stopbits 1
  • Parität even (gerade)

Konfiguration des automatischen Exports

Die Konfiguration für den automatischen Export am Ende der Untersuchung muss nur einmal gemacht werden

  • Systemeinstellungen
  • Speicherungs- / Übertragungsoption
  • Übertragungsziel = Classic seriell
  • Speicherungs- / Übertragungsoptionen = Sichern und übertragen
  • Datenformat = HFA II seriell

Die Schritte können anders sein je nach Software-Version des Perimeters. Bei Fragen hilft das HFA-Handbuch.

Perimeter-Verbindung: Übersicht


HFA 2 - Daten senden

Humphrey Field Analyzer 2 (Modell 7xx) - Daten senden

AUTOMATISCH direkt nach der Untersuchung senden

Am Ende der Untersuchung erscheint der Dialog "Soll dieser Test gespeichert und übertragen werden? Drücke JA. Das Perimeter speichert nun auf die Festplatte und den USB-Stick (Dauer ca. 10 sec) und sendet danach automatisch die aktuelle Untersuchung (Dauer 3 sec). Nach ungefähr 15 sec erscheint die Untersuchung in PeriData.

Wenn "und übertragen" im Dialog fehlt, dann ist die Konfiguration der Export-Schnittstelle ("Daten übertragen") am Perimeter nicht korrekt

GESPEICHERTE Untersuchungen senden

  • Dateifunktionen (Symbol Diskette)
  • Tests übertragen
  • Quelle = Festplatte (oder Diskette / USB-Stick)
  • Ziellaufwerk = Classic seriell
  • Exportformat = HFA II seriell
  • WEITER
  • Gesuchten Namen eingeben (Leereingabe zeigt alle)
  • EINGABE
  • Auswahl von einem oder mehreren Tests durch Antippen
      oder
    "Alles Auswählen" (sendet alle Daten der Festplatte, siehe auch Alt-Daten-Management)
  • WEITER
  • "Sie haben ... Test(s) zur Übertragung ausgewählt. Sind Sie sicher?"   >> JA
  • Tests werden übertragen -- Dauer etwa 3 Sekunden pro Test bei 9600 Baud
  • ... Test(s) übertragen

    Beachte: Dieser Dialog kommt immer, auch wenn keine Daten gesendet wurden oder kein Kabel angeschlossen ist, weil das Humphrey Perimeter keine Kontrolle durchführt

Wenn PeriData beim Sendevorgang NICHT LÄUFT, werden KEINE DATEN EMPFANGEN. Die Untersuchungen müssen nach dem Start von PeriData nochmal gesendet werden.

Problemlösungen

Es kommen gestörte Daten ("Chinesische" Zeichen) in PeriData an

Es werden Daten übertragen, diese sind aber nicht korrekt. Namen sind entstellt, die Gesichtsfelder sind leer.
1. Überprüfe die Baudrate und Parität auf beiden Seiten (PeriData und Gerät). Sie müssen exakt übereinstimmen.
2. (wenn das nicht hilft) Senke die Baudrate von 9600 auf 2400.

Es kommen keine Daten in PeriData an

1. Ist in PeriData eine Datenbank offen?
2. Überprüfe das Import-Verzeichnis ("C:\PeriDataExchange", falls in den Optionen kein anderes Verzeichnis gewählt wurde). Wenn dort keine Datei mit der Endung .HFA liegt, dann hat die Kabelübertragung nicht funktioniert > gehe zum nächsten Absatz 3. Wenn .hfa-Dateien "warten", dann öffne das Menü Extras > Optionen > Tab Perimeter und überprüfe die Einstellungen

Die Kabelübertragung funktioniert nicht

Wenn die vorangegangene Prüfung ergeben hat, das keine Daten am COM-Port gelesen werden, dann geht es so weiter:
1. Ist das Kabel auf beiden Seiten fest eingesteckt?
2. COM-Nr: Ist das Kabel am PC im richtigen Port, bzw. ist der Adapter mit der richtigen COM-Nr. konfiguriert (Geräte-Manager) ?
3. Steckt das Kabel am HFA2 in der richtigen Buchse (ältere Geräte haben 3 Buchsen, die linke ist richtig)
4. Ist die Konfiguration in Peridata (Optionen > Perimeter) korrekt, sind die Schnittstellen-Parameter auf Standard?
5. Sind die Seriell-Parameter am HFA2 identisch mit den PeriData-Einstellungen?
6. Ist der Sende-Vorgang nach der obigen Vorschrift durchgeführt worden?
7. Kommen überhaupt Daten aus dem Perimeter oder liegt ein technischer Defekt vor ? Dazu benötigt man einen physikalischen Serial-Port-Tester (RS-232 Tester)

Perimeter-Verbindung: Übersicht


HFA 3 verbinden

Humphrey Field Analyzer 3 (Modell 8xx) verbinden

Daten-Verbindung herstellen

Der HFA 3 hat einen integrierten Windows-PC und exportiert die Daten in ein File. Das Export-Verzeichnis ist konfigurierbar, allerdings mit Laufwerk-Mapping. Die Daten-Verbindung für den Datenübertragung HFA 3 >> PeriData benötigt 3 Schritte:

1. Physische Verbindung: Netzwerk

2. EXPORT-Konfiguration am HFA3-Gerät

3. IMPORT-Konfiguration in PeriData

Untersuchungsdaten senden

Nach Herstellung der Datenverbindung kann der HFA die Untersuchungsdaten senden. Die Daten erscheinen sofort in der PeriData-Datenbank

Problemlösungen

Wenn keine neuen Daten in PeriData ankommen, sind verschiedene Gründe möglich >> Lösungen


HFA 3 - Netzwerk-Verbindung

Netzwerk-Verbindung: Humphrey Field Analyzer 3 (Modell 8xx)

1. LAN-Anschluss

Der HFA 3 ist technisch eine Kombination aus einem Windows-PC und einer Untersuchungseinheit. Die Datenübertragung zwischen dem HFA3 und dem Empfangs-PC (mit PeriData) erfolgt über das LAN (lokales Netzwerk). Dazu wird das Gerät über ein Ethernet-Kabel mit dem LAN verbunden und in der lokalen Windows-Arbeitsgruppe angemeldet. Diese Arbeiten führt üblicherweise der Zeiss-Techniker, ein Netzwerk-Administrator oder ein gut informierter Laie aus.

Das HFA3-Gerät ist auf dem Empfangs-PC unter einem Namen wie z.B. "840-12345" sichtbar. Der Name setzt sich aus dem Gerätetyp (840, 860..) und der Seriennummer zusammen. Der Empfangs-PC meldet sich auf dem HFA3 mit dem user-Namen "ZEISS" und dem Passwort "November171846" an.

2. Definition des Exchange-Ordners

Bei der Datenübertragung exportiert der HFA 3 ein File in einen definierten Ordner. PeriData liest dieses File. Dieser "Exchange-Ordner" (Export-Ordner für den HFA3, Import-Ordner für PeriData) muß im Netzwerk freigegeben werden, damit beide PCs Zugriff haben (JEDER - Vollzugriff). Der Exchange-Ordner kann überall angelegt werden. Nach unserer Erfahrung wird er am besten auf dem HFA3-PC angelegt, damit bei späteren Änderungen im Netzwerk (PC-Wechsel, Server-Wechsel) keine Neu-Konfiguration auf dem HFA3-PC notwendig wird. Die Details sind auf der Seite "Export-Konfiguration am HFA3-Gerät" beschrieben.

Perimeter-Verbindung: Übersicht


HFA 3 - Export-Konfiguration

Konfiguration des Datenexports: Humphrey Field Analyzer 3 (Modell 8xx)

WICHTIGE Vorbemerkungen

Die Datenübertragung vom HFA3 zu PeriData erfolgt mit einem FILE. Der HFA3 exportiert das File in einen definierten Ordner. PeriData liest das File aus diesem Ordner und löscht es danach. Dabei gibt es 2 wichtige Details zu beachten:

File-Format

Der HFA3 kann verschiedene Typen (Formate) von DICOM-Files exportieren. Alle Files haben die selbe Endung .dcm, sind aber intern unterschiedlich. Der Unterschied wird erst beim Lesen/Öffnen bemerkt. Nur das Format DICOM-OPV enthält verwertbare Gesichtsfelddaten und ist für PeriData geeignet.

Ungeeignete DICOM-Formate: DICOM-EPDF (embedded PDF) ist ein PDF eingebettet in einen DICOM Container. Das HFA3 Format ist ein proprietäres Zeiss-Format, dessen Struktur nicht publiziert ist. Wenn PeriData ein ungeeignetes DICOM-File im Import-Verzeichnis findet, dann zeigt es einen Hinweis "SOP-Klasse passt nicht" und löscht die Datei

Exchange-Ordner für Export (HFA) und Import (PeriData)

Der HFA exportiert (schreibt) die DICOM-OPV-Files in einen definierten Ordner. Die HFA-Software verlangt, dass der Ordner dafür gemappt wird. Damit das Mapping immer funktioniert, wird der Exchange-Ordner am besten auf dem HFA3 selbst angelegt. Er wird im Netzwerk freigegeben und dann als Netzlaufwerk gemappt. Die PeriData-App auf dem Empfangs-PC im Perimeterraum greift über den UNC-Pfad auf den Ordner zu, liest die Files und löscht sie. Diese Lösung ist nur möglich, wenn sich HFA und der Empfangs-PC im gleichen Netz befinden.

ANMERKUNG: Das Exchange-Verzeichnis kann auch auf dem Server oder dem Empfangs-PC liegen. Falls der Ziel-PC beim Start des HFA-Gerätes noch nicht läuft, misslingt das Mapping. Bei einem PC-Wechsel muss das Mapping im HFA geändert werden.

Mapping auf Windows-Ebene ist dringend empfohlen. Danach wird der gemappte Laufwerksbuchstabe im Geräte-Programm im Feld "Exportort" eingegeben. Zwar ist es möglich, dort einen UNC-Pfad einzugeben oder ein Netzlaufwerk zu mappen, dabei gab es aber sehr oft Probleme.

1 Fall A. Aktionen auf WINDOWS-Ebene (Exchange-Verzeichnis auf HFA-PC - beide im gleichen Netz)

auf dem HFA:

  • Windows-TASTE >> Taskleiste und Desktop erscheinen >> File-Explorer öffnen
    wenn die Windows-Taste nicht reagiert, dann befindet sich das Gerät im Zeiss-Kiosk-Modus. Den Modus verlassen:
    >> Tastatur: ALT-STRG-DEL (Taskmanager erscheint)
    >> (im Taskmanager) Menü "File" >> RunNewTask >> open "explorer" (eintippen) >> Explorer öffnet, Taskleiste erscheint
  • (im File-Explorer) erzeuge das Verzeichnis C:\PeridataExchangeOnHfa für den Daten-Exchange
  • (Eigenschaften des Verzeichnisses) freigeben mit Berechtigungen für Jeder und Vollzugriff (unbedenklich, da der Ordner nur für temporäre Files verwendet wird)
  • (falls noch nicht erfolgt) HFA-PC im Netzwerk freigeben
  • (im File-Explorer) Netzwerk > "840-..." (dieser HFA-PC) > Ordner "PeridataExchangeOnHfa"  >>  Kontextmenü  >>  Netzlaufwerk verbinden  >>  Laufwerksbuchstaben festlegen ("P" für Peridata)  >>  Verbindung bei Anmeldung wiederherstellen = JA
  • WICHTIG: In einem DOMÄNEN-Netzwerk muss das Mapping als user = DOMAIN ADMINISTRATOR durchgeführt werden, da es sonst nicht dauerhaft ist
  • merke dir den UNC-Pfad = \\840-...\PeridataExchangeOnHfa

auf dem Empfangs-PC im Perimeterraum:

  • (im File-Explorer) Netzwerk > 840-.. (=HFA-PC) > PeridataExchangeOnHfa sollte sichtbar sein >> auf Folder klicken >> anmelden als user "ZEISS", Passwort "November171846", Verbindung bei Anmeldung wiederherstellen = EIN
  • wenn der HFA-PC nicht sichtbar ist: tippe den UNC-Pfad in die Adressleiste - jetzt sollte die Anmeldung mit dem Zeiss-Passwort funktionieren
  • Der UNC-Pfad dieses Ordners ist das spezielle Import-Verzeichnis für die PeriData-Konfiguration und muss dort eingegeben werden

1 Fall B. Aktionen auf WINDOWS-Ebene (Exchange-Verzeichnis auf dem Server bei getrennten Netzen)

auf dem Server:

  • erzeuge das Verzeichnis "..\PeridataExchangeHFA<Seriennummer>" (z.B. "PeridataExchangeHFA840-12345")
  • (Eigenschaften des Verzeichnisses) freigeben mit Berechtigungen für Jeder und Vollzugriff (unbedenklich, da der Ordner nur für temporäre Files verwendet wird)

auf dem HFA:

  • Windows-TASTE >> Taskleiste und Desktop erscheinen >> File-Explorer öffnen - wenn die Windows-Taste nicht reagiert, dann Kiosk-Modus verlassen (siehe unter 1A)
  • Netzwerk > Server > "PeridataExchangeHFA..." öffnen  >>  Kontextmenü  >>  Netzlaufwerk verbinden  >>  Laufwerksbuchstaben festlegen ("P" für Peridata)  >>  Verbindung bei Anmeldung wiederherstellen = JA
  • WICHTIG: In einem DOMÄNEN-Netzwerk muss das Mapping als user = DOMAIN ADMINISTRATOR durchgeführt werden, da es sonst nicht dauerhaft ist

auf dem Empfangs-PC im Perimeterraum:

  • (im File-Explorer) Netzwerk > "PeridataExchangeHFA..." öffnen >> UNC-Pfad dieses Ordners kopieren
  • (in PeriData) Menü Extras > Optionen > Reiter "Perimeter" >> UNC-Pfad als spezielles IMPORT-Verzeichnis eingegeben - Feldlänge begrenzt: wenn der Pfad mehr als 39 Zeichen hat, muss es gemappt werden

Wichtig: Das Verzeichnis für die DATENSICHERUNG des HFA-Gerätes selbst (settings und Original-Untersuchungsdaten) wird separat auf dem Server angelegt (Vorschlag: "HFA840sicherung") und auf dem HFA mit einem anderen Laufwerksbuchstaben (Vorschlag: "H" für HFA) gemappt.

2. Überprüfen der Netzwerksverbindung im HFA-Steuerungs-Programm (nichts ändern)

  • Anmelden (log in) als "Administrator"
  • Einstellungen  (Mutternschlüssel-Symbol)
  • Netzwerk
  • Adaptereinstellungen: zeigt den aktuellen Status  (wie im System eingestellt)
  • Netzlaufwerkkonfiguration: zeigt alle gemappten Laufwerke -  das Ziel-Laufwerk sollte in der Liste sein
  • Netzlaufwerk verbinden..  (nicht verwenden!)
  • Dicom-Netzwerk = Deaktiviert

3. Export konfigurieren im Perimeter-Steuerungs-Programm

  • Anmelden (log in) als "Administrator"
  • Einstellungen &nbsk;(Mutternschlüssel-Symbol)
  • Erweiterte Einstellungen
  • Button "Berichtausgabe" >> (Überschrift "Einstellungen zum Testende")
  • Forum-Testdatenbank = AUS
  • EPDF exportieren = AUS
  • Ausgabestandard = Exportieren  (Die Aktion wenn man "SPEICHERN UND EXIT" am Ende einer Untersuchung drückt - bei PeriData heisst das "automatischer Export")
  • Exportdateityp = DICOM-OPV  (Mehrfachauswahl möglich, nur DICOM-OPV sollte aktiv sein ! ) -- wenn DICOM-OPV nicht in der Liste ist, ist die Lizenz nicht freigeschaltet >> im Lizenz-Menü checken (LIZ HFA3 OPV IOD EXPORT) und Zeiss kontaktieren
  • Exportort = <Ziel-Verzeichnis>  (wähle das gemappte Laufwerk -- ACHTUNG: UNC-Pfade sind möglich, funktionieren aber nicht)
  • Bekannter Patientenordner = AUS
  • ID im Ordnername = AUS

Perimeter richtig verbinden: Übersicht


HFA 3 - Daten senden

Untersuchungsdaten senden: vom Humphrey Field Analyzer 3 (Modell 8xx) an PeriData

Es gibt 2 Methoden zu senden:

1. NEUE Untersuchungsdaten AM ENDE der Untersuchung exportieren

Am Ende der Untersuchung erscheint der "Speichern"-Button. Beim Speichern werden die Daten dieser Untersuchung automatisch an PeriData exportiert

2. GESPEICHERTE (frühere) Untersuchungen exportieren

  • (auf der Startseite) wähle den Patienten aus der Liste
  • "Berichte" Button drücken

    FALSCH: Der Button "Tests" funktioniert nicht mit PeriData, weil dann ein falsches Datenformat gesendet wird

  • (Untersuchungs-Liste erscheint) wähle eine oder mehrere Untersuchungen durch anklicken - die ausgewählten Untersuchungen sind dunkelblau unterlegt
  • Vorsicht: KEINE Druckformate (SFA, 3-in-1..) wählen ! Dann werden keine Ergebnis-Daten zu PeriData gesendet, sondern ein PDF, das mit PeriData nicht angezeigt werden kann.
  • "Speichern" Button drücken
  • (Menü "Ordner auswählen") das konfigurierte Export-Laufwerk (z.B. P:\) wird als Ordner angezeigt - nicht ändern, nicht auf Unterverzeichnisse klicken
  • "Auswählen" Button ( >> Datenexport beginnt --- Dauer 2-4 sec pro Untersuchung)
  • Zusammenfassung Datenübertragung erscheint
  • "OK" Button
  • dann noch den "Zurück" Button drücken > Startseite erscheint

Wenn PeriData beim Sendevorgang noch nicht geöffnet ist, liegt das Daten-File im Exchange-Ordner und wird beim nächsten Öffnen von PeriData importiert.

Problemlösungen

Es kommt die Meldung: "DICOM DATA IMPORT: Wrong data format..."

Am HFA 3 wurde beim Senden von gespeicherten Daten der falsche Weg gewählt (der "Test"-Button ist falsch). So ist es richtig: Patienten wählen, dann "Berichte" Button drücken.

Es kommen gar keine Daten in PeriData an

1. Überprüfe das Import-Verzeichnis (siehe Menü Optionen > Tab Perimeter) mit dem Datei-Explorer. Wenn dort keine Datei mit der Endung .DCM liegt, hat das HFA3-Programm in das falsche Verzeichnis oder gar nicht gesendet. Häufiger Fehler: Beim Senden wurde ein Unterverzeichnis gewählt. Die DCM-Files finden sich dort.
2. Wenn .dcm-Dateien vorhanden sind (aber noch nicht nach PeriData importiert und danach gelöscht wurden), dann öffne das Menü Extras > Optionen > Tab Perimeter und überprüfe alle Import-Einstellungen

Wichtig - Datensicherheit

Die Originaldaten sind immer auch auf dem Festplattenlaufwerk des Perimeters gespeichert. Eine zusätzliche Speicherung auf einem USB-Stick wird empfohlen.

Perimeter-Verbindung: Übersicht


Medmont M700 verbinden

MEDMONT M700 anschliessen

Daten-Verbindung herstellen

Das MEDMONT-Perimeter wird von einem Programm auf dem PC gesteuert und exportiert die Daten in ein FILE. Das Export-Verzeichnis ist immer C:\Windows\Peridata (nicht konfigurierbar). Die Daten-Verbindung für den Datentransfer MEDMONT >> PeriData benötigt 3 Schritte:

1. Physische Verbindung: PeriData wird auf dem Perimeter-PC mit dem Medmont-Programm installiert

2. EXPORT-Konfiguration im MEDMONT-Programm

3. IMPORT-Konfiguration in PeriData

Untersuchungsdaten senden

Nach Herstellung der Datenverbindung kann das MEDMONT-Programm die Untersuchungsdaten senden. Die Daten erscheinen sofort in der offenen PeriData-Datenbank.


Medmont: Konfiguration

Konfiguration der Datenübertragung: Medmont Studio

Schritte

1. Eine Konfiguration in Medmont Studio ist nicht möglich. Medmont exportiert immer in den Ordner C:\Windows\PeriData

2. Windows Explorer - Ordner C:\Windows\PeriData - Eigenschaften > Sicherheit > Jeder > Berechtigungen = Vollzugriff (sonst gibt es beim Export einen Zugriffsfehler)

Anmerkung: Das Import-Verzeichnis von PeriData braucht nicht geändert werden. PeriData schiebt automatisch alle Files von C:\Windows\PeriData nach C:\PeridataExchange

Perimeter verbinden: Übersicht


Medmont - Daten senden

Senden von Untersuchungsdaten: Medmont Studio >> PeriData

Schritte

  • wähle den Patienten
  • wähle einen oder mehrere Untersuchungen >> die Gesichtselder werden rechts gezeigt
  • Menü "Home"
  • drücke den "Exportieren PeriData" Button
    wenn der Button grau ist, dann ist die Untersuchung nicht zum Export geeignet (z.B. Screening Test).
  • eine Übertragungsmeldung erscheint - FERTIG

Wenn eine Fehlermeldung kommt, überprüfe die Konfiguration im Medmont-Programm

Einschränkungen und Differenzen

Die "Screening" Strategie wird nicht vom Medmont Studio gesendet.

Die Symbole für die 3-Zonen-Strategie und die Festhelligkeits-Strategie sind leicht unterschiedlich im Stil.

Grautonstufen und Farbstufen beider Programme sind verschieden.

Abweichung (deviation) in PeriData ist "Abweichung vom Altersnormwert". Die "korrigierte Abweichung" in PeriData ist vergleichbar mit "Abweichung vom HoV"

PeriData kann keine Wahrscheinlichkeits-Karte für Medmont-Ergebnisse anzeigen.

Perimeter verbinden: Übersicht


OCULUS-Perimeter verbinden

Verbindung mit einem OCULUS Perimeter (Twinfield / Centerfield / Easyfield / Smartfield)

Daten-Verbindung herstellen

Die OCULUS-Perimeter werden von einem Programm auf dem PC gesteuert und exportieren die Daten in ein FILE. Das Export-Verzeichnis ist immer C:\PeridataExchange (nicht konfigurierbar). Die Daten-Verbindung für den Datentransfer OCULUS >> PeriData benötigt 3 Schritte:

1. Physische Verbindung: PeriData wird auf dem Perimeter-PC mit dem OCULUS-Programm installiert

2. Export-Konfiguration im OCULUS-Programm

3. Import-Konfiguration in PeriData

Untersuchungsdaten senden

Nach Herstellung der Datenverbindung kann das OCULUS-Programm die Untersuchungsdaten senden. Die Daten erscheinen sofort in der offenen PeriData-Datenbank.

Patientendaten zum Perimeter senden

Auch in die andere Richtung (PeriData >> OCULUS) können Patientendaten gesendet werden (Schritte 4 + 5). Weitere Informationen gibt es hier: Patientendaten an OCULUS-Programm senden

Problemlösungen

Wenn keine neuen Daten in PeriData ankommen, sind verschiedene Gründe möglich >> Lösungen


OCULUS - Konfiguration

Konfiguration der Export-Schnittstelle an einem OCULUS Perimeter (Twinfield / Centerfield / Easyfield / Smartfield)

Für die Übertragung von gespeicherten Daten ist keine Konfiguration nötig. Für die automatische Übertragung der aktuellen Daten am Ende der Untersuchung muss das Oculus-Programm konfiguriert werden.

Einzelne Schritte

  • Starte im Fenster OCULUS - Patientendatenverwaltung das Geräteprogramm (Button 'Twinfield', 'Centerfield', 'Easyfield' oder 'Smartfield') -- Beachte: Es muss ein Patient ausgewählt sein, sonst funktioniert der Button nicht
  • Im Gerätefenster OCULUS - TWINFIELD (bzw anderer Perimetertyp) klicke auf den Menüpunkt Einstellungen
  • Im Fenster Einstellungen klicke auf den Button System->
  • Akzeptiere den Sicherheitshinweis
  • Im Fenster Systemeinstellungen klicke auf die Schaltfläche Datenausgabe ->
  • Im Fenster Datenausgabe markiere das Kästchen PDIF
    -- Beachte: Das Ziel-Verzeichnis C:\PeriDataExchange ist festgelegt und kann nicht geändert werden
  • WICHTIG: Bestätige mit OK
  • Im Fenster Systemeinstellungen drücke den Button Zurück
  • WICHTIG: Im Fenster Einstellungen drücke den Button Speichern, um die Einstellungen dauerhaft zu speichern

Perimeter-Verbindung: Übersicht


OCULUS - Daten senden

Senden von Untersuchungsdaten vom OCULUS Perimeter (Twinfield / Centerfield / Easyfield / Smartfield)

NEUE Untersuchungsdaten am Ende der Untersuchung exportieren

Drücke den "Speichern"-Button. Die Daten werden beim Speichern automatisch gesendet.

GESPEICHERTE (ältere) Untersuchungen exportieren

  • Aktiviere das Fenster OCULUS - Patientendatenverwaltung
  • Patient wählen (Gruppe Patientenliste)
  • Button Export
  • Gruppe "Ziel": Punkt Andere und dahinter PeriData
  • Drücke den Button Exportieren

Anmerkung: Es werden immer ALLE Untersuchungen des Patienten gesendet, auch wenn in der Untersuchungsliste nur ein Teil ausgewählt ist. Durch die Option "Dubletten nicht einfügen" (im Linkmodus) importiert PeriData nur die neuen Untersuchungen

Anmerkung: Wenn MEHRERE Patienten ausgewählt sind, werden KEINE Daten gesendet. Es kommt KEINE Meldung !

Anmerkung: Die Häkchen "Kamerabilder" und "Daten anonymisieren" haben keinen Effekt

Wenn PeriData beim Sendevorgang noch nicht geöffnet ist, liegt das Daten-File im Exchange-Ordner und wird beim nächsten Öffnen von PeriData importiert.

Problemlösungen

Es kommen keine Daten in PeriData an

1. Ist in PeriData eine Datenbank offen?
2. Überprüfe das Verzeichnis C:\PeriDataExchange. Wenn dort keine Datei mit der Endung .PDI liegt, dann hat das Oculus-Programm nicht gesendet
3. Wenn in dem Verzeichnis .PDI-Dateien "warten", dann öffne das Menü Extras > Optionen > Tab Perimeter und überprüfe die Einstellungen
4. Manche Untersuchungen werden nicht gesendet.  Mehr Informationen

Perimeter-Verbindung: Übersicht


Patientendaten >> OCULUS

Patientendaten an OCULUS-Programm senden

PeriData kann die aktuellen Patientendaten (Name, Vorname, Geburtsdatum, ID) zum Perimeter-Programm senden. Das erspart die Eingabe bei neuen Patienten und die Suche bei vorhandenen Patienten. Das Perimeter-Programm wird bei Bedarf gestartet.

Vorbereitung

Die Vorbereitung für den Datentransfer PeriData >> OCULUS besteht aus 2 Schritten:

1. EXPORT-Konfiguration in PeriData (Details - auf Abschnitt EXPORT achten)

2. IMPORT-Konfiguration im OCULUS-Programm:

  • Fenster "Patientenverwaltung" > Einstellungen > Schnittstellen > GDT
  • Aktiv = JA
  • Eingangsordner = C:\PeriDataExchange\Gdt2Perimeter
  • Speichern
  • WICHTIG: Oculus-Programm neu starten, damit die Änderung wirksam wird

Senden von Patientendaten

  Button "Daten >> Perimeter" oder Taste F4  oder Taste F9

Die Daten des aktiven Patienten werden gesendet. Wenn mehrere Patienten in der Datenbank-Liste sind, wird der Patient unter dem Cursorbalken gesendet.

Erläuterungen und Problembehandlung

Für diese Funktion wird das Verzeichnis: C:\ PeriDataExchange \ GDT2Perimeter verwendet. PeriData schreibt das File "PERIPERI.GDT" mit den Patientendaten. Das Perimeter-Programm liest die Daten und löscht das File. Dann startet PeriData das Batchfile "StartPerimeter_Oculus.bat"

Falls das OCULUS-Programm nicht geöffnet wird, könnte der Pfad in dem Batchfile falsch sein. Er kann mit einem Editor angepasst werden.

Falls der Patient im OCULUS-Programm nicht ausgewählt wird, und die Datei "PERIPERI.GDT" noch im Spezialverzeichnis liegt, muss die Konfiguration in OCULUS geprüft werden.

Patienten-ID: Oculus öffnet den Patienten anhand des passenden Namens UND der Patienten-ID oder legt ihn neu an. Falls die ID im Oculus-Programm und die gesendete ID vom Praxis-Computer-System nicht übereinstimmen, kommt es zu einer Verdoppelung des Patienten in der Oculus-Datenbank. Diesen Konflikt kann man vermeiden, indem man die Datei "GO.XML" manuell ändert. Ändere dieses Element auf True: <GDTignoreID>True</GDTignoreID> und starte das Oculus-Programm neu. Der Schalter "ID senden" in den Export-Optionen ist dann egal. Er kann AN oder AUS sein, je nachdem, ob man die ID in der Oculus-Datenbank haben möchte.

Perimeter-Verbindung: Übersicht


PeriTrend: verbinden

PeriTrend / Octopus 101 verbinden

Die Vorbereitung für den Datentransfer PeriTrend >> PeriData besteht aus 3 Schritten:

1. Physische Verbindung: PeriData wird auf dem Perimeter-PC mit dem PeriTrend-Programm installiert

2. Konfiguration im PeriTrend-Programm

3. Konfiguration im Programm PeriData - Achtung: Wählen Sie die Rubrik File in der Perimeter-Karteikarte. Als Perimeter-Typ wählen Sie PeriTrend.

-- Dann kann PeriTrend die Untersuchungsdaten senden. Die Daten erscheinen sofort in der PeriData-Datenbank.

Alternative

Alternativ kann man PeriTrend-Dateien mit dem PeriData-Programm oeffnen, Daten auszuwaehlen und zu importieren. Diese Moeglichkeit ist vorteilhaft bei der Uebertragung groesserer Datenmengen.

Handling der PeriTrend(PVD)-Dateien

Im Zusammenspiel mit PeriData ist es sinnvoll, jeden Monat eine neue Peritrend(PVD)-Datei anzulegen. Benennen Sie sie nach dem Monat, also 2000_01.pvd 2000_02.pvd usw. So entgehen Sie auch möglichen Problemen der PVD-Datei mit mehr als 1000 Untersuchungen. Sichern Sie diese Dateien extern.


PeriTrend: Konfiguration

Konfiguration der Datenübertragung: PeriTrend / Octopus 101

Sie benoetigen PeriTrend Version 4.0 oder hoeher.

Einzelne Schritte (aktueller Stand, zu Software-Änderungen siehe PeriTrend-Handbuch)

-> Menü Definition

-> Datenbehandlung

-> Daten exportieren

-> Auswahlliste: PeriData for Windows

-> Exportieren und löschen: AUS (soll nicht in PeriTrend gelöscht werden)

-> Standardverzeichnis: EIN

Dauer der Einstellung

Diese Einstellungen bleiben bestehen, auch wenn das Programm ausgeschaltet wird.

Weiter..

Wenn dieses beendet ist, geht es weiter mit dem nächsten Schritt.


PeriTrend: Datenübertragung

Senden von Untersuchungsdaten: PeriTrend / Octopus 101 >> PeriData

Sie benoetigen PeriTrend Version 4.0 oder hoeher.

Einzelne Schritte (aktueller Stand, zu Software-Änderungen siehe PeriTrend-Handbuch)

-> Menü Funktionen

-> Exportieren

oder

-> Button ganz rechts (3 rote Pfeile)


PeriTrend: Datenübertragung

Octopus 101 / PeriTrend: Daten importieren

Alternativen

Datenübertragung aus PeriTrend sind möglich mit Datenimport (im folgenden) oder mit einer Daten-Sende-Funktion.

Anschluss

Das Octopus-Perimeter 101 und das Programm PeriTrend speichern die Daten im gleichen Format ab, dem PVD-Format. PeriData kann diese Dateien direkt öffnen und Untersuchungen in eine PeriData-Datenbank kopieren. Der Anschluss an PeriData besteht daher nur aus 1 Schritt:

1. Installation von PeriData auf dem gleichen PC, auf dem der Octopus 101 bzw. das PeriTrend-Programm installiert ist.

Anmerkung: Ein Kabelanschluss ist nicht möglich.

Import - Einzelne Schritte

1. Eine PeriData-Datenbank öffnen (siehe auch Datei Öffnen oder Datei Neu).

2. Eine PeriTrend-Datenbank als 2. Datenbank öffnen: Menü: Datenbank / Menüpunkt: Öffnen / Dateityp: PeriTrend-Datei (*.pvd) / <Datei suchen und öffnen> - ein 2. Datenbankfenster öffnet sich mit einem grünen Hintergrund als Kennzeichnung für externes Datenformat..

Anmerkung: Wenn die PVD-Datei schon einmal geöffnet war, dann findet man sie im Menü Datei in der Liste der zuletzt geöffneten Dateien zum einfachen Wieder-Öffnen.

3. Markieren der Untersuchungen in der PVD-Datei – Die neuesten Untersuchungen sind immer am Ende der Datei. Mit STRG + BildUnten gelangen Sie dorthin.

4. Kopieren der Untersuchungen mit Strg + C oder Button "Kopieren"

5. Aktivieren der Untersuchungsliste der PeriData-Datei

6. Einfügen der Untersuchungen mit Strg + V oder Button "Einfügen"

Handling von Altdaten

Alte Daten können einfach kopiert werden, indem in der PVD-Datei-Untersuchungsliste alle Untersuchungen markiert (Tastenkombination STRG + A) und in die PHF-Datei kopiert werden.

Achtung: Im Linkmodus für eine Praxissoftware muß man dazu eine patienten-unabhängige Datei ALTDATEN.phf erzeugen. Siehe dazu auch Handling von alten Daten

Achtung: Die Anzahl der Daten, die in der Zwischenablage gespeichert werden kann, ist begrenzt. Überprüfen Sie, ob alle Daten kopiert wurden.

Handling der PeriTrend(PVD)-Dateien

Im Zusammenspiel mit PeriData ist es sinnvoll, jeden Monat eine neue Peritrend(PVD)-Datei anzulegen. Benennen Sie sie nach dem Monat, also 2000_01.pvd 2000_02.pvd usw. So entgehen Sie auch möglichen Problemen der PVD-Datei mit mehr als 1000 Untersuchungen. Sichern Sie diese Dateien extern.


Octopus 1-2-3 verbinden

Octopus 1-2-3 Perimeter verbinden

Der Anschluss besteht aus 3 Schritten:

1. Verbindung mit einem Kabel

2. Konfiguration am Perimeter

3. Konfiguration im Programm PeriData

Danach können Sie Daten übertragen


Octopus 1-2-3: Kabel

Die Kabelverbindung mit dem Octopus 1-2-3 Perimeter

Zur Datenübertragung werden Perimeter und PC über ein Kabel miteinander verbunden.

Kabel

Es muß ein Spezial-Kabel verwendet werden. Gegenüber einem normalen seriellen Kabel sind mehrere Kontakte unterbrochen. Falls Sie das Kabel selbst herstellen, verwenden Sie nur 9-polige Stecker. Im Kabel werden nur die folgenden Kontakte (Pins) verbunden:

Perimeter-Seite (weiblich) <-> PC-Seite (weiblich)

Pin 2 <-> Pin 2

Pin 3 <-> Pin 3

Pin 5 <-> Pin 5

Pin 7 <-> Pin 7

Pin 8 <-> Pin 8

Achtung: Auf keinen Fall sollte man 25-polige und 9-polige Stecker an einem Kabel kombinieren. Hier ist die Pin-Belegung ganz verschieden und kann zu Fehlern führen. Verwenden Sie Standardadapter 25 auf 9 Pin.

Verbindung am Perimeter

Das Kabel wird an der linken Seite (aus Patientensicht) im hinteren Stecker (COM1) eingesteckt und gut festgeschraubt.

Verbindung am PC

Am PC gibt es 9-polige oder 25-polige Buchsen (männlich). Diese Anschlüsse heißen serielle Schnittstellen (COM oder RS232-Schnittstelle). Die meisten PC haben 2 Buchsen mit der Bezeichnung COM 1 oder COM 2. Das Kabel wird in eine freie Buchse gesteckt. Falls der Anschluss 25-polig ist, verwendet man einen Adapter. Die Nummer der Buchse ist wichtig und muß für die Konfiguration notiert werden.

Achtung: Bei 25-poligen Anschlüssen muß darauf geachtet werden, dass es sich nicht um einen sogenannten SCSI-Anschluss handelt. Diese Stecker können die gleichen Maße haben, elektrisch handelt es sich aber um zwei völlig unterschiedliche Systeme ! Ein Anschluss des Perimeters an einen SCSI-Stecker kann Ihren Computer beschädigen !

Weiter..

Wenn die Kabelverbindung fertig ist, geht es weiter mit dem nächsten Schritt.


Octopus 1-2-3: Konfiguration

Konfiguration der Datenübertragung: Octopus 1-2-3 Perimeter

Bei der Konfiguration werden im Perimeter die Taktrate und andere Parameter der Datenübertragung eingestellt.

Einzelne Schritte

Gehen Sie zum Perimeter und wählen Sie im Menü:

-> Hauptmenü

-> OPTIONEN

-> KONFIGURATION

-> PERIPHERIE

-> COM1: Datenübertragung

-> Hauptmenü

-> OPTIONEN

-> KONFIGURATION

-> ÜBETRAGUNGSPARAMETER

-> DATENÜBERTRAGUNG

-> Baudrate: 9600

-> Datenbits: 8

-> Stopbits: 1

-> Parität: Even (gerade)

-> Handshake: RTS / CTS

Bei Fragen schauen Sie bitte in das Handbuch des Perimeters.

Dauer der Einstellung

Diese Einstellungen bleiben bestehen, auch wenn das Perimeter ausgeschaltet wird.

Weiter..

Wenn dieses beendet ist, geht es weiter mit dem nächsten Schritt.


Octopus 1-2-3 - Daten senden

Untersuchungsdaten senden: vom Octopus 1-2-3 Perimeter zu PeriData

Export von gespeicherten Tests

  • HAUPTMENÜ

  • DATENÜBERTRAGUNG

  • Test aussuchen (Taste Pfeil nach unten)

  • OK


Octopus 300 / 311 verbinden

Octopus 300 / 311 Perimeter verbinden

Der Anschluss besteht aus 3 Schritten:

1. Verbindung mit einem Kabel

2. Konfiguration am Perimeter

3. Konfiguration im Programm PeriData

Danach können Sie Daten übertragen


Octopus 300 / 311: Kabel

Die Kabelverbindung mit dem Octopus 300 / 311 Perimeter

Zur Datenübertragung werden Perimeter und PC über ein Kabel miteinander verbunden.

Kabel

Es muß ein Spezial-Kabel verwendet werden. Gegenüber einem normalen seriellen Kabel sind mehrere Kontakte unterbrochen. Falls Sie das Kabel selbst herstellen, verwenden Sie nur 9-polige Stecker. Im Kabel werden nur die folgenden Kontakte (Pins) verbunden:

Perimeter-Seite (weiblich)  <->   PC-Seite (weiblich)

Pin 2  <->   Pin 2

Pin 3  <->   Pin 3

Pin 5  <->   Pin 5

Pin 7  <->   Pin 7

Pin 8  <->   Pin 8

Achtung: Auf keinen Fall sollte man 25-polige und 9-polige Stecker an einem Kabel kombinieren. Hier ist die Pin-Belegung ganz verschieden und kann zu Fehlern führen. Verwenden Sie Standardadapter 25 auf 9 Pin.

Verbindung am Perimeter

Das Kabel wird in die entsprechende Buchse des Perimeters gesteckt (zu Einzelheiten siehe Perimeter-Handbuch)

Verbindung am PC

Am PC gibt es 9-polige oder 25-polige Buchsen (männlich). Diese Anschlüsse heißen serielle Schnittstellen (COM oder RS232-Schnittstelle). Die meisten PC haben 2 Buchsen mit der Bezeichnung COM 1 oder COM 2. Das Kabel wird in eine freie Buchse gesteckt. Falls der Anschluss 25-polig ist, verwendet man einen Adapter. Die Nummer der Buchse ist wichtig und muß für die Konfiguration notiert werden.

Achtung: Bei 25-poligen Anschlüssen muß darauf geachtet werden, dass es sich nicht um einen sogenannten SCSI-Anschluss handelt. Diese Stecker können die gleichen Maße haben, elektrisch handelt es sich aber um zwei völlig unterschiedliche Systeme ! Ein Anschluss des Perimeters an einen SCSI-Stecker kann Ihren Computer beschädigen !

Weiter..

Wenn die Kabelverbindung fertig ist, geht es weiter mit dem nächsten Schritt.


Octopus 300 / 311: Konfiguration

Konfiguration der Datenübertragung: Octopus 300 / 311 Perimeter

Bei der Konfiguration werden im Perimeter die Taktrate und andere Parameter der Datenübertragung eingestellt.

Einzelne Schritte (aktueller Stand, zu Software-Änderungen siehe Geräte-Handbuch)

-> Menü Konfiguration (Schlüsselsymbol)

-> Untermenü Verbindung

-> Serielle Schnittstelle: PeriTrend, PeriData

-> Baudrate: 9600

-> SPEICHER-Taste drücken !!!

-> zurück

-> nochmal Verbindung

Standardeinstellungen sind:

Baudrate: 9600

Datenbits: 8

Stopbits: 1

Parität: Even (gerade)

Handshake: RTS / CTS

Dauer der Einstellung

Diese Einstellungen bleiben bestehen, auch wenn das Perimeter ausgeschaltet wird.

Weiter..

Wenn dieses beendet ist, geht es weiter mit dem nächsten Schritt.


Octopus 300 / 311: Datenübertragung

Senden von gespeicherten Tests: Octopus 300 / 311

Einzelne Schritte (aktueller Stand, zu Software-Änderungen siehe Geräte-Handbuch)

-> Menü Auswertung (kreisförmiges Gesichtsfeldsymbol)

-> Untermenü Untersuchungsliste

-> eine oder mehrere Untersuchungen auswählen

-> Untermenü Bearbeiten

-> Übertragen

-> Übertragung mit OK bestätigen


Octopus 500 verbinden

Octopus 500EZ Perimeter verbinden

Der Anschluss besteht aus 3 Schritten:

1. Verbindung mit einem Kabel

2. Konfiguration am Perimeter

3. Konfiguration im Programm PeriData

Danach können Sie Daten übertragen


Octopus 500 verbinden

Die Kabelverbindung mit dem Octopus 500EZ Perimeter

Zur Datenübertragung werden Perimeter und PC über ein Kabel miteinander verbunden. Hierbei handelt es sich um Spezialkabel. Sie können dieses Kabel selbst herstellen oder herstellen lassen.

Kabel

Da der Octopus 500EZ einen 25-poligen Stecker hat, sollte das Kabel auch 25-polige Stecker haben. Folgende Kontakte (Pins) zwischen dem Octopus 500EZ und dem PC werden verbunden:

Perimeter-Seite (männlicher Stecker) <-> PC-Seite (weibliche Buchse)

Pin 1  <->   Pin 1

Pin 2  <->   Pin 2

Pin 3  <->   Pin 3

Pin 7  <->   Pin 7

Zusätzlich müssen am PC-Stecker folgende Kontakte miteinander verbunden sein (sogenannte Brücken)

Pin 4  <->   Pin 5

Pin 6  <->   Pin 20

Achtung: Auf keinen Fall sollte man 25-polige und 9-polige Stecker an einem Kabel kombinieren. Hier ist die Pin-Belegung ganz verschieden und kann zu Fehlern führen. Verwenden Sie Standardadapter 25 auf 9 Pin.

Verbindung am Perimeter

Das Kabel Stecker wird auf der linken Seite an des Gerätes eingesteckt und gut festgeschraubt.

Verbindung am PC

Am PC gibt es 9-polige oder 25-polige Buchsen (männlich). Diese Anschlüsse heißen serielle Schnittstellen (COM oder RS232-Schnittstelle). Die meisten PC haben 2 Buchsen mit der Bezeichnung COM 1 oder COM 2. Das Kabel wird in eine freie Buchse gesteckt. Falls der Anschluss 9-polig ist, verwendet man einen Adapter. Die Nummer der Buchse ist wichtig und muß für die Konfiguration notiert werden.

Achtung: Bei 25-poligen Anschlüssen muß darauf geachtet werden, dass es sich nicht um einen sogenannten SCSI-Anschluss handelt. Diese Stecker können die gleichen Maße haben, elektrisch handelt es sich aber um zwei völlig unterschiedliche Systeme ! Ein Anschluss des Perimeters an einen SCSI-Stecker kann Ihren Computer beschädigen !

Weiter..

Wenn die Kabelverbindung fertig ist, geht es weiter mit dem nächsten Schritt.


Octopus 500: Konfiguration

Konfiguration der Datenübertragung: Octopus 500EZ Perimeter

Bei der Konfiguration werden im Perimeter die Taktrate und andere Parameter der Datenübertragung eingestellt.

Einzelne Schritte

Gehen Sie zum Perimeter und wählen Sie im Menü:

-> Hauptmenü

-> HILFSFUNKTIONEN

-> SUBASSEMBLIES TEST

-> TRANSMISSION PARAMETER

-> Wählen Sie die 'Default' Parameter

Bei Fragen schauen Sie in das Handbuch des Perimeters.

Dauer der Einstellung

Diese Einstellungen bleiben bestehen, auch wenn das Perimeter ausgeschaltet wird.

Weiter..

Wenn dieses beendet ist, geht es weiter mit dem nächsten Schritt.


Octopus 500: Datenübertragung

Octopus 500EZ - Daten übertragen

Wenn das Octopus-Perimeter 500 EZ an PeriData angeschlossen ist und eine Datenbank geöffnet ist, dann können Sie...

Gespeicherte Daten übertragen


Octopus-EyeSuite verbinden

Octopus 600/900/EyeSuite verbinden

Daten-Verbindung herstellen

Octopus 600 und 900 werden von einem Programm auf dem PC (EyeSuite) gesteuert und exportieren die Daten in ein FILE. Das Export-Verzeichnis ist konfigurierbar. Die Daten-Verbindung für den Datentransfer EyeSuite >> PeriData benötigt 3 Schritte:

1. Physische Verbindung: PeriData wird auf dem Perimeter-PC mit dem EyeSuite-Programm installiert

2. Export-Konfiguration im EyeSuite-Programm

3. Import-Konfiguration in PeriData

Untersuchungsdaten senden

Nach Herstellung der Datenverbindung kann EyeSuite die Untersuchungsdaten senden. Die Daten erscheinen sofort in der PeriData-Datenbank.

Patientendaten zum Perimeter senden

Auch in die andere Richtung (PeriData >> Eyesuite) können Patientendaten gesendet werden (Schritte 4 + 5). Weitere Informationen gibt es hier: Patientendaten an EyeSuite-Programm senden

Problemlösungen

Wenn keine neuen Daten in PeriData ankommen, sind verschiedene Gründe möglich >> Lösungen


EyeSuite konfigurieren

Konfiguration der Datenübertragung von EyeSuite (Octopus 600/900) zu PeriData

Es müssen ZWEI unabhängige Exportaufträge definiert werden

1. Manuelle Übertragung (mit Button) konfigurieren

  • Menü "Extras" >> Einstellungen
  • "Perimetrie" (Doppelklick)
  • "Exporte"
  • Klicke auf "+" (Tab Exportauftrag öffnet)
  • Modus: Manuell
  • Symbolleiste - Button: Doppelklick >> Bilddatei wählen (Verzeichnis "C:\PeriDataExchange", Datei "Peridata128.png")
  • Symbolleiste - Name/Menü: "Export zu PeriData"
  • Format = "Exportieren zu PeriData" - ACHTUNG: NICHT ..ins Standardverzeichnis / ..im erweiterten Format
  • Ausgabeordner = C:\PeriDataExchange (Octopus 900)
    oder
    Ausgabeordner = <UNC-Pfad zum Exchange-Verzeichnis auf dem PC mit PeriData> (Octopus 600)
  • Untersuchung nach dem Export entfernen = NEIN ! NIEMALS
  • OK

2. Automatische Übertragung (am Untersuchungsende) konfigurieren

  • Menü "Extras" >> Einstellungen
  • "Perimetrie" (Doppelklick)
  • "Exporte"
  • Klicke auf "+" (Tab Exportauftrag öffnet)
  • Modus = Manuell (damit man einen Namen eingeben kann)
  • Symbolleiste - Name/Menü: "PeriData-Automatisch" (jetzt hat der Exportauftrag einen Namen)
  • jetzt ändern: Modus = Automatisch
  • Format = "Exportieren zu PeriData" - ACHTUNG: NICHT ..ins Standardverzeichnis / ..im erweiterten Format
  • Ausgabeordner = C:\PeriDataExchange (Octopus 900)
    oder
    Ausgabeordner = <UNC-Pfad zum Exchange-Verzeichnis auf dem PC mit PeriData> (Octopus 600)
  • Untersuchung nach dem Export entfernen = NEIN ! NIEMALS
  • OK

Perimeter-Verbindung: Übersicht


OCTOPUS EyeSuite - Datenübertragung

Senden von Untersuchungsdaten: von EyeSuite (Octopus 600 / 900) an PeriData

NEUE Untersuchungsdaten AM ENDE der Untersuchung exportieren

Automatisch: Drücke den Speichern-Button. Die Daten werden beim Speichern automatisch gesendet.  (der automatische Export muss in EyeSuite konfiguriert sein)

Manuell: Drücke den Button PeriData-Export    (der manuelle Export muss in EyeSuite konfiguriert sein)

GESPEICHERTE (ältere) Untersuchungen exportieren

1. Patienten wählen, eine oder mehrere Untersuchungen in Eyesuite öffnen. Um ALLE Untersuchungen zu wählen, mache eine Doppelklick auf den Spaltenkopf:

2. Button "Export zu PeriData"    drücken.

(Alle Untersuchungen, die in Eyesuite zu sehen sind, werden gesendet. In der Trenddarstellung kann es eine größere Zahl sein)

Wenn PeriData beim Sendevorgang noch nicht geöffnet ist, liegt das Daten-File im Exchange-Ordner und wird beim nächsten Öffnen von PeriData importiert.

Problemlösungen

Es kommen keine Daten in PeriData an

1. Ist in PeriData eine Datenbank offen?
2. Überprüfe das Verzeichnis C:\PeriDataExchange. Wenn dort keine Datei mit der Endung .OC1 liegt, dann hat das EyeSuite-Programm nicht gesendet
3. Wenn .OC1-Dateien "warten", dann öffne das Menü Extras > Optionen > Tab Perimeter und überprüfe die Einstellungen

Perimeter-Verbindung: Übersicht


Patientendaten >> EYESUITE

Patientendaten an das EYESUITE-Programm senden

PeriData kann die aktuellen Patientendaten (Name, Vorname, Geburtsdatum, ID) zum Perimeter-Programm senden. Das erspart die Eingabe bei neuen Patienten und die Suche bei vorhandenen Patienten. Das Perimeter-Programm wird bei Bedarf gestartet.

Vorbereitung

Die Vorbereitung für den Datentransfer PeriData >> EyeSuite besteht aus 2 Schritten:

1. EXPORT-Konfiguration in PeriData im Menü Extras > Optionen > Perimeter. Der Schalter ID senden sollte EIN sein

2. IMPORT-Konfiguration im EYESUITE-Programm:

  • Menü "Extras" >> Einstellungen
  • Allgemein >(Doppelklick)
  • EMR/Worklist
  • Quelle = GDT
  • Quellverzeichnis = C:\PeriDataExchange\GDT2Perimeter
  • Automatisch den nächsten EMR Auftrag holen = ON
  • GDT Dateien zurückweisen... = OFF
  • Nur Einträge... = OFF
  • Patientenauswahl... = OFF
  • Zeichenkodierung = leer (wird beim Speichern durch "UTF‑8" ersetzt)
  • Standard-Modalität = Patienten

Senden

  Button "Daten >> Perimeter" oder Taste F4  oder Taste F9 oder Tastenkombination STRG+F5

Die Daten des aktiven Patienten werden gesendet. Wenn mehrere Patienten in der Datenbank-Liste sind, wird der Patient unter dem Cursorbalken gesendet. Im Linkmodus wird immer der Link-Patient gesendet.

Eyesuite wird gestartet, wenn es nicht schon läuft. Eyesuite öffnet den Patienten oder nimmt den Patienten in die Arbeitsliste.

Erläuterungen und Problembehandlung

Für diese Funktion wird das Spezialverzeichnis C:\ PeriDataExchange \ GDT2Perimeter verwendet. PeriData schreibt das File "PERIPERI.GDT" mit den Patientendaten in das Verzeichnis. Das Perimeter-Programm liest die Daten und löscht das File. Dann startet PeriData das Batchfile "StartPerimeter_Eyesuite.bat"

Falls das EyeSuite-Programm sich nicht öffnet, muß der Startbefehl im Batchfile mit einem Editor angepasst werden.

Falls der Patient in EyeSuite nicht aktiviert wird oder in der Arbeitsliste erscheint, und die Datei "PERIPERI.GDT" noch im Spezialverzeichnis liegt, könnte in EyeSuite das Quellverzeichnis falsch sein.

Patienten-ID: Die ID (ursprünglich aus der Praxis-Software) soll immer mitgesendet werden (siehe oben). EyeSuite öffnet den Patienten mit der passenden ID oder legt ihn neu an. Der Patienten-Name wird für die Zuordnung nicht verwendet, das läßt sich in EyeSuite auch nicht ändern. - ACHTUNG: Falls die ID in EyeSuite und die gesendete ID nicht übereinstimmen, kann es zu einer Verdoppelung des Patienten in der EyeSuite-Datenbank kommen. Eine fehlende ID führt auch zu Problemen.

Perimeter-Verbindung: Übersicht


OPTOPOL-Perimeter verbinden

Verbindung mit einem OPTOPOL Perimeter (PTS 920, PTS 925, PTS 2000)

Daten-Verbindung herstellen

Die OPTOPOL Perimeter werden von einem Programm auf dem PC ("PTS.exe") gesteuert und exportieren die Daten in ein FILE. Das Export-Verzeichnis ist konfigurierbar. Die Daten-Verbindung für den Datentransfer OPTOPOL >> PeriData benötigt 3 Schritte:

1. Physische Verbindung: PeriData wird auf dem Perimeter-PC mit dem OPTOPOL-Programm installiert

2. Export-Konfiguration im OPTOPOL-Programm

3. Import-Konfiguration in PeriData

Untersuchungsdaten senden

Nach Herstellung der Datenverbindung kann das OPTOPOL-Programm die Untersuchungsdaten senden. Die Daten erscheinen sofort in der PeriData-Datenbank.

Patientendaten zum Perimeter senden

Auch in die andere Richtung (PeriData >> OPTOPOL-PTS) können Patientendaten gesendet werden (Schritte 4 + 5). Weitere Informationen gibt es hier: Patientendaten an OPTOPOL-PTS-Programm senden

Problemlösungen

Wenn keine neuen Daten in PeriData ankommen, sind verschiedene Gründe möglich >> Lösungen


OPTOPOL - Konfiguration

Konfiguration der Export-Schnittstelle an einem OPTOPOL Perimeter (PTS 920, PTS 925, PTS 2000)

  • Öffne die Einstellungen (Zahnrad-Symbol auf der untersten Leiste)
  • Klicke links auf Datenaustausch. "Einstellungen der Datenübertragung" erscheint rechts.
  • Aktiviere auf der rechten Seite "Direkter Export"
  • Wähle im Rahmen "Direkter Export":
    Übergabeordner = C:\PeridataExchange
    UntersuchungsREPORT exportieren = JA
    DICOM OPV = JA
    alles andere ist NEIN
  • Klicke auf einen Menüpunkt (Start, Patienten, Auswertung). Eine Bestätigung ist NICHT nötig.

Perimeter-Verbindung: Übersicht


OPTOPOL - Daten senden

Senden von Untersuchungsdaten vom OPTOPOL Perimeter (PTS 920, PTS 925, PTS 2000)

Es gibt 2 Methoden zu senden:

NEUE Untersuchungsdaten direkt nach der Untersuchung exportieren

Drücke den "Daten exportieren"-Button.

GESPEICHERTE (frühere) Untersuchungen exportieren

  • Patient wählen
  • Menü Auswertung öffnen
  • Untersuchung wählen
  • Button Filtern...
  • Fenster Untersuchungsfilter öffnet sich
  • Symbol Export (Pfeil rechts) drücken
  • Auswahl entspricht der Konfiguration
  • wähle "Aktuelle Untersuchungen" oder "Alle Untersuchungen.."
  • Symbol Speichern (Diskette) drücken

Wenn PeriData beim Sendevorgang noch nicht geöffnet ist, liegt das Daten-File im Exchange-Ordner und wird beim nächsten Öffnen von PeriData importiert.

Problemlösungen

Es kommen keine Daten in PeriData an

1. Ist in PeriData eine Datenbank offen?
2. Überprüfe das Verzeichnis C:\PeriDataExchange. Wenn dort keine Datei mit der Endung .DCM liegt, dann hat das Optopol-Programm nicht gesendet
3. Wenn in dem Verzeichnis .DCM-Dateien "warten", dann öffne das Menü Extras > Optionen > Tab Perimeter und überprüfe die Einstellungen
4. Manche Untersuchungen (kinetisch) werden nicht gesendet.

Perimeter-Verbindung: Übersicht


Peristat 433: Anschluss

Peristat 433 anschliessen

Der Anschluss besteht aus 3 Schritten:

1. Installation von PeriData for Windows auf dem gleichen PC, der das Perimeter-Steuerungs-Programm enthält. Erklärung: Die Datenübertragung erfolgt ohne Kabel. Die Daten werden mittels einer Datei auf der Festplatte übergeben.

2. Konfiguration im Perimeter-Steuerungs-Programm

3. Konfiguration im Programm PeriData - Das Datenformat ist PDIF (Perimetric Data Interchange Format), die Schnittstelle ist FILE.

Danach können Sie Daten übertragen


Konfiguration

Konfiguration der Datenübertragung: Rodenstock Peristat 433

Die Konfiguration verlangt einige Kenntnisse über den Computer. Falls Sie nicht über die nötigen Kenntnisse verfügen, sollten Sie einen Fachmann hinzuziehen.

Schritte

1. Sie benötigen mindestens die Version 3.5 des Peristat-Programms (Sommer 1999). Falls Sie eine ältere Version haben, fragen Sie Ihren Rodenstock-Händler nach einer Update-Diskette und installieren Sie die neue Version.

2. Im Verzeichnis C:\Windows befindet sich die Datei PERISTAT.INI. Öffnen Sie diese Datei mit einem einfachen Editor (NOTEPAD). Fügen Sie am Ende diese 3 Zeilen ein:
[Peridata]

File=1

Com=0

3. Falls bereits ein Eintrag mit [Peridata] existiert, löschen Sie diesen Eintrag mit allen folgenden Zeilen bis zum nächsten Haupteintrag [...].

Weiter..

Wenn dieses beendet ist, geht es weiter mit dem nächsten Schritt


Datenübertragung

Senden von Untersuchungsdaten: Peristat 433 >> PeriData

Das Peristat-Programm kann immer nur eine Untersuchung senden. Die Untersuchung muß geladen sein.

Einzelne Schritte

1. Gehen Sie in das Menü ZEIGEN.

2. A: Aktuelle Untersuchung senden: Weiter mit 3.

2. B: Gespeicherte Untersuchung senden: Drücken Sie den Button “alte Untersuchung„. Wählen Sie eine Untersuchung aus. Die Untersuchung wird auf dem Bildschirm angezeigt.

3. Drücken Sie auf den PERIDATA-Button. Die Daten sind nach sehr kurzer Zeit in der PeriData-Datei.

Beachte: PeriData for Windows muß gestartet sein und es muß eine PeriData-Datenbank offen sein.


Bedienung

Bedienung des Programms

Hilfe-Funktion

Button-Leiste

Datenbank-Fenster

Reserve-Datenbank

Menü-Leiste

Hotkeys (aktive Tasten)

Optionen


Buttonleiste

Haupt-Buttonleiste

Die Haupt-Buttonleiste wird direkt unterhalb der Menüleiste angezeigt. Die Darstellungs-Fenster mit den Gesichtsfeldern haben eigene, spezielle Buttonleisten.

Wenn ein Button grau ist, dann steht die Funktion aktuell nicht zur Verfügung. Manche Buttons zeigen einen Status an, hier bedeutet grau=inaktiv

Klicke auf den Button für weitere Informationen:

Ist sichtbar, wenn der VIEWING-MODUS aktiv ist

Erzeugt eine NEUE Gesichtsfeld-Datei

ÖFFNET eine bestehende Gesichtsfeld-Datei

Öffnet die ZULETZT verwendete Datenbank

(nur im Link-Modus) Öffnet die RESERVE-Datenbank. Darin sind Untersuchungen, die noch nicht einer Patienten-Datenbank zugeordnet wurden

SPEICHERT eine Kopie der Datenbank unter neuem Namen (für Export nutzbar)

Öffnet das SUCHFENSTER der Datenbank. Je nach Sortierung kann man nach einem Patienten oder einem Datum suchen. Die Tastenkombination STRG + F hat den gleichen Effekt. Dieser Button ist im LinkModus inaktiv, da er hier nicht benötigt wird.

Öffnet das EINZEL-FENSTER mit einem Gesichtsfeld

Öffnet das LINKS-RECHTS-FENSTER mit beiden Gesichtsfeldern

Öffnet das TREND-FENSTER mit einer Verlaufsdarstellung

Standard-Position der Fenster: Das Serie-Fenster ist links mit VERTIKALER Zeitachse, das zweite Ausgabefenster nutzt den Rest.

Serie-Fenster wird oben positioniert mit HORIZONALER Zeitachse, das zweite Ausgabefenster nutzt den Rest.

Holt das DATENBANK-FENSTER es vor die anderen Fenster

Aktiviert die HILFE-FUNKTION

Aktiviert die SUCH-Funktion in der Hilfe

Ruft die PeriData-WEBSITE auf

Startet das UPDATE

Zeigt AKTIVE PERIMETER-SCHNITTSTELLEN: sichtbar=aktiv. Auf Knopfdruck wird der Perimeter-Typ und weitere Informationen angezeigt. Beachte: die Schnittstelle muss nur am Empfänger-PC aktiviert sein.

Blinkt, wenn Daten AUF IMPORT WARTEN und keine Datenbank offen ist.

Mit diesem Button werden die aktuellen PATIENTEN-DATEN von PeriData ZUM PERIMETER gesendet (sichtbar wenn konfiguriert)

Programm VERLASSEN


Datenbank-Fenster

In diesem Fenster sieht man den Inhalt der geöffneten Datenbank. Das Datenbank-Fenster kann hinter den Gesichtsfeld-Fenstern verborgen sein. Mit der ESC-Taste kann man Gesichtsfeld-Fenster schließen und sieht dann das Datenbank-Fenster. Oder man holt das Fenster mit dem Button nach vorne.

Über die Menü-Funktion Datenbank > Öffnen können mehrere Datenbanken gleichzeitig geöffnet werden. Dann gibt es mehrere Datenbank-Fenster nebeneinander.

Fenstertitel: Dort steht der Dateiname (im Beispiel EXAMPLE.phf). Beim LinkModus mit einer Praxis-Software erscheint dort auch der Patientenname. Links ist ein PeriData-Symbol. Wenn das Symbol ausgekreuzt ist befindet sich die Datenbank im Lesemodus. Dann sind keine Änderungen in der Datenbank möglich Information über mögliche Ursachen

Sortierung: NAME ist Standard. Ein Klick auf einen anderen Spaltenkopf wechselt die Sortierung. Alles über Sortierungen

Untersuchungen markieren (auswählen): Markierte Untersuchungen sind mit einem roten Balken unterlegt. Es können eine oder mehrere Untersuchungen markiert werden. Die Maus, die Pfeiltasten, die Umschalt-Taste und die STRG-Taste funktionieren genauso wie im Windows Explorer.

ZEIGE Gesichtsfelder

Button "ZEIGEN"
ENTER - Taste
Doppelklick:  alle Untersuchungen des angeklickten Patienten werden automatisch gewählt und die Darstellungsfenster mit den Gesichtsfeldern öffnen sich

Zeige markierte GFs

Umschalt + ENTER -Taste: ohne automatische Auswahl, nur die aktuell rot markierten Untersuchungen werden gezeigt

Suchen

Button "SUCHE"
STRG + F: öffnet den Suchdialog, um gezielt nach einem Patienten oder bei anderer Sortierung z.B. nach einem Untersuchungsdatum zu suchen

Patient markieren

STRG + T
ALT + ENTER
ALT + Mausklick: alle Untersuchungen EINES Patienten werden markiert (ausgewählt), aber die Gesichtsfelder werden nicht gezeigt. Das Datenbank-Fenster bleibt vorne. Verwendet z.B. zum Kopieren von Untersuchungen eines Patienten.

Alles markieren

STRG + A: ALLE Untersuchungen in der ganzen Datenbank werden markiert (ausgewählt)

Weitere Funktionen

Im Kontextmenü (RECHTE Maustaste) oder im Menü "Funktionen" gibt es weitere Funktionen:

"Löschen": die markierten Untersuchungen werden gelöscht und zusätzlich in die Zwischenablage kopiert Details zum Löschen

"Kopieren": die markierten Untersuchungen werden in die Zwischenablage kopiert Details zum Kopieren

"Einfügen": die Untersuchungen werden aus der Zwischenablage in die aktive Untersuchungsliste kopiert Details zum Einfügen

"Daten ändern": die markierten Daten können verändert werden. Damit können Fehler bei der Eingabe am Perimeter korrigiert werden Details zum Ändern

Spitze Klammern in >>>>> Patienten-Namen >>>>> zeigen Untersuchungen, bei denen Geburtsdatum oder Untersuchungsdatum unvollständig oder nicht plausibel sind. gestörtes Datum korrigieren


Reserve-Datenbank

Reserve-Datenbank  (Link-Modus)

STRG + R
Menü: Datenbank > Reserve-Datenbank öffnen

Die Reserve-Datenbank enthält Untersuchungen, die noch keinem Patienten zugeordnet wurden. Sie ist eine Art "Fundbüro".

Wenn beim Datenempfang der Patientenname, der vom Perimeter kommt, erheblich vom richtigen Patientennamen aus der Praxis-Software abweicht, erfolgt eine Sicherheitsabfrage, ob die Untersuchungsdaten wirklich zu dem Patienten gehören. Wenn diese Frage mit NEIN beantwortet wird, dann landen die Untersuchungsdaten in der Reservedatenbank. Diese Sicherheitsfunktion kann in den Optionen an- und abgeschaltet werden (Option "Patientennamen prüfen").

Diese Untersuchungen können später zu dem richtigen Patienten gespeichert werden. Das geht so:

  • In der Praxis-Software den richtigen Patienten wählen.
  • PeriData aus der Praxis-Software starten. Die richtige Patienten-Datenbank öffnet sich.

    • 1. Button "Reservedatenbank" anklicken

    2. Die Reserve-Datenbank öffnet sich in einem zweiten Fenster

    3. Die Untersuchungen in der Reserve-Datenbank-Liste markieren - Die Untersuchungen kopieren (Kontextmenü oder STRG-C). Sie sind jetzt in der "Zwischenablage"

    4. Das Fenster mit der Patienten-Datenbank durch einen Klick aktivieren

    5. Die Untersuchungen einfügen (Kontextmenü oder STRG-V)

    Beachte: Der Name wird erneut überprüft. Dubletten werden ggf. nicht eingefügt.

    Wenn das Kopieren gelungen ist, dann können diese Untersuchungen in der Reserve-Datenbank gelöscht werden (empfohlen!).


Menüleiste

Die Menüleiste befindet sich oben. Sie läßt sich mit der Maus oder F10 bedienen. Welche Menüs angeboten werden, hängt davon ab, welches Fenster im Moment aktiv ist: das Datenbank-Fenster oder ein Darstellungs-Fenster (Gesichtsfeld-Fenster: Serie, Einzel, Links-Rechts, Trend)

Menü Datei Datenbank-Funktionen: öffnen, schließen, exportieren, speichern unter..
Menü Funktionen einzelne Datensätze (Untersuchungen) suchen, kopieren, löschen, ändern..
Menü Extras spezielle Datenbank-Funktionen und Programm-Einstellungen (Optionen)
Menü Ansicht Sichtbarkeit von Fenstern und anderen Elementen wählen
Menü Fenster Fenster neu anordnen
Menü Info Unterstützung bei der Verwendung von PeriData


Hotkeys

AKTIVE TASTEN (HOTKEYS)

ALLE FENSTER

F1 Hilfe zum aktiven Fenster
Strg & L Letzte Datenbank öffnen
Strg & D Datenbank-Fenster vorne zeigen
Strg & R Reserve-Databank - nur im LinkModus
ALT & W Website öffnen

DATENBANK-FENSTER

Enter zeige alle Untersuchungen des markierten Patienten >> Serie-Fenster öffnet sic
Strg & C markierte Untersuchungen in die Zwischenablage ablegen
Strg & X markierte Untersuchungen löschen
Strg & V Untersuchungen aus Zwischenablage übernehmen
Strg & F Patient suchen
Strg & E Untersuchungsdaten ändern
Strg & T Alle Untersuchungen eines Patienten markieren
Strg & A Alle Untersuchungen in der Untersuchungsliste markieren
Pfeil oben 1 Zeile nach oben
*Anmerkung: Beim Rollen mit der Tastatur wird der rote Markierungsbalken versetzt – beim Rollen mit der Maus nicht!
Pfeil unten 1 Zeile nach unten
Bild oben 1 Seite nach oben
Bild unten 1 Seite nach unten
Pos1 an den Anfang (erste Untersuchung)
Ende an das Ende (letzte Untersuchung)

SERIE, EINZEL, TREND, LINKS/RECHTS-FENSTER
(Trend-Fenster hat andere Bild-Hotkeys)

ESC schließt das aktive Fenster
Enter nur Serie-Fenster: zeige Einzelanalyse-Fenster der gewählten Untersuchung
Strg & 1 Öffne das Einzel-Fenster
Strg & 2 Öffne das Links-Rechts-Fenster
Strg & 3 Öffnet das Trend-Fenster
Strg & P Drucken
A Allgemeine Information
B Bebié-Kurve (kumulative Kurve)
(Trend-Fenster: Boxplot)
D Defekttiefenwerte / Abweichungswerte
(Trend-Fenster: Defektwert-Änderung)
F Farbkarte
(Trend Window: FD-Plot)
G Grauton
(Trend-Fenster: GATT)
H 3-D-Gesichtsfeld-Hügel
I globale Indizes
K Kumulative Kurve
N (Trend-Fenster: NATT)
P (Trend-Fenster: Perzentilen-Plot)
R Rohdaten / Schwellenwerte
W Wahrscheinlichkeitskarte
S (Trend-Fenster: SuperTrend)
T Traditionelle Kombination 6-in-1 (Einzelfenster)
(Trend-Fenster: IntelliText)
Y Kombination 6-in-1 (Einzelfenster)
+ Farbkarte PLUS
(Trend-Fenster: GATT+)
Q Qualitätsindikator an/ausschalten
Z Zoom-Dialog aufrufen
1 Zoomen auf 10 Grad
3 Zoomen auf 30 Grad
6 Zoomen auf 60 Grad
9 Zoomen auf 90 Grad
Strg & Taste + Einzoomen (größer) in 5 Grad-Schritten
Strg & Taste - Auszoomen (kleiner) in 5 Grad-Schritten
Pfeil oben Kippen des 3-D-Hügels um -5 Grad
Pfeil unten Kippen des 3-D-Hügels um +5 Grad
Pfeil links Drehen des 3-D-Hügels um -5 Grad
Pfeil rechts Drehen des 3-D-Hügels um +5 Grad
Taste + Drehen des 3-D-Hügels um +45 Grad
Taste - Drehen des 3-D-Hügels um -45 Grad


Optionen

Menü: Extras > Optionen

Beachte: Das Menü Extras ist nicht sichtbar, solange Gesichtsfeld-Fenster geöffnet sind. Schließe die Gesichtsfeld-Fenster durch mehrfaches Drücken der ESC-Taste

In diesem Dialog werden die bevorzugten Programm-Einstellungen konfiguriert. Der Dialog hat 3 Seiten (Tabs)

  • Tab Allgemein - Einstellungen wie Datumsformat, Programmsprache etc.
  • Tab Perimeter - Verbindung zum Perimeter herstellen (Interface)
  • Tab Darstellung - bevorzugtes Darstellungsbild, Fensteranordnung und Trend-Optionen festlegen

Hinweis: Alle Einstellungen gelten für den aktuellen Benutzer (Windows-Anmeldung). Eine Ausnahme sind die Perimeter-Einstellungen: dort kann man wählen, ob die Einstellungen für den Computer (alle Benutzer) gelten oder jeweils nur für den aktuellen Benutzer (siehe Tab Perimeter)


Befehle

Beispieldaten öffnen

Mit dem Befehl "Beispieldaten öffnen" (Hilfe-Menü) öffnen sie eine Gesichtsfeld-Datei mit anonymisierten Beispiel-Daten.

Sie können mit den Beispieldaten bedenkenlos üben, da die Daten durch Schreibschutz gesichert sind.

Beachte: Wenn Sie zum ersten Mal mit PeriData arbeiten, sollten Sie unbedingt diese Möglichkeit nutzen. Auch später kann man so neue Funktionen ausprobieren.


Patienten auswählen

Einen Patienten auswählen und alle Gesichtsfelder zeigen

Praxis-Software: Wenn Sie PeriData aus der Patientenakte öffnen, dann werden die Gesichtsfelder sofort angezeigt. Die folgenden Aktionen entfallen, es geht hier weiter

  • Öffne eine Gesichtsfeld-Datenbank (Menü Datenbank > Öffnen) >> das Datenbankfenster mit der Untersuchungsliste erscheint
  • Suche den Patient. Verwende dazu den Button  SUCHE  oder die Tastatur-Kombination "Strg F"
  • Wähle den Patient durch Doppelklick auf eine der Untersuchungen. Automatisch werden alle Untersuchungen dieses Patienten rot markiert, und die Gesichtsfeld-Fenster öffnen sich
    Anstelle eines Doppelklicks kann man auch auf den Button  ZEIGEN  drücken


Untersuchungen zeigen: Ein Gesichtsfeld

Eine einzelne Untersuchung zeigen

Zunächst wird immer ein Patient aufgerufen. Auf der linken Seite erscheint das Serie-Fenster mit allen Untersuchungen. Dieser Schritt ist im Link-Modus automatisch.

Die einzelne Untersuchung wählt man im Serie-Fenster aus, und zwar durch Doppelklick oder einen Klick auf diesen Button Dann erscheint das Einzel-Fenster mit den Details der Untersuchung.


Untersuchungen zeigen: Linkes und rechtes Gesichtsfeld

Eine linke und rechte Untersuchung aufrufen

Zunächst wird immer ein Patient aufgerufen. Auf der linken Seite erscheint das Serie-Fenster mit allen Untersuchungen. Dieser Schritt ist im Link-Modus automatisch.

Durch Klick auf eine Untersuchung wird diese mit einem roten Rahmen markiert . Durch Klick auf diesen Button im Serie-Fenster erscheint das Links-Rechts-Fenster mit dieser Untersuchung und der passenden Untersuchung des anderen Auges.


Untersuchungen zeigen: Trend-Berechnung

Eine Trend-Berechnung durchführen (Progression erkennen)

Zunächst wird immer ein Patient aufgerufen. Auf der linken Seite erscheint das Serie-Fenster mit allen Untersuchungen. Dieser Schritt ist im Link-Modus automatisch.

Durch Klick auf eine Untersuchung wird diese mit einem roten Rahmen markiert (Referenzuntersuchung). Durch Klick auf diesen Button erscheint das Trend-Fenster . Die Berechnung basiert auf dieser Referenzuntersuchung und allen passenden Untersuchungen des gleichen Auges. Passend bedeutet Untersuchung am gleichen Perimeter oder einem Perimeter aus der Gerätegruppe und mit dem gleichen oder einem kompatiblen Programm. Nicht-passende Untersuchungen lassen sich nur visuell im Serie-Fenster vergleichen. Ab Version 3.3 kann durch ein Häkchen in den Optionen>Trend-Fenster ein Wechsel der Perimetergruppe in der Trendberechnung erlaubt werden. Details zum Trend-Fenster


Serie-Fenster

Dieses Fenster erscheint auf der linken Seite und zeigt alle Untersuchungen eines Patienten in chronologischer Reihenfolge. Wie in der Perimetrie üblich, werden sie aus der Sicht des Patienten gezeigt: Linke Gesichtsfelder sind links, rechte sind rechts. Wenn an einem Tag nur ein Auge untersucht wurde, dann bleibt der Platz daneben frei.   ESC schließt das Fenster.

Weitere Fenster auf der rechten Seite öffnen und wechseln

Das Serie-Fenster dient auch zum Öffnen und Wechseln weiterer Fenster. Mit 3 Buttons in der oberen Leiste oder auch mit Tasten öffnet man weitere Fenster. Den roten Auswahlrahmen verschiebt man mit einfachem Mausklick oder Pfeiltasten.

[ENTER oder DOPPELKLICK]  Das Einzel-Fenster erscheint rechts und zeigt Detaildarstellungen der gewählten Untersuchung im roten Auswahlrahmen. Beim ersten Aufruf öffnet es sich zusammen mit dem Serie-Fenster.

[UMSCHALT + ENTER oder UMSCHALT + KLICK]  Das Links-Rechts-Fenster erscheint rechts. Die zweite Untersuchung wird automatisch passend zum GF im roten Rahmen gewählt.

[STRG + ENTER oder STRG + KLICK]  Das Trend-Fenster erscheint rechts. Die Position des roten Rahmens bestimmt die Untersuchung, die als Basis für die automatische Trend-Auswahl dient. Nur Untersuchungen mit kompatiblen Rastern und passender Strategie werden für die Trendanalyse ausgewählt.

Bild-Typen

Den Bildtyp kann man mit dem Bild-Menü ändern. Einfacher geht es mit den Buttons. Klicke auf einen Button für mehr Informationen. Schneller geht es mit den Hotkeys (aktive Taste, unter dem Button)

A

F

D

B/K

i

G

R

W

Hilfe zu Bild-Typen ("Bild-Hilfe")

Dieser Menüpunkt öffnet ein Hilfe-Fenster mit speziellen Information zum aktuellen Bild-Typ. Er kann im Kontextmenü (RECHTE Maustaste) gewählt werden.

Andere Eigenschaften und Funktionen

[F1]  Zeigt die Hilfe zum aktuellen Fenster

[STRG + P]  Startet einen Ausdruck

Speichere den aktuellen Bild-Typ als Lieblings-Option (Favorit)

[STRG und +]  Einzoomen (Vergrößern) in 5-Grad-Stufen)

[STRG und -] Auszoomen (Verkleinern) in 5-Grad-Stufen

[Q]  Schaltet um zwischen dem graphischen Qualitätsindikator und den Qualitätszahlen.

Schaltet die Symbol-Darstellung für den Normalbereich und Absolutdefekte an oder aus

Schaltet die Zweifarbigkeit des Normalbereichs an oder aus


Einzel-Fenster

Das Einzel-Fenster

Tasten: STRG + 1
Taste: ENTER (nur im Serie-Fenster)
Menü: Ansicht > Einzel

Dieses Fenster zeigt ein einzelnes Gesichtsfeld mit verschiedenen Darstellungen (Bild-Typen). Die Auswahl der jeweiligen Untersuchung erfolgt im Serie-Fenster (roter Rahmen).   ESC schließt das Fenster.

Bild-Kombinationen

Das Einzel-Fenster zeigt mehrere Gesichtsfeld-Darstellungen. Mit den Bild-Buttons kannst du die Kombination wechseln. Alternativ und schnell geht es mit den aktiven Tasten (Hotkey, graues Zeichen neben dem Button)

Y   ist die beliebteste Kombination. Sie zeigt das Gesichtsfeld in 6 verschiedenen Bild-Typen

F, K, i   zeigt die Farbkarte mit 2 weiteren Gesichtsfeld-Bildern

+ Taste   zeigt die Farbkarte PLUS mit 2 weiteren Bildern

D, A   zeigt die Normabweichungen (Defekttiefen) mit 2 weiteren Bildern

T   zeigt das Gesichtsfeld in 6 verschiedenen traditionellen Bild-Typen

G, R   zeigt die Schwellenwerte mit 2 weiteren Bildern

H   zeigt das Gesichtsfeld als 3-dimensionalen Hügel mit 2 weiteren Bildern

Mehr Informationen zu einem Gesichtsfeld-Bild erhalten

Mit einem KLICK auf eine einzelne Gesichtsfeld-Darstellung bekommst du die Bild-Hilfe mit speziellen Informationen zu diesem Bild.
Ein zweiter Klick auf das selbe Bild schließt die BILD-Hilfe wieder.

Weitere Buttons und Funktionen

F1   Zeigt die Hilfe zum aktuellen Fenster

STRG und P   Startet den Druck

Speichert die aktuelle Bild-Kombination als Lieblings-Option (Favorit)

STRG und +   Einzoomen (Vergrößern) in 5-Grad-Stufen)

STRG und -   Auszoomen (Verkleinern) in 5-Grad-Stufen

STRG und Q   Schaltet um zwischen dem graphischen Qualitätsindikator und den Qualitätszahlen.

Schaltet die Symbol-Darstellung (statt Zahlen) für Absolutdefekte und Werte im Normalbereich an oder aus

Schaltet die Zweifarbigkeit des Normalbereichs an oder aus


Links-Rechts-Fenster

Tasten: STRG + 2
Tasten: UMSCHALT + ENTER (im Serie-Fenster)
Menü: Ansicht > Links-Rechts

Dieses Fenster zeigt das linke und rechte Gesichtsfeld nebeneinander. Die Anordnung ist (wie in der Perimetrie üblich) aus der Sicht des Patienten: Linke Gesichtsfelder sind links, Gesichtsfelder des rechten Auges sind rechts.   ESC schließt das Fenster.

Auswahl der 2 Untersuchungen

Der rote Rahmen im Serie-Fenster bestimmt das erste Gesichtsfeld. Das zweite Gesichtsfeld des anderen Auges wird passend ermittelt. Wenn keine Untersuchung am gleichen Tag vorliegt, wird die nächst-folgende Untersuchung genommen, ansonsten die nächst-frühere. Diese Untersuchungen müssen ungepaart = einzeln sein. Wenn vor und nach dem ersten Gesichtsfeld nur komplette Paare oder gar keine Untersuchungen vorhanden sind, dann erscheint die erste Untersuchung alleine.

Bild-Typen

Den Bildtyp kann man mit dem Bild-Menü ändern. Einfacher geht es mit den Buttons. Klicke auf einen Button für mehr Informationen. Schneller geht es mit den Hotkeys (aktive Taste, unter dem Button)

A

F

+

D

B/K

i

G

R

W

H

Mehr Informationen zu einem Gesichtsfeld-Bild erhalten

Mit einem KLICK auf eine einzelne Gesichtsfeld-Darstellung bekommst du die Bild-Hilfe mit speziellen Informationen zu diesem Bild.
Ein zweiter Klick auf das selbe Bild schließt die BILD-Hilfe wieder.

Andere Eigenschaften und Funktionen

[F1]  Zeigt die Hilfe zum aktuellen Fenster

[STRG + P]  Startet einen Ausdruck

Speichere den aktuellen Bild-Typ als Lieblings-Option (Favorit)

[STRG und +]  Einzoomen (Vergrößern) in 5-Grad-Stufen)

[STRG und -] Auszoomen (Verkleinern) in 5-Grad-Stufen

[Q]  Schaltet um zwischen dem graphischen Qualitätsindikator und den Qualitätszahlen.

Schaltet die Symbol-Darstellung für den Normalbereich und Absolutdefekte an oder aus

Schaltet die Zweifarbigkeit des Normalbereichs an oder aus


Trend-Fenster

Tasten: STRG + 3
Tasten: STRG + ENTER (im Serie-Fenster)
Menü: Ansicht > Trend

Mit diesem Button wechselt die Darstellungsart im rechten Fenster. Statt ein einzelnes Gesichtsfeld wird der zeitliche Verlauf aller Gesichtsfelder gezeigt. Es gibt verschiedene Zeitachsen-Diagramme und grafische Darstellungen der Punkt-Zeit-Statistik. Damit kann man die Progression oder Erholung einer Gesichtsfeldschädigung erkennen.   ESC schließt das Fenster.

Auswahl der Untersuchungen

Die Untersuchung mit dem roten Rahmen im Serie-Fenster ist die Basis für die automatische Auswahl von passenden Untersuchungen. Passend bedeutet übereinstimmende Raster (Messpunkt-Verteilungen). Auch einige andere Parameter müssen gleich sein. Alle Untersuchungen müssen mit einer Schwellenstrategie durchgeführt worden sein.

Die automatisch ausgewählten Untersuchungen werden auf der rechten Seite im Trendauswahl-Fenster gezeigt. In diesen Fenstern kann man eine zusätzliche manuelle Auswahl durchführen.

Bild-Typen

Den Bildtyp kann man mit dem Bild-Menü ändern. Einfacher geht es mit den Buttons. Klicke auf einen Button für mehr Informationen. Schneller geht es mit den Hotkeys (aktive Taste, unter dem Button)

B

P

S

D

i

T

G

+

N

F

Mehr Informationen zu einem Gesichtsfeld-Bild erhalten

Mit einem KLICK auf eine einzelne Gesichtsfeld-Darstellung bekommst du die Bild-Hilfe mit speziellen Informationen zu diesem Bild.
Ein zweiter Klick auf das selbe Bild schließt die BILD-Hilfe wieder.

Andere Funktionen

[F1]  Zeigt die Hilfe zum aktuellen Fenster

[STRG + P]  Startet einen Ausdruck

Speichere den aktuellen Bild-Typ als Lieblings-Option (Favorit)

[STRG und +]  Einzoomen (Vergrößern) in 5-Grad-Stufen)

[STRG und -] Auszoomen (Verkleinern) in 5-Grad-Stufen

Schaltet die Zweifarbigkeit des Normalbereichs an oder aus

Exkludiert unzuverlässige Untersuchungen von der Trendanalyse. Die automatische Klassifikation basiert auf der Fangfragenrate und der Lerneffekt-Analyse. Mehr Infos

Inkludiert alle Untersuchungen in die Trendanalyse. Damit werden automatische und manuelle Exklusionen rückgängig gemacht. Mehr Infos


Trend Exklusion

Exklusion und Inklusion von Untersuchungen bei der Trendanalyse

Trend-Auswahl-Fenster

Dieses Fenster ist ein Teil des Trend-Fensters. Es erscheint auf der rechten Seite und zeigt alle Untersuchungen, die als Basis für die Trendanalyse dienen, als Farbdefektkarten.

Mit einem Doppelklick schließt man eine Untersuchung von der statistischen Auswertung aus (Exklusion). Das exkludierte Gesichtsfeld wird durch ein gelbes Kreuz gekennzeichnet. Erneutes Doppelklicken auf eine exkludierte Untersuchung reaktiviert sie, das gelbe Kreuz verschwindet.

Die Anzahl der gewählten Untersuchungen wird über dem Trend-Auswahlfenster angezeigt. Beispiel: 5/7 = 5 von 7 Untersuchungen sind ausgewählt, ?1 = 1 Untersuchung ist unzuverlässig

Automatische Selektion

Automatisch exkludieren: Dieser Button exkludiert alle Untersuchungen, die als unzuverlässig eingestuft wurden (gelb hinterlegter Qualitäts-Indikator-Kreis aufgrund der Fangfragenrate oder der Lerneffekt-Analyse), von der Trendanalyse.

Alle GF inkludieren: Dieser Button schließt alle Untersuchungen in die Trendanalyse ein. Alle Exklusionen, automatisch oder manuell, werden rückgängig gemacht.

Selektion speichern

Solange der gleiche Patient geöffnet ist, bleibt die Exklusions-Auswahl erhalten. Erst wenn man das Serie-Fenster schließt oder einen anderen Patienten wählt, geht die Auswahl verloren. Im Menü Optionen > Darstellung kann man einstellen, ob die Auswahl beim Schließen des Patienten (mit oder ohne Abfrage) dauerhaft gespeichert werden soll.


Allgemeine Daten

Taste: A
Menü: Bild > Allgemeine Daten
Kontextmenü: Allgemeine Daten

In diesem Bild werden die allgemeinen Patienten- und Untersuchungsdaten ohne die Ergebnisse an den Messpunkten dargestellt:

  • Datum und Zeitpunkt der Untersuchung
  • Perimetertyp (Pr# ProgrammNummer)
  • Untersuchungsprogramm
  • Stimulusgröße, Farbe und Dauer der Stimuluspräsentation in ms (Millisekunden)
  • Umfeld: Helligkeit und Farbe
  • Mess-Strategie bei der Schwellenbestimmung bzw. überschwelligen Testung
  • Fixationsmarke
  • Pupillenweite
  • Visus
  • Korrekturglas: Sphäre, Zylinder, Achse
  • Dauer der Untersuchung (# Anzahl der Stimuluspräsentationen)
  • Malfixationsindex: je nach Fixationstest-Methode verschiedene Bedeutung, siehe Handbuch des Perimeters
  • Falsch Positiv: Fehlerrate % (Fehler / Fangfragen)
  • Falsch Negativ: Fehlerrate % (Fehler / Fangfragen)
  • Kommentar: (wenn kein Kommentar gespeichert: Alter am Untersuchungstag)

FAZIT: Dieser Bild-Typ liefert wichtige Informationen zur Untersuchung

Beachte: Die Geräte senden oft nicht alle Daten

Beachte: Im Serien-Fenster wird aus Platzgründen nur ein Teil der Daten angezeigt


Bild Schwellenwerte

Schwellenwerte / Rohdaten (numerisch)

Taste: R
Menü: Bild > Schwellenwerte/Rohdaten
Kontextmenü: Schwellenwerte/Rohdaten

In diesem Bild werden die Schwellenwerte als Zahl dargestellt. Die Zahlen liegen meistens zwischen 0 und 45 dB (Dezibel), je nach Gerät. Hohe Werte sind hohe Empfindlichkeit, niedrige Werte bedeuten geringe Empfindlichkeit.

< 0   Absolutdefekt (hellster Lichtreiz nicht erkannt)

  Symbol für einen Absolutdefekt

(33)   Wert in Klammern ist der zweite Messwert an diesem Punkt (nur bei Doppelmessung)

dieser Button schaltet die Symboldarstellung ab

Schwellenwerte sind unbehandelte ROHDATEN und nicht normwert-bezogen. Dadurch ist die Aussagekraft sehr eingeschränkt.   -- Klicke hier für weitere Informationen über diesen Werte‑Typ, die Bedeutung und die Einschränkungen.

FAZIT: Dieser Bild-Typ macht Doppelmessungen und Absolutdefekte deutlich. Wenn Normwerte fehlen (seltene Spezialuntersuchungen), dienen diese Zahlen als Basis der Beurteilung. Wenn Normwerte vorhanden sind, erhält man bessere Informationen aus den Defekttiefen-Zahlen und anderen Darstellungen auf der Basis von Defekttiefen (Farbdefektkarte, kumulative Kurve, Wahrscheinlichkeit..)


Symbole (Defektklasse)

Symbole für Defekt-Klassen (überschwellige Tests)

Taste: D
Menü: Bild > Defekttiefe
Kontextmenü: Defekttiefe

Bei überschwelligen Tests ist das Ergebnis üblicherweise keine Zahl, sondern eine Defekt-Klasse. Diese Klasse wird mit einem Symbol dargestellt. Die Bedeutung hängt von der Anzahl der gemessenen Klassen ab. PeriData gibt auch die Zahl der Punkte in jeder Klassen an. - ACHTUNG: Jeder Gerätehersteller hat eigene Namen für die Klassentests vergeben.

2-Klassen-Tests

kein Defekt ("normal")
Defekt

3-Klassen-Tests

kein Defekt ("normal")
relativer Defekt
absoluter Defekt

4-Klassen-Tests

kein Defekt ("normal")
flacher relativer Defekt
tiefer relativer Defekt
absoluter Defekt

7-Klassen-Tests (Oculus Klassenstrategie)

kein Defekt ("normal")
Defekt-Klasse 1
Defekt-Klasse 2
Defekt-Klasse 3
Defekt-Klasse 4
Defekt-Klasse 5
Defekt-Klasse 6

Defekttiefenmessung

Zahl  Defekttiefe in dB

kein Defekt ("normal")
absoluter Defekt

3-Klassen

Defekttiefenmessung

FAZIT: Dieser Bild-Typ ist der einzige mögliche Bild-Typ bei Klassen-Tests (überschwelligen Tests). Die Bedeutung der Symbole hängt sehr von den Geräten und dem Messverfahren (Strategie) ab. Bei allen Verfahren können Punkte mit dem Symbol "normal" eine deutliche Abweichung von der Norm aufweisen.

Weitere Informationen

Referenz: Empfindlichkeit des verwendeten Normwerthügels (Referenz-Hügels) im Zentrum. Die tatsächliche Testempfindlichkeit liegt je nach Methode ca. 4-6 dB tiefer. Die Referenz wird nicht immer vom Gerät gesendet.


Grauton

Taste: G
Menü: Bild > Grauton
Kontextmenü: Grauton

In diesem Bild werden die Schwellenwerte als Grauton dargestellt. Zwischen den Messpunkten sind die Werte interpoliert, um eine flächige Darstellung zu erzeugen. Helle Flächen sind hohe Empfindlichkeit, dunkle Flächen bedeuten geringe Empfindlichkeit.

Schwellenwerte sind unbehandelte ROHDATEN und nicht normwert-bezogen. Dadurch ist auch ein normales Gesichtsfeld außen dunkler, nasal dunkler als temporal, im Alter dunkler als in der Jugend. Bei verschiedenen Strategien, Stimulusgrößen und anderen Parametern und verschiedenen Geräten unterscheiden sich die Bilder ebenfalls.   -- Klicke hier für weitere Informationen über diesen Werte‑Typ, die Bedeutung und die Einschränkungen.

FAZIT: Dieser Bild-Typ war traditionell die erste flächige Darstellung in der Computerperimetrie. Sie macht das Schädigungs-Muster und teilweise den Schädigungs-Grad deutlich. Wenn Normwerte fehlen (seltene Spezialuntersuchungen), ist dieser Bild-Typ sehr nützlich. Wenn Normwerte vorhanden sind, erhält man bessere Informationen mit der Farbdefektkarte


Wahrscheinlichkeit (Defekttiefe)

Wahrscheinlichkeits-Karte (Defekttiefe/Abweichung)

Taste: W
Menü: Bild > Wahrscheinlichkeits-Karte
Kontextmenü: Wahrscheinlichkeits-Karte

In diesem Bild wird die Defekttiefe/Abweichung in ein Symbol umgerechnet. Das Symbol stellt die Wahrscheinlichkeit dar, daß es sich bei der Abweichung um einen Zufall handelt.

P >= 5,0 %

P < 5,0 %

P < 2,0 %

P < 1,0 %

P < 0,5 %

Je kleiner die Zahl P, um so geringer ist die Zufalls‑Wahrscheinlichkeit und um so höher ist die Defekt‑Wahrscheinlichkeit. Die Berechnung des Symbols berücksichtigt die unterschiedliche Streuung der Normalwerte für verschiedene Messorte und Altersklassen.

Diese Wahrscheinlichkeits-Karte basiert auf Defekttiefe/Abweichungs-Werten   -- Klicke hier für weitere Informationen über diesen Werte‑Typ, die Bedeutung und Interpretation

FAZIT: Dieser Bild-Typ macht Defekte gut sichtbar. Das Symbol gibt exakte Auskunft über die Wahrscheinlichkeit eines Defektes. Einzelne Defekte können dadurch in ihrer Bedeutung genau erfaßt werden. Zur vollständigen Beurteilung ist die Farb-Defekt-Karte notwendig.

Weitere Informationen

Tiefe Defekte erscheinen immer mit dem dunkelsten Symbol     Die genaue Tiefe wird nicht angezeigt und kann stark variieren. In stark geschädigten Gebieten erkennt man die Topographie der Schädigung nicht. Im Verlauf kann man die Verbesserung oder Verschlechterung tiefer Defekte nicht erkennen.

Bei homogener Schädigung (z.B. Katarakt, enge Pupille) mit gleichen Defekttiefen im ganzen Gesichtsfeld ist die Defekt-Wahrscheinlichkeit im Zentrum höher (wegen des schmaleren Normbereichs). Die Karte zeigt scheinbar einen zentralen Defekt.

Die Berechnung bezieht sich auf Einzelpunkte. Leichte Absenkungen an benachbarten Punkten einer Region, die nicht mehr zufällig sind und in der Farbdefektkarte als größerer Bereich mit dunklem Grün oder Braun sichtbar werden, sind in der Wahrscheinlichkeitsanalyse unsichtbar.


Bild Defekttiefe / Abweichung

Defekttiefe / Abweichungswert (numerisch)

Taste: D
Menü: Bild > Defekttiefe/Abweichung
Kontextmenü: Defekttiefe/Abweichung

In diesem Bild werden die Defekttiefen als Zahl dargestellt. Die Zahlen liegen meistens zwischen +5 dB und –35 dB. Negative Werte sind "Defekte", positive Werte sind übernormale Werte.

Zur besseren Sichtbarkeit sind die Zahlen farbig kodiert. Die Farben entsprechen der Farbdefektkarte. Unter -20 dB sind die Zahlen blau.

Berechnung nicht möglich (Normwert < 0 dB oder fehlt)

Symbol für einen Absolutdefekt (hellster Reiz nicht gesehen)

Symbol für einen Wert zwischen +4 dB und -4 dB ("Normalbereich")

dieser Button schaltet die Symboldarstellung ab (alle Zahlen werden gezeigt)

Defekttiefen oder Abweichungswerte sind normwert-bezogen. Normal ist 0 dB.   -- Klicke hier für weitere Informationen über diesen Werte‑Typ, die Bedeutung und Interpretation

FAZIT: Dieser Bild-Typ macht Defekte gut sichtbar. Die Zahlen geben exakte Auskunft über die Tiefe in Dezibel. Einzelne Defekte können dadurch in ihrer Bedeutung genau erfaßt werden. Das ist bei allen ca. 50-100 Zahlen praktisch nicht möglich, deswegen ist eine Ergänzung durch die Farbkarte notwendig. Die Farbkarte PLUS mit überlagerten Zahlen kombiniert beide Bilder.

Weitere Informationen

Defekte sind üblicherweise negativ. Man kann das Vorzeichen umkehren: Menü Extras > Optionen > Tab Darstellung > Defektwert-Vorzeichen (+)

Zur besseren Erkennung des blinden Flecks werden in diesem Bereich die Normwerte der Umgebung angewendet. Der blinde Fleck erscheint als tiefer Defekt. Bei statistischen Berechnungen werden diese Pseudo-Werte nicht verwendet.

Kleine Differenzen zwischen den Defekttiefen in PeriData und im Geräte-Ausdruck sind durch Rundungsabweichungen möglich


Bild "korrigierte Abweichung"

Korrigierte Abweichung (numerisch)

Die korrigierte Abweichung hat keinen eigenen Menüpunkt oder Button. Sie erscheint im Einzelfenster zusammen mit der Wahrscheinlichkeits-Karte

In diesem Bild werden die korrigierten Abweichungs-Werte als Zahl dargestellt. Die Zahlen liegen meistens zwischen +5 dB und –35 dB. Negative Werte sind "relative Defekte".

Die Zahlen sind immer schwarz (zur Unterscheidung von echten, unkorrigierten Abweichungswerten). Es gibt keine Symbole für Absolutdefekte oder Werte im Normalbereich.

Berechnung nicht möglich (Normwert < 0 dB oder fehlt)

Korrigierte Abweichungs-Werte sind verschobene Defekttiefen-Werte und zeigen nur einen Teil der Defekte. Die Verschiebung ist in jedem Gesichtsfeld anders. Dadurch ist die Aussagekraft eingeschränkt.   -- Klicke hier für weitere Informationen über diesen Werte‑Typ, die Bedeutung und die Einschränkungen.

FAZIT: Dieser Bild-Typ kann bei der Erkennung von Schädigungs-Mustern helfen. Da nur ein Teil der Defekte gezeigt wird, besteht die erhebliche Gefahr der Unterschätzung der Gesamt-Schädigung.   -- Neuere Bild-Typen (Farb-Defekt-Karte, farbige Defekttiefen-Zahlen) ermöglichen die Erkennung von Schädigungs-Mustern ebenso.


Farbdefektkarte

Farb-Defekt-Karte ("Farbkarte")

Taste: F
Menü: Bild > Farbdefektkarte
Kontextmenü: Farbdefektkarte

Taste: +
Menü: Bild > Farbdefektkarte PLUS+
Kontextmenü: Farbdefektkarte PLUS+

In diesem Bild werden die Defekttiefen-Werte als Farbe dargestellt. Zwischen den Meßpunkten sind die Werte flächig interpoliert. Die Farbtöne sind durch eine gepunktete Grauschattierung verstärkt. Die PLUS-Karte zeigt auch die Zahlen.

+14 .. +10 dB

  +9 ..   +5 dB
  +4 ..     0 dB
    0 ..   -4 dB
   -5 ..   -9 dB
 -10 .. -14 dB
 -15 .. -19 dB
     -19 dB

Defekttiefen oder Abweichungswerte sind normwert-bezogen. Normal ist 0 dB . Die Farbdefektkarte ist also im Normalfall grün.   -- Klicke hier für weitere Informationen über diesen Werte‑Typ, die Bedeutung und Interpretation

Farbkarte

Farbkarte PLUS

FAZIT: Dieser Bild-Typ macht Defekte auf einen Blick sichtbar. Durch den Signalcharakter der Farben erhält man auch bei kleiner Darstellung (Serie-Fenster) schnell einen Gesamteindruck. Die Veränderungen erhalten durch die Interpolation nahezu natürliche Formen. In der PLUS-Karte erkennt man zusätzlich das Messpunkt-Raster und die exakte Norm-Abweichung in Dezibel.

Weitere Informationen

Mit diesem Button kann man die Verwendung von zwei unterschiedlichen Grün-Farben für den oberen und unteren "Normal"-Bereich anschalten. Zwei Farben ermöglichen, topographischer Auffälligkeiten in Gesichtsfeldern mit normaler Empfindlichkeit zu erkennen.

In der Peripherie sind die Normwerte manchmal < 0dB. Dann können keine Defekttiefenwerte berechnet werden. Diese Flächen können fehlen, in der Farbkarte PLUS sieht man ein ? Fragezeichen statt einer Zahl.

Die Interpolation vergrößert die Defektflächen bei nebeneinander liegenden Defektpunkten gegenüber einzelnen Defektpunkten und stellt damit eine graphische "Cluster"-Analyse dar


kumulative Kurve

Bebié-Kurve (Kumulative Defekt-Kurve)

Tasten: B oder K
Menü: Bild > Bebié-Kurve
Kontextmenü: Bebié-Kurve

In diesem Bild werden die Defekttiefen in einer Kurve dargestellt. Die Werte sind sortiert: Links sind die guten Werte, rechts die schlechten. Aufgrund der normalen Streuung liegen auch beim normalen Gesichtsfeld einige Werte über 0 und einige Werte unter 0. Wenn die Kurve die gelben Linien des Normkorridors verläßt, ist sie rot (Defekte) oder grün (übernormale Werte) gefärbt.

Die Indizes MD, PSD und LV sind der Mittelwert und die Streuungswerte dieser Kurve

lokale Absenkung: Nur ein Teil der Werte ist vermindert. Die rechte Seite der Kurve fällt nach unten ab und ist rot wie im Beispiel

diffuse Absenkung: Alle Werte sind gleichmäßig vermindert. Die ganze Kurve ist nach unten verschoben und rot.

gemischte Absenkung: Alle Werte sind vermindert, einige stärker, einige weniger. Die ganze Kurve ist nach unten verschoben und fällt im ganzen stark nach rechts ab. Die Kurve ist rechts oder im ganzen rot.

Falsch positives Verhalten: Die Werte sind angehoben. Die linke Seite der Kurve oder die ganze Kurve ist angehoben und teilweise grün.

Defekttiefen oder Abweichungswerte sind normwert-bezogen. Normal ist 0 dB   -- Klicke hier für weitere Informationen über diesen Werte‑Typ, die Bedeutung und Interpretation

FAZIT: Die kumulative Kurve zeigt die Höhe und die Streuung der Defektwerte auf einen Blick. Da jeder Wert dargestellt wird, zeigt die Kurve mehr Informationen als die Indizes MD, PSD und LV. Die Kurve enthält keine räumlichen Informationen. Deswegen eine Ergänzung durch die Farbdefektkarte notwendig.


globale Indizes

Globale Indizes (MD, PSD, LV..)

Taste: I
Menü: Bild > Indizes
Kontextmenü: Indizes

Die Indizes sind statistische Berechnungen auf der Basis aller Messwerte ("global").
BEACHTE: Die Zahlen können geringfügig von den Zahlen im Geräteprogramm abweichen. Ursache sind unterschiedliche Rundungsverfahren. Einige Geräte (z.B. HFA) verwenden auch andere Formeln oder wichten die Punkte unterschiedlich. Dann sind die Differenzen größer. PeriData wichtet jeden Messwert gleich. Dadurch sind Befunde verschiedener Geräte besser vergleichbar.

N: Anzahl der ausgewerteten Messpunkte. Da die Region des blinden Flecks aus den Berechnungen herausgenommen wird, ist die Zahl oft kleiner als die Punktzahl im Raster

MD: Mittlerer Defekt = Mittelwert der Defekttiefen-Werte. Je niedriger der MD, um so stärker ist das Gesichtsfeld geschädigt.  MD+: Option "Defektwert-Vorzeichen (+)" ist aktiv - Beachte den obigen Kommentar zu Abweichungen von Gerätewerten

PSD: Pattern Standard Deviation = Standard­abweichung der Defekttiefen-Werte. Je höher der Index ist, um so größer sind die Unterschiede zwischen den Defekttiefen der einzelnen Punkte.

CPSD: Corrected Pattern Standard Deviation = Index PSD, korrigiert um den zufälligen Meßfehler SF. Fehlt, wenn SF nicht gemessen wurde.

FD: Funktioneller Defekt = Mittelwert aus umgerechneten Defekttiefen. Statt dB = Dezibel wird ein nicht-logarithmischer Prozentwert (Funktionsäquivalent) errechnet. Normalwert 0%, Maximalverlust -100%.
Ein Defekt von -6 dB entspricht einer Änderung des Funktionswertes von ca. -50%, ein Defekt von -12dB entspricht ca. -75%. Die Umrechnung basiert auf einer wissenschaftlichen Untersuchung (Bartz-Schmidt KU, Weber J: Comparison of spatial thresholds and intensity thresholds in glaucoma, Int Ophthalmol 1993, 17:171-178). Anmerkung: Da die Mittelwert-Berechnung nach der Umrechnung stattfindet, ist das Verhältnis von MD und FD in jedem Gesichtsfeld anders

SF: Short-term Fluctuation (Kurzzeit-Fluktuation) = Streuungswert bei Doppelmessungen. Dieser Wert ist der Meßfehler der Perimetrie. Der Wert fehlt, wenn weniger als 10 Doppelmessungen gemacht wurden.

Octopus Indizes-Typen: Wenn diese Option aktiviert ist, dann erscheinen statt PSD/CPSD die quadrierten Werte LV/CLV (Loss Variance)

FAZIT: Die Indizes geben Informationen über die Höhe und die Streuung der Defektwerte. Der Index MD kann den zeitlichen Verlauf in dem Trend-Bild "Boxplot" darstellen.   -- Für ein einzelnes Gesichtsfeld erhält man ähnliche Informationen mit der kumulativen Kurve (Bebié-Kurve). Indizes enthalten keine räumlichen Informationen. Deswegen eine Ergänzung durch die Farbdefektkarte notwendig.


3D-Hügel

3D-Gesichtsfeld-Hügel

Taste: H
Menü: Bild > 3D-Hügel
Kontextmenü: 3D-Hügel

In diesem Bild wird das Gesichtsfeld dreidimensional dargestellt. Die Höhe (z-Achse) sind die Defekttiefen-Werte. Außerdem wird die interpolierte Fläche farbig gezeigt. Die Farbtöne entsprechen der Farb-Defekt-Karte.

Der Blickwinkel ist zunächst schräg von vorne. Die Perspektive kann man drehen und kippen. Dazu verwendet man die Pfeil-Tasten auf der Tastatur

Defekttiefen oder Abweichungswerte sind normwert-bezogen. Normal ist 0 dB. Der 3D-Hügel ist also im Normalfall flach  -- Klicke hier für weitere Informationen über diesen Werte‑Typ, die Bedeutung und Interpretation

FAZIT: Dieser Bild-Typ zeigt das Gesichtsfeld in beeindruckender Plastizität. Die Farben verstärken diese Wahrnehmung. Gegenüber der 2D-Farb-Defekt-Karte enthält die Darstellung keine zusätzlichen Informationen und ist durch die perspektivische Verzerrung schwerer zu interpretieren. Der 3-D-Hügel ist vor allem geeignet, die Motivation des Patienten durch die eindrucksvolle Darstellung zu stärken.

Weitere Informationen

In der Literatur wird der Hügel üblicherweise auf der Basis der Rohdaten gezeigt und ist deswegen in der Mitte höher. Aufgrund der Notwendigkeit der Farbe für eine anschauliche Darstellung und der konsistenten Verwendung von Farbe im PeriData-Programm (Farbe nur für normwert-bezogene Werte) mußte von dieser Tradition abgewichen werden.


Box-Plot

Taste: B
Menü: Bild > Boxplot
Kontextmenü: Boxplot

In diesem Bild ist jedes Gesichtsfeld ein Kästchen (Box) mit 2 Armen. Dieses Element ist eine komprimierte Form der kumulativen Kurve nach Bebié. Der obere Arm geht bis zum besten Wert, der untere Arm bis zum schlechtesten. Der obere Rand des Kästchens ist ein mittelguter Wert (Perzentile 15), der untere Rand ein mittelschlechter Wert (Perzentile 85). Die Taille ist der Median (Perzentile 50).

Das Boxplot-Bild zeigt den Gesichtsfeldverlauf. Die Zeit ist die X-Achse und die der Defekttiefen-Wert (Abweichung) ist die Y-Achse (Höhe). Die Zeitachse ist proportional, der Abstand der Kästchen entspricht dem Zeitabstand.

Das Kreuz ist der Index MD. Die MD-Werte sind zu einer Linie verbunden.

Das Kästchen wird gelb, wenn die Untersuchung unzuverlässig sein könnte, also die Grenzwerte für die Qualitätszahlen (Fangfragen-Ergebnisse) überschritten wurden. Es wird auch gelb, wenn ein Lerneffekt vermutet wird (siehe Beispiel).

Defekttiefen oder Abweichungswerte sind normwert-bezogen. Normal ist 0 dB   -- Klicke hier für weitere Informationen über diesen Werte‑Typ, die Bedeutung und Interpretation

FAZIT: Dieses Bild zeigt die Höhe und die Streuung der Defektwerte im zeitlichen Verlauf auf einen Blick. Lerneffekte und Ausreißer sind gut erkennbar. Untersuchungslücken werden sichtbar.   -- Der Perzentilen-Plot bietet eine feinere Differenzierung der Werteverteilung. -- Die Kurve enthält keine räumlichen Informationen. Deswegen ist die Ergänzung durch topographische Trend-Analysen (SuperTrend, GATT..) notwendig. Der Perzentilen-Plot enthält mehr Informationen über die Werte-Verteilung.

Weitere Informationen

Wenn eine Region schlechter wird und eine andere besser, dann verändert sich der Boxplot nicht.

MD und Median sind nur gleich, wenn die Defektwerteverteilung symmetrisch sind.


Perzentilen-Plot

Taste: P
Menü: Bild > Perzentilen-Plot
Kontextmenü: Perzentilen-Plot

In diesem Bild werden aus jedem Gesichtsfeld 11 Perzentilen (0% bis 100%) verwendet. Perzentilen sind eine komprimierte Form der kumulativen Kurve. Jede Perzentile präsentiert einen Rang in den Defekttiefen-Werten: Die Perzentile 0 ist der beste Wert, die Perzentile 50 der mittlere Wert (Median) und die Perzentile 100 der schlechteste Wert.

Der Perzentilen-Plot zeigt den Verlauf der Perzentilen als Liniendiagramm. Die Zeit ist die X-Achse und Defekttiefe (Abweichung) ist die Y-Achse.

Die Farbe der Linien zeigt an, ob sich die Perzentilen-Werte signifikant verschlechtert (rot) oder verbessert (grün) haben. Statistisches Verfahren ist der t-Test

Perzentilen

Beispiel 1

FAZIT: Dieses Bild zeigt die guten, mittleren und schlechteren Anteile im Gesichtsfeld im zeitlichen Verlauf. Lerneffekte und Langzeitschwankungen sind gut erkennbar.   -- Die Kurve enthält keine räumlichen Informationen. Deswegen ist die Ergänzung durch topographische Trend-Analysen (SuperTrend, GATT..) notwendig.

Weitere Informationen

Beispiel 1 (oben) zeigt Verbesserungen in den guten Anteilen (das kann ein Lerneffekt sein) und gleichzeitig ein Absinken in den schlechteren Anteilen, also den bestehenden Defekten. Das ist ein "balancierter" Trend der sich im Index MD nicht zeigt.
Beispiel 2 zeigt eine Verschlechterung in allen Anteilen, aber der Verlust ist stärker in den schlechteren Anteilen. Dieses Beispiel zeigt auch den Bodeneffekt (maximale Defekttiefe, durch den Messbereich festgelegt).

Beispiel 2


FD-Plot

Taste: P
Menü: Bild > Perzentilen-Plot
Kontextmenü: Perzentilen-Plot

Dieses Bild zeigt ein Zeitdiagramm für den Index FD. Die Zeit ist die X-Achse und der Index FD in % ist die Y-Achse. Die Farbe der Linie zeigt an, wenn sich die Index-Werte signifikant verschlechtert (rot) oder verbessert (grün) haben. Statistisches Verfahren ist der t-Test

Der FD (Funktionaler Defekt) ist ein Index, der durch Umrechnung der Defekttiefen in einen Prozentwert (Funktionsäquivalent) gebildet wird. Normal ist 0%, maximaler Verlust ist -100%   -- Klicke hier für weitere Informationen über diesen Index

FAZIT: Dieses Bild zeigt den Index für den Funktionsverlust im zeitlichen Verlauf. Durch die andere Skalierung ist eine Progression möglicherweise früher erkennbar als mit dem MD-Verlauf.   -- Die Kurve enthält keine räumlichen Informationen. Deswegen ist die Ergänzung durch topographische Trend-Analysen (SuperTrend, GATT..) notwendig. Der Perzentilen-Plot enthält mehr Informationen über die Werte-Verteilung.

Weitere Informationen

FD und MD verwenden verschiedene Skalen und verschiedene Formeln. Die Skalen sind nicht proportional, sondern gegeneinander verzerrt. Der Verlauf der MD-Linie im Boxplot und der FD-Linie in dieser Darstellung sind folglich verschieden.


Indizes - Trend

Taste: i
Menü: Bild > Indizes-Trend
Kontextmenü: Indizes-Trend

In diesem Bild wird das Ergebnis der statistischen Trend-Analyse der globalen Indizes gezeigt. Das genaue Verfahren ist hier beschrieben.

4 Zahlen für jeden Index werden gezeigt.

Änderung pro Jahr: Neigung der Regressionslinie des Indexwertes
(in Klammern): Änderungswahrscheinlichkeit
p > ..% = Prozentsatz
n.s. = nicht signifikant = p < 90%

Total change: Gesamt-Änderung des Indexwertes (Anfangspunkt und Endpunkt der Regressionslinie)

Start: Startwert des Index (Anfangspunkt der Regressionslinie)

End: Endwert des Index (Endpunkt der Regressionslinie)

FAZIT: Der Trend des Index MD zeigt den allgemeinen Trend an. Die Streuungs-Indizes PSD, CPSD (oder LV, CLV) wachsen, wenn die kumulative Kurve steiler wurde. Durch den Bodeneffekt können sie bei Progression auch sinken . Der Index FD zeigt den allgemeinen Trend mit einer anderen Skalierung.   -- Alle globalen Änderungen werden vom Perzentilen-Plot besser dargestellt. -- Die Indizes enthalten keine räumlichen Informationen. Deswegen ist die Ergänzung durch topographische Trend-Analysen (SuperTrend, GATT..) notwendig.


Änderung

Änderungs-Wert und Änderungs-Wahrscheinlichkeit

Taste: D
Menü: Bild > Änderung
Kontextmenü: Defekttiefen-Änderung

In diesem Bild wird das Ergebnis der punktuellen Trend-Analyse als Zahl gezeigt.

An jedem Messpunkt wird 1 Zahl gezeigt. Der Wert ist die Differenz zwischen dem statistischen Startwert und Endwert. Die Zahl ist negativ bei Verschlechterung. Die Zahlen sind farbig kodiert. Bei hoher Signifikanz zeigt ein Dreieckssymbol nach oben oder unten. Das genaue Rechenverfahren ist hier beschrieben.

Grün ist signifikante Verbesserung (dunkelgrün p>90%, hellgrün p>95% )

Rot ist signifikante Verschlechterung (dunkelrot p>90%, hellrot p>95% )

Türkis ist nicht-signifikante Verbesserung (p<90%)

Braun ist nicht-signifikante Verschlechterung (p<90%)

FAZIT: Dieser Bild-Typ macht die signifikanten Trend-Bereiche durch die Farbe gut sichtbar. Die Zahlen geben exakte Auskunft über das Ausmaß der Änderung. Symbol und Farbe informieren über die Signifikanz der Änderung. Der Trend kann damit punktuell beurteilt werden. Um die Beziehung zu den vorbestehenden Defekten zu beurteilen, sollte auch das SuperTrend-Bild oder GATT betrachtet werden.

Anmerkung: Die Farben in dieser Hilfe können aus technischen Gründen von den Farben im Programm abweichen


SuperTrend

Taste: S
Menü: Bild > SuperTrend
Kontextmenü: SuperTrend

Dieses Bild zeigt das Ergebnis der punktuellen Trend-Analyse kombiniert graphisch und numerisch.

Die Farb-Defekt-Karte wird aus den statistischen Endwerten gebildet. Die Zahlen sind die Änderungswerte. Wenn die Änderung hoch signifikant ist, erscheint ein Dreieckssymbol (Details zum Rechenverfahren).

hoch signifikante (P>95%) Verbesserung

hoch signifikante (P>95%) Verschlechterung

FAZIT: Dieser Bild-Typ zeigt gleichzeitig Defekttiefe, Änderung und Signifikanz. Damit ist die räumliche Beziehung von Schädigung und Trend sehr gut erkennbar. Die Zahlen machen das Messpunkt-Raster sichtbar und geben die Änderung exakt wieder. Bei leichter Lesbarkeit hat SuperTrend einen hohen Informationsgehalt .   -- Das Bild zeigt das (statistisch berechnete) letzte Gesichtsfeld. Die Ausgangssituation ist nicht erkennbar. Dazu benötigt man das GATT-Bild.


GATT

GATT = Graphische Analyse Topographischer Trends

Taste: G
Menü: Bild > GATT
Kontextmenü: GATT

Dieses Bild zeigt das Ergebnis der punktuellen Trend-Analyse in graphischer Form.

Die Darstellung ist eine Mischung aus 2 Farb-Defekt-Karten: eine Farbkarte wird aus den statistischen Startwerten gebildet, die zweite Karte aus den statistischen Endwerten (Details zum Rechenverfahren).

Die Zusammensetzung der 2 Farbkarten zur gemeinsamen GATT-Farbkarte folgt verschiedenen geometrischen Mustern, je nach Richtung und Signifikanz der Änderung :

signifikante (P>90%) Verbesserung >> VERTIKALE Streifen
  hier: Verbesserung von braun auf grün

signifikante (P>90%) Verschlechterung >> HORIZONTALE Streifen
  hier: Verschlechterung von rot/schwarz auf braun
nicht signifikante Änderung >> SCHACHBRETT
  hier: Schwankungen zwischen grün und braun
stabil oder geringe Änderung >> gleichförmige Fläche
  hier: stabil grün bzw stabil braun
GATT PLUS: zeigt zusätzlich die Änderungswerte als Zahl. Hoch signifikante Änderungen (P>95%) haben ein doppeltes Vorzeichen (++ oder --)

GATT

GATT PLUS

FAZIT: Dieser Bild-Typ zeigt gleichzeitig Defekttiefe, Änderung und die Signifikanz des Trends. Durch die flächige, farbige und gemusterte Darstellung wird eine intuitive Beurteilung ermöglicht. Der Kontrast zeigt das Ausmaß der Änderungen. Die Interpolation vergrößert den Streifenbereich bei benachbarten Meßpunkten mit gleichartigem Trend überproportional und hebt sie so hervor. Das GATT-Plus-Bild macht das Mess-Raster sichtbar.   -- Dieser sehr informative und komplexe Bildtyp verlangt Übung und Erfahrung. Das SuperTrend-Bild ist schneller zu erlernen.


NATT

NATT - Numerische Analyse Topographischer Trends

Taste: N
Menü: Bild > NATT
Kontextmenü: NATT

In diesem Bild wird das Ergebnis der punktuellen Trend-Analyse in Zahlen-Form gezeigt. Das genaue Rechenverfahren ist hier beschrieben.

An jedem Messpunkt werden 2 Zahlen gezeigt. Der obere Wert ist der statistische Startwert, der untere Wert der statistische Endwert. Die Zahlen sind farbig kodiert.

Grün ist signifikante Verbesserung (dunkelgrün p>90%, hellgrün p>95%)

Rot ist signifikante Verschlechterung (dunkelrot p>90%, hellrot p>95%)

Türkis ist nicht-signifikante Verbesserung (p<90%)

Braun ist nicht-signifikante Verschlechterung (p<90%)

FAZIT: Dieser Bild-Typ macht die signifikanten Trend-Bereiche durch die Farbe gut sichtbar. Die Zahlen geben exakte Auskunft über den vorbestehenden Schädigungsgrad als auch das Ausmaß der Änderung. Die Farbe informiert über die Signifikanz der Änderung. Der Trend kann damit punktuell beurteilt werden. Eine Gesamtbeurteilung ist bei 100-200 Zahlen praktisch nicht möglich, deswegen sollte auch das SuperTrend-Bild oder GATT betrachtet werden.

Anmerkung: Die Farben in dieser Hilfe können aus technischen Gründen von den Farben im Programm abweichen


IntelliText

Taste: T
Menü: Bild > Änderung
Kontextmenü: Defekttiefen-Änderung

Beim Intellitext wird aus dem Ergebnis der statistischen Trend-Analyse ein verständlicher Text generiert, der wichtige Resultate zusammenfaßt (Details zum Rechenverfahren). Dazu gibt er Hinweise auf Qualitätsmängel.

Der IntelliText ist KEINE eigenständige Analyse und verwendet KEINE KI, sondern basiert nur auf Ergebnissen, die auch in anderen Bildern dargestellt werden.

  • Anzahl der Untersuchungen
  • Anzahl unzuverlässiger Untersuchungen
  • Trend des Index MD
  • Trend des Index FD mit Extrapolation
  • Punkte mit signifikantem Trend (P>90%)

FAZIT: Der IntelliText macht das Ergebnis der statistischen Trendanalyse ohne besondere Vorkenntnisse verständlich.   -- Da nur summarische Ergebnisse wiedergegeben werden, ist die Aussagekraft begrenzt. Immer sollten zusätzlich Boxplot und SuperTrend-Bild oder andere Bild-Typen angesehen werden.

Tipp: Wenig Erfahrene sollten die Befundbetrachtung mit dem Intellitext beginnen. Fortgeschrittene können den IntelliText eher am Ende verwenden, um die eigene Beurteilung zu überprüfen und zu objektivieren.


Binokular-Analyse

Menü: Bild > Binokular-Analyse
Kontextmenü: Binokular-Analyse

Diese Darstellung zeigt das virtuelle binokulare Gesichtsfeld. Dazu werden beide Gesichtsfelder übereinandergelegt. An jedem Punkt wird der bessere Wert aus beiden Gesichtsfeldern genommen. Das Ergebnis-Bild zeigt links die Farbkarte und rechts die Defekttiefen-Zahlen des virtuellen binokularen Gesichtsfelds.

Defekttiefen oder Abweichungswerte sind normwert-bezogen. Normal ist 0 dB . Die Farbdefektkarte ist also im Normalfall grün.   -- Klicke hier für weitere Informationen über diesen Werte‑Typ, die Bedeutung und Interpretation

Basis

Ergebnis

FAZIT: Diese Bild zeigt das vermutete Binokular-Gesichtsfeld. Das Bild visualisiert, ob Defekte eines Auges durch das andere Auges kompensiert werden. Es liefert wichtige Information zum funktionellen Gesichtsfeld im Alltag, bei der Arbeit und im Straßenverkehr. Es nützt bei der Beurteilung der Fahrtauglichkeit.   -- Die Analyse ist virtuell. Das tatsächliche Binokular-Gesichtsfeld kann abweichen.

Weitere Informationen

Das normale Binokular-Gesichtsfeld hat keinen blinden Fleck

Es werden nur passende Punkte übereinandergelegt. Bei asymmetrischen Rastern, z.B. Octopus G1, fallen einige Punkte weg

Bei einem groben Untersuchungsraster deckt die Analyse nicht alle binokularen Defekte auf


Kongruenz homonym

Homonyme Kongruenz-Analyse

Menü: Bild > Kongruenz-Analyse
Kontextmenü: Kongruenz-Analyse

Diese Darstellung zeigt die Übereinstimmung (Kongruenz) zwischen rechtem und linkem Gesichtsfeld. Dazu werden beide Gesichtsfelder ungespiegelt (homonym) übereinandergelegt. An jedem Punkt wird die Differenz RECHTES-LINKES Gesichtsfeld für die Defekttiefe (Abweichungswert) berechnet.

rechtes Bild: Differenzwert als Zahl. Positive Zahl = Wert (Defekttiefe) rechts besser, negative Zahl = Wert rechts schlechter

linkes Bild: "Collage" aus 2 Farbkarten des rechten und linken Auges. Je nach Differenz werden verschiedene geometrische Muster gezeigt:

Vertikal gestreifte Flächen: Differenzwert positiv, Werte rechts besser und links schlechter

Horizontal gestreifte Flächen: Differenzwert negativ, Werte rechts schlechter

Gleichmäßige Flächen: geringe Differenz zwischen rechts und links, Defekttiefen in der gleichen Farbtonklasse.

Basis

Ergebnis

FAZIT: Diese Bild zeigt die Symmetrie zwischen beiden Gesichtsfeldern. Durch die flächige, farbige und gemusterte Darstellung wird eine intuitive Beurteilung ermöglicht. Der Kontrast der Streifen zeigt das Ausmaß der Differenz. Das Bild hilft so bei der Diagnosefindung.

Weitere Informationen

Bei normalen Gesichtsfeldern erscheinen beide blinden Flecken als inkongruente, gestreifte Flächen

Es werden nur passende Punkte übereinandergelegt. Bei asymmetrischen Rastern, z.B. Octopus G1, fallen einige Punkte weg


Kongruenz heteronym

Gespiegelte (heteronyme) Kongruenz-Analyse

Menü: Bild > Heteronyme Kongruenz
Kontextmenü: Heteronyme Kongruenz

Diese Darstellung zeigt die spiegelbildliche Über­ein­stimmung (Kongruenz) zwischen rechtem und linkem Gesichtsfeld. Dazu wird das linke Gesichtsfeld gespiegelt über das rechte Gesichtsfeld gelegt. An jedem Punkt wird die Differenz RECHTES-LINKES Gesichtsfeld berechnet.

rechtes Bild: Differenzwert als Zahl. Positive Zahl = Wert (Defekttiefe) rechts besser, negative Zahl = Wert rechts schlechter

linkes Bild: "Collage" aus 2 Farbkarten des rechten und linken Auges. Je nach Differenz werden verschiedene geometrische Muster gezeigt:

Vertikal gestreifte Flächen: Differenzwert positiv, Werte rechts besser und links schlechter

Horizontal gestreifte Flächen: Differenzwert negativ, Werte rechts schlechter

Gleichmäßige Flächen: geringe Differenz zwischen rechts und links, Defekttiefen in der gleichen Farbtonklasse.

Basis

Ergebnis

FAZIT: Diese Bild zeigt die gespiegelte Symmetrie zwischen beiden Gesichtsfeldern. Durch die flächige, farbige und gemusterte Darstellung wird eine intuitive Beurteilung ermöglicht. Der Kontrast der Streifen zeigt das Ausmaß der Differenz. Das Bild hilft so bei der Diagnosefindung.

Weitere Informationen

Das Ergebnisbild entspricht der Orientierung eines rechten Gesichtsfelds: nasal ist links und temporal rechts. Im Beispiel liegt ein heteronymer Ausfall des temporal oberen Quadranten vor.

Beide blinde Flecken liegen durch die Spiegelung übereinander. Bei normalen Gesichtsfeldern erscheinen sie als ein einziger dunkler Fleck auf der rechten Seite.


Datenbankstruktur

PeriData-Datenbanken

Dateiname

Eine PeriData-Datenbank ist ein File mit der Dateierweiterung .PHF. Sie enthält die ursprünglichen Gesichtsfeld-Ergebnisse zusammen mit dem Patientennamen in "fixed format" und ist dadurch sehr kompakt. Die zugehörige Sortierdatei mit der Erweiterung .PHD wird automatisch erzeugt und bei Beschädigung oder Verlust automatisch neu generiert. Die Sortierung kann geändert werden.

Es sind beliebig viele PHF-Datenbanken mit beliebigen Dateinamen möglich. PeriData kann auch mehrere Datenbanken gleichzeitig öffnen. Untersuchungen können von einer Datenbank in eine andere übertragen werden (mit copy und paste).

Im LINKMODUS hat jeder Patienten ein eigenes Datenbankfile, das nur seine Daten enthält. Die Praxis-Software definiert das Datenbank-Verzeichnis beim Aufruf über den Kommandozeilen-Parameter /DATA. Der File-Name wird im GDT-Modus aus der Patienten-ID generiert (z.B. 00012345.phf). Empfohlener Verzeichnisname: ../PeriDataFiles/

Im Normalmodus erzeugt der Anwender neue Datenbanken über das Menü "Datei > Neu". Die Datenbank heißt zunächst NONAME...phf. Beim Schliessen der Datenbank bestimmt der Anwender den Namen und den Speicherpfad. Der Speicherpfad sollte auf einem Rechner liegen, der regelmäßig gesichert wird (Server).

Datenbank beim Start öffnen

Mehrere Mechanismen können eine Datenbank öffnen, wenn PeriData gestartet wird. Es gibt eine Prioritätenliste, damit nur EINE Datenbank sich öffnet:

1. Link-Modus: Die spezifizierte Datenbank (eines Patienten ) öffnet sich

2. App wurde aus dem Explorer mit Doppelklick auf ein PHF-File gestartet: dieses File wird geöffnet.

3. App wurde mit einem Kommando (Batchfile) geöffnet und der erste Parameter enthält einen lesbaren Pfad: dieses PHF-File wird geöffnet.

4. Ein File namens "PeriwinStandardDatabase.txt" befindet sich im Exchange-Ordner: Die erste Zeile des Files wird gelesen. Wenn sie ein lesbarer Pfad ist, wird dieses PHF-File geöffnet ("Standard-Datenbank"). Das TXT-File muss händisch erzeugt werden.

5. Option "Letzte Datenbank laden" ist gesetzt: Das 1. Datenbank-File in der "Recent-Liste" öffnet sich

Datenbanken im lokalen Netz

Im lokalen Praxisnetz kann von mehreren Arbeitsplätzen auf die gleiche Datenbank zugegriffen werden. Nach den Windows-Regeln erhält nur der erste "Zugreifer" die vollen Schreib- und Leserechte ("Windhund-Prinzip"). Die anderen Nutzer sehen im Kopf des Datenbankfensters den Hinweis [Lesemodus]. Außerdem ist das Symbol rot durchkreuzt.

Um den Datenempfang am Perimeter-Arbeitsplatz nicht zu blockieren, sollte an allen anderen Arbeitsplätzen ohne Perimeterverbindung, die keine Daten importieren, die PeriData-Option "Viewing-Modus" gesetzt werden. Arbeitsplätze im Viewing-Modus öffnen die Datenbanken immer im Lesemodus, und der Perimeter-Arbeitsplatz erhält volle Schreibrechte.

Wenn eine Datenbank an mehreren Plätzen geöffnet ist, und die Untersuchungsliste wurde geändert (z.B. neue Untersuchungen am Perimeter-Platz empfangen), erhalten die anderen Plätze eine Nachricht: "wird aktualisiert". Im Linkmodus kommt diese Nachricht sofort, ansonsten beim Anklicken des Datenbank-Fensters.

Kopien von PHF-Files

Es sollte immer mit den Original-Files gearbeitet werden. Bei Kopien und Verschiebungen kann es beim Mehrfach-Zugriff auf ein File Aktualitäts-Widersprüche geben. Im Normalmodus, wenn das einzige große Datenbank-File aus Geschwindigkeitsgründen auf dem Perimeter-Arbeitsplatz-PC liegt, gibt man dieses lokale Verzeichnis für die anderen Arbeitsplätze im Netz frei. Zur Datensicherung kopiert es täglich in ein Sicherungsverzeichnis auf dem Server.

Daten-Struktur

<Datenbankname>.PHF: enthält alle Daten. Pro Untersuchung 1280 byte (fixed format).

<Datenbankname>.PHD: zugehörige Sortier-Datei, die automatisch erzeugt wird. Die Sortierdatei wird für einen schnellen Aufbau der Untersuchungsliste und eine schnelle Suchfunktion benötigt. Pro Untersuchung 57 byte. Sie wird in das gleiche Verzeichnis geschrieben. Bei Verlust wird sie automatisch rekonstruiert. Bei beschädigten Daten kann sie manuell rekonstruiert werden (Menü Extras > REPARIEREN).

Gelöschte Untersuchungen werden zunächst nur in der PHD-Sortierdatei markiert. In einem zweiten Schritt (Menü Extras > BEREINIGEN) werden die Untersuchungen in der PHF-Datei gelöscht und die Datei wird gepackt. Diese Funktion wird beim Schließen der Datenbank automatisch angeboten. Bei kleinen Datenbanken wird ohne Abfrage sofort bereinigt.

Maximale Größe: 64.000 Untersuchungen = 82 MB (PHF-Datei). Aus Sicherheitsgründen wird empfohlen, die Datenbank deutlich kleiner zu halten. Die beste Lösung ist die Kombination mit einem elektronischen Patienten-Verwaltungs-System (Praxissoftware), bei der jeder Patient eine eigene, kleine Datenbank erhält.

Die Daten sind seit über 30 Jahren aufwärts kompatibel. Die Abwärtskompatibilität ist eingeschränkt. Die Dateien werden immer gelesen, unter Umständen kann es aber vorkommen, dass Daten, die mit einer neueren Version gespeichert wurden, mit einer älteren Version anders angezeigt werden.


Altdaten vom Perimeter

Alte Daten von einem PERIMETER übernehmen

Die Übernahme von alten Daten aus einer anderen Praxissoftware siehe hier.

Handling ohne Praxissoftware (eine große Datei)

Konfiguriere PeriData für den Empfang vom alten Perimeter. Die Konfiguration für das neue Perimeter soll parallel weiter bestehen.

Erzeuge eine neue Datenbank. Speichere die Datenbank unter einem sinnvollen Namen ("ALTEDATEN.PHF","AltesTwinfield.PHF"..) in einem Verzeichnis auf dem gleichen PC (Netzwerk ist zu langsam für diese Aktion).

Sende jetzt die Daten vom Perimeter in der üblichen Weise (->Details). Dabei können so viele Daten mit einer Aktion gesendet werden, wie es die Software des Perimeters erlaubt. An einigen Perimetern kann der ganze Datenbestand der Festplatte in einer Aktion gesendet werden. Bei anderen Perimetern werden nur die alle Daten eines Patienten gesendet, es sind viele Sende-Aktionen notwendig.

Wenn man neu mit PeriData anfängt, macht man die Datenbank zur neuen Perimetriedatenbank der Praxis (ggf. File umbenennen). Andernfalls übertrage die Untersuchungen in die bestehende Perimetriedatenbank der Praxis (copy und paste, die Anzahl der Untersuchungen in der Zwischenablage ist begrenzt).

Beachte: Datensicherung (Kopien) nicht vergessen.
Die Datenbank-Größe in PeriData ist auf 64.000 Untersuchungen (PHF-Filesize=82 MB) begrenzt.
Bei großen Datenmengen kann es an langsamen Computern zum "Stau" kommen.

Handling bei Anbindung an Praxissoftware (Link-Modus)

Bei einer Anbindung an eine Praxissoftware gibt es für jeden Patienten eine eigene PeriData-Datei. Die Übernahme der Daten ist etwas schwieriger, ermöglicht dann aber einen komfortablen Zugriff auf die Daten aus der Praxis-Software heraus. Es gibt mehrere Verfahrensweisen:

Option 1

Diese Option ist sinnvoll, wenn das Perimeter (die Perimeter-Software) NICHT alle Daten in einer Aktion sendet UND man das alte Gerät noch längere Zeit zur Verfügung hat.

Konfiguriere PeriData für den Empfang vom alten Perimeter. Die Konfiguration für das neue Perimeter kann parallel weiter bestehen.

Jedes Mal, wenn ein Patient zur Perimetrie kommt, werden die Daten vom alten Perimeter gesendet.

Option 2

Diese Option ist sinnvoll, wenn das Perimeter alle Daten in einer Aktion sendet ODER wenn das Perimeter nicht mehr lange zur Verfügung steht.

Schritt 1 (Datenübertragung in eine große Datei, braucht man nur einmal zu machen):

Öffne das PeriData Programm NICHT aus der Praxissoftware, sondern direkt vom Desktop (PeriData-Icon) oder aus dem Windows-Startmenü.

Erzeuge eine neue Datenbank und mache weiter wie beim"Handling ohne Praxissoftware" (siehe oben)

Nach Abschluss der Übertragung stehen die Daten in der ALTEDATEN.phf-Datenbank dauerhaft zur Verfügung. Das alter Perimeter wird nicht mehr benötigt.

Schritt 2 (Transport der Daten zum einzelnen Patienten)

1. Jedes Mal, wenn ein Patient zur Perimetrie kommt, starten Sie PeriData aus der Praxissoftware. Es erscheint die Perimetrie-Datenbank des aktiven Patienten. Diese kann auch noch leer sein.

2. Öffne die Datenbank ALTEDATEN.PHF (Menü Datei > Öffnen). Jetzt haben Sie 2 offene Dateien mit 2 Datenbankfenstern.

3. Suche in ALTEDATEN den aktuellen Patienten über die Funktion "Patient Suchen"

4. Markiere alle Tests des Patienten (STRG + T)

5. Kopiere die Tests (STR + C oder Button Kopieren) in die Zwischenablage

6. Wechsle die Datei: Klicke in das Datenbankfenster der Patienten-Datei (...<Nummer>.PHF). Das Fenster wird aktiviert.

7. Füge die Tests aus der Zwischenablage ein (STR + V oder Button Einfügen).

Service Hotline

Bei Fragen:+49 - 22044 - 264770


Altdaten aus Praxis-Software

Alte Daten von einer Praxis-Software übernehmen

Bei Praxis-Software-Anbindung hat jeder Patient eine eigene PHF-Datei. Die Patientennummer in der Praxissoftware bestimmt den Namen der Datei.

Patienten-Nummer unverändert

Wenn bei einem Praxissoftware-Wechsel die Patienten-Nummer gleich geblieben ist, sind die PHF-Dateien korrekt zugeordnet und können ohne weitere Maßnahmen aus der neuen Praxis-Software aufgerufen werden.

Wechsel der Patienten-Nummer

Bei einem Wechsel der Patienten-Nummer ist die Zuordnung von Patient und PHF-Datei nicht mehr intakt. Die Daten können gerettet werden, müssen aber neu zugeordnet werden. Es gibt mehrere Optionen:

Option 1

Wenn die Nummern nach einer Regel geändert wurden, z.B. +2.000.000, kann man mit einem File-Rename-Programm die Dateien umbenennen.

Option 2

Wenn eine Tabelle mit alter und neuer Nummer existiert oder in der neuen Praxis-Software alte und neue Nummer paarig verfügbar sind, kann der Praxis-Software-Provider eine Routine programmieren, mit der die Umbenennung durchgeführt wird.

Option 3

Falls eine geordnete Neubenennung nicht möglich ist, können die Daten gerettet werden, indem man sie in eine einzige große Datei zusammenführt. Beachte: Die Anzahl der Untersuchungen ist auf 64.000 begrenzt.

Erstelle mindestens 1 Sicherungs-Kopie aller *.PHF-Daten

Schreibe in das Datenverzeichnis ein Batch File (z.B. AddPeridata.bat ) mit den Befehlen:
rem %~dp0 ist der Bezug auf das Datenverzeichnis
copy   /b   %~dp0\*.phf   %~dp0\ALTEDATEN.phf
pause

Starte das Batchfile

Schiebe die ALTEDATEN.phf in ein anderes Verzeichnis. Öffne sie mit PeriData. Das Indexfile Altedaten.PHD wird neu geschrieben. Das kann etwas dauern. Danach sollten alle Untersuchungen im Datenbank-Fenster angezeigt werden.

Danach ordne die Daten den Patienten zu, entsprechend dem Schritt 2 der Option 2 bei der "Übernahme von Altdaten vom Perimeter " >> siehe hier

ACHTUNG: Alle Aktionen dieser Seite sind NUR FÜR ERFAHRENE ANWENDER. Eine vorherige Datensicherung wird dringend empfohlen.


Datei-Freigabe

Probleme mit der Datei-Freigabe

Problembeschreibung

Problemmeldungen wie “... Datei ... kann nicht geöffnet / geschrieben werden„ können darauf hinweisen, dass PeriData der Zugriff auf eine wichtige Datei vom Betriebssystem verwehrt wird oder diese Datei nicht erzeugt werden konnte. Dieses entsteht, wenn auf bestimmte Verzeichnisse nur bestimmte Benutzer volle Zugriffsberechtigungen haben. Diese Rechte werden vom Administrator, der den PC eingerichtet hat, gemanagt.

Problemlösung

Der Administrator muss allen Benutzern von PeriData volle Zugriffsrechte (Lesen + Schreiben) auf die folgenden Verzeichnisse geben:

C:\PeriDataExchange

C:\Windows\PeriData (nur bei Anbindung an ältere Perimeter-Programme wie Medmont M700 oder Peristat433)

Weitere Verzeichnisse mit Schreibzugriff sind seit der Version 3.0 nicht mehr notwendig.

ACHTUNG: Die Virtual-store-Technologie von Windows (ab Version 7) kann Dateien in ein Benutzer-spezifisches Unterverzeichnis verschieben, was nicht unter allen Umständen offensichtlich ist.


Patient markieren

Die Untersuchungen eines Patienten markieren

Tasten:  Strg + T

Tasten:  Alt + Enter

Menü:  Funktionen > Patient markieren

Kontextmenü:  Patient markieren

Wählt und markiert alle Untersuchungen des aktuellen Patienten. Die Untersuchungen werden alle mit roten Balken unterlegt. Die nächste Funktion (kopieren, löschen, Daten ändern) betrifft alle Untersuchungen dieses Patienten.

Aktueller Patient ist der Patient, dem die aktuell markierte Untersuchung gehört (gestrichelter Rahmen und rot unterlegt)


Daten ändern

Daten ändern   (Datenbank-Fenster)

Tasten:  Strg + E

Menü:  Funktionen > Daten ändern

Kontextmenü:  Daten ändern

Diese Funktion ändert Patientendaten und Untersuchungsdaten. Die Änderung betrifft die rot markierten (aktuell ausgewählten) Untersuchungen.

Diese Funktion wird im Denbank-Fenster aufgerufen. Das Datenbank-Fenster kann hinter den Gesichtsfeld-Fenstern verborgen sein. Man kann diese Fenster mit ESC schließen oder den Button drücken.

Patientendaten ändern

Name, Geburtsdatum und ID können geändert werden. Die Änderung betrifft alle ausgewählten Untersuchungen.

Der Vorschlag in den Feldern kommt von der untersten Untersuchung. Im Linkmodus sind die Patientendaten nicht veränderbar.

Untersuchungsdaten ändern

Einschränkungen: Untersuchungsdaten können nur geändert werden, wenn eine einzelne Untersuchung ausgewählt ist. Es können nur allgemeine Untersuchungsdaten geändert werden. Die Messergebnisse sind nicht editierbar.

Kommentar: Bemerkung zu dieser Untersuchung (Unruhe, Glasdezentrierung usw.). Das Feld kann zunächst leer sein, wenn das Gerät dazu keine Daten gesendet hat.

Auge: Wenn bei der Untersuchung das Auge falsch eingegeben wurde, kann es nachträglich korrigiert werden. Andere Folgen dieser Verwechslung werden nicht beseitigt, z.B. unsinnige Werte bei der Fixationskontrolle, weil der blinde Fleck auf der falschen Seite gesucht wurde.

Datum (der Untersuchung): Wenn das Datum am Perimeter verstellt war, kann es hier korrigiert werden. Die Uhrzeit kann nicht geändert werden.

Programm-Code: Die Zahl hinter dem Programm-Namen spielt eine Rolle bei der Trendanalyse, weil damit die Kompatibilität von verschiedenen Untersuchungen ermittelt wird. Manchmal wurde sie vom Perimeter falsch übermittelt und die Trendanalyse funktioniert nicht richtig. In solchen Fällen rufen Sie bitte unsere Hotline an, bevor sie die Zahl ändern.

Visus: Sehschärfe. Textfeld mit 4 Zeichen, Eingaben wie "FZ" sind möglich

Sphäre, Zylinder: Das verwendete Glas bei der Untersuchung. Textfeld mit 5 Zeichen, Eingaben wie "KL" sind möglich. Zahlen werden nicht überprüft.

Achse: Die Eingabebereich ist 0 bis 360 Grad

Pupille: Der Eingabebereich ist 0 bis 9,9 mm

Änderung bestätigen

Die Änderung muss mit einem Klick auf den Button "Ändern" bestätigt werden. Aus Sicherheitsgründen funktioniert ENTER nicht.


FAQ

Häufige Fragen

Zu den Antworten auf häufige Fragen klicken Sie hier. Die aktuelle Webseite wird geöffnet.


Beenden

Befehl "Beenden"

Dieser Befehl im Datei-Menü schließt das PeriData-Fenster und beendet das Programm.

Dabei werden auch die Datenbanken geschlossen. Datenbanken müssen nicht aktiv gespeichert werden. Bei jeder Änderung (neue Untersuchungen, ggf. gelöschte Untersuchungen) wird sofort gespeichert. Nur bei neuen Datenbanken ohne Namen (NONAME) wird jetzt nach einem Dateinamen gefragt.

Alternativen:

Maus: Klicke auf das Schließen-Kreuz in der rechten oberen Ecke
Tasten: ALT + F4


Wahrscheinlichkeit (korrigierte Abweichung)

Taste: W
Menü: Bild > Wahrscheinlichkeits-Karte
Kontextmenü: Wahrscheinlichkeits-Karte

Dieser Bild-Typ hat keinen separaten Menüpunkt oder Button und erscheint mit der normalen Wahrscheinlichkeitskarte (Defekttiefen/Abweichung). In diesem Bild wird die korrigierte Abweichung in ein Symbol umgerechnet. Das Symbol soll die Wahrscheinlichkeit darstellen, daß es sich bei der Abweichung um einen Zufall handelt.

P >= 5,0 %

P < 5,0 %

P < 2,0 %

P < 1,0 %

P < 0,5 %

Diese Wahrscheinlichkeits-Karte basiert auf korrigierten Abweichungs-Werten   -- Klicke hier für weitere Informationen über diesen Werte‑Typ, die Bedeutung und Einschränkungen
Die Berechnung der Symbole verwendet allerdings die Formel für die unkorrigierten Abweichungswerte. Damit sind die Wahrscheinlichkeitsangabe nicht zutreffend

FAZIT: Dieser Bild-Typ kann bei der Erkennung von Schädigungs-Mustern helfen. Es wird aber nur ein Teil der Defekte gezeigt, und die Wahrscheinlichkeitssymbole sind nicht zutreffend. Es besteht eine erhebliche Gefahr der Unterschätzung der Gesamtschädigung. Die Verwendung dieses Bild-Typs ist riskant.


Bild-Typ

In der Perimetrie gibt es für die Darstellung zahlreiche "Bild-Typen": Grauton, Defektkarte, Indizes, kumulative Kurve, Wahrscheinlichkeitskarte..). In jedem Gesichtsfeld-Fenster (Serie, Einzel, Trend..) kann man zwischen den Bild-Typen wechseln. Das ist möglich mittels

  • Button
  • aktive Taste ("hotkey")
  • Menü "Bild"
  • Kontextmenü (RECHTE Maustaste)

Die folgende Liste enthält alle Bild-Typen. Ob ein Bild-Typ möglich ist, hängt vom aktuellen Fenster und den Untersuchungsdaten ab. Klicke auf den Button für weitere Informationen zum Bild-Typ.

Button aktive Taste Bild-Typ Bild-Inhalt
A Allgemeine Daten allgemeine Informationen über die Untersuchung (Gerät, Programmtyp, Dauer...)
D Defekttiefe / Abweichung Defekttiefenwerte (numerisch) = Abweichung von den altersbezogenen Normalwerten
F Farb-Defekt-Karte Defekttiefen in einer interpolierten Farbdarstellung
+ Farb-Defekt-Karte PLUS Farbkarte mit überlagerten Zahlen
K Kumulative Kurve kumulative Defekt-Kurve (Bebié-Kurve)
+ Indizes globale Indizes (MD, PSD, LV..)
R Schwellenwerte (Rohdaten) Schwellenwerte als Zahlen
G Grauton Graustufen-Bild der Schwellenwerte
W Wahrscheinlichkeits-Karte Wahrscheinlichkeit, dass die Abweichung von der Norm KEIN ZUFALL ist
H 3D-Hügel das Gesichtsfeld als 3-dimensionale Fläche

TRENDFENSTER
B Boxplot Kästchendarstellung (Boxplot)) auf einer Zeitachse
P Perzentilen-Plot Verlauf der Perzentilen auf einer Zeitachse
S SuperTrend Farbdefektkarte, Änderungswert und Signifikanz-Symbol
D Änderung Änderung in Dezibel und Signifikanz-Symbol
i Indizes Trend Trend der globalen Indizes mit Anfangs- und Endwert und Signifikanz
X Intellitext erklärt die Ergebnisse der Trendanalyse in einfachen Worten
G GATT GATT = Graphische Analyse Topographischer Trends
+ GATT plus GATT mit überlagerten Änderungswerten
N NATT NATT = Numerische Analyse Topographischer Trends
F FD-Plot der Index FD auf einer Zeitachse

LINKS-RECHTS-FENSTER
Binokular-Analyse Binokular-Analyse: der bessere Wert aus beiden Augen
Kongruenz-Analyse (homonym) Übereinstimmung bzw. Differenz beider Augen
Kongruenz-Analyse (heteronym) Übereinstimmung bzw. Differenz beider Augen nach Spiegelung


Trend-Fenster: Berechnungen

Berechnungen im Trend-Fenster

Im Trend-Fenster werden alle Darstellungen von dem Basis-Wert Defekttiefe (Abweichung) berechnet, um Alterseffekte auszuschließen.

Im Trend-Fenster gibt es 2 Gruppen von Bild-Typen: Zeit-Diagramme, die Kennwerte der Gesichtsfelder auf einer Zeitachse zeigen (Boxplot, Perzentilen-Plot, FD-Plot) und topographische Bilder (SuperTrend, GATT, Change..), die statistische Ergebnisse für jeden Punkt zeigen.

Statistische Berechnung

Die Berechnung untersucht die Entwicklung des Gesichtsfelds über die Zeit. Die Berechnung wird getrennt für jeden einzelnen Punkt im Gesichtsfeld und für jeden Gesichtsfeld-Index durchgeführt. Das mathematische Verfahren heißt lineare Regressions-Analyse und ist Standard in der Statistik.

Basis ist ein (unsichtbares) Diagramm mit den Werten gegen die Zeit. Nun wird die Linie berechnet, die möglichst nahe an allen Punkten liegt. Das ist die Regressionslinie. Sie ist der wahrscheinlichste Verlauf des Wertes, da der Messfehler und andere Schwankungen herausgeglättet wurden.

Der Anfangspunkt und der Endpunkt der Regressionslinie sind der "statistische Startwert"und der "statistische Endwert" und unterscheiden sich von den tatsächlichen Messwerten. Die Differenz der beiden Werte ist der Änderungswert. Einige Bild-Typen verwenden den Änderungswert, andere Bild-Typen mit Doppel-Darstellung (GATT, NATT) verwenden Startwert und Endwert.

Die Neigung der Regressionslinie kann in Einheiten pro Jahr (meistens dB/Jahr) angegeben werden. Die Wahrscheinlichkeit, daß die Neigung der Linie kein Zufall ist, wird als Signifikanz (der Änderung) bezeichnet und ebenfalls verwendet.

Mit 2 Gesichtsfeldern sind Trend-Bilder möglich, aber ohne Signifikanz-Angabe, weil dazu mindestens 3 Werte notwendig sind


Basiswert-Typen

Die 3 Typen von Basiswerten für die Gesichtsfeld-Darstellungen

In der Perimetrie gibt es für die Darstellung zahlreiche "Bild-Typen": Grauton, Defektkarte, Indizes, kumulative Kurve, Wahrscheinlichkeitskarte... Sie basieren immer auf 1 von 3 möglichen Basiswerten. Dieser Basiswert ist entscheidend für die Bedeutung einer Darstellung.

Im PeriData-Programm wird der Basis-Wert in der rechten unteren Ecke angegeben. Darstellungen auf der Basis von Defekttiefe/Abweichung sind immer farbig, während Darstellungen mit anderen Basis-Werten schwarz/weiß gezeigt werden.

Schwellenwerte

Schwellenwerte sind die unbehandelten Messwerte der Untersuchung (Rohdaten). Ihre Bedeutung ist traditionell: Schwellenwerte waren in den 1970er Jahren die einzige Darstellungsmöglichkeit in der jungen Computer-Perimetrie.

Die Schwellenwerte hängen von vielen Faktoren ab:

  • Position des Messpunktes (aussen niedriger als innen, nasal und oben niedriger als temporal)
  • Alter des Patienten
  • Geräte-Typ
  • Stimulusgröße
  • Umfeldhelligkeit und andere Parameter
  • Strategie (Mess-Algorithmus)
  • Schädigung
  • individuelle Norm
  • Meßfehler

FAZIT: Gesichtsfeld-Darstellungen auf der Basis von Schwellenwerten unterliegen zahlreichen Einflussfaktoren und sind für die sichere Beurteilung einer Gesichtsfeldschädigung nicht geeignet.

Defekttiefe / Abweichung

Defekttiefen-Werte sind die Abweichung der Messwerte vom Alters-Normwert des Gerätes am spezifischen Messpunkt. Bei Doppelmessungen wird der gemittelte Messwert verwendet. Die Formel lautet:

  Messwert – Normalwert

Die Defekttiefen-Werte sind also bereits für Messpunkt-Position, Alter, Gerät, Parameter und Strategie korrigiert. Die Werte hängen nur ab von:

  • Schädigung
  • individuelle Norm  (meistens weniger als 1 dB Verschiebung)
  • Meßfehler

FAZIT: Gesichtsfeld-Darstellungen auf der Basis von Defekttiefen-Werten (Abweichung) sind für die sichere Beurteilung einer Gesichtsfeldschädigung und eines Gesichtsfeld-Verlaufs sehr gut geeignet.

Korrigierte Abweichung

Bei der korrigierten Abweichung (engl. "pattern deviation") wird von den Abweichungswerten ein Korrekturwert abgezogen. Die Berechnung lautet:

  Defekttiefe - Korrekturwert

Der Korrekturwert wird so berechnet, dass die besseren Werte nahe Null liegen. Das Schädigungsmuster (pattern) wird durch die Korrektur besser sichtbar, da die diffuse Schädigung aus der Gesamt­schädigung entfernt wurde.

BEACHTE: Die korrigierten Abweichungswerte sind fast immer geringer als die Defekttiefen. Dadurch können die Defekttiefen und die Schädigung unterschätzt werden.
BEACHTE beim Gesichtsfeldvergleich im Verlauf: Der Korrekturwert ist in jeder Untersuchung anders. Korrigierte Abweichungs-Werte können differieren, auch wenn die tatsächliche Defekttiefe gleich ist - und vice versa. In der PeriData-Trendanalyse werden daher keine korrigierten Abweichungen verwendet..
BEACHTE: Es gibt keine allgemein anerkannte Berechnungsmethode. Daher kommen bei verschiedenen Geräte-Typen unterschiedliche Berechnungs­methoden zur Anwendung. PeriData verwendet für alle Geräte einheitlich die Perzentile 15 als Bezugswert, d.h. die korrigierte Abweichung der Perzentile 15 ist 0dB.

FAZIT: Gesichtsfeld-Darstellungen auf der Basis von KORRIGIERTEN Abweichungswerten zeigen nur einen Teil der Gesichtsfeldschädigung. Diese Darstellungen sind nur für die Erkennung des Schädigungs-Musters geeignet.

ANMERKUNG: In der Perimetrie wird oft von Schädigung gesprochen, gemeint ist "Abweichung", da nicht immer eine krankhafte Veränderung vorliegt


Schnittstellen-Status

Aktive Perimeter-Schnittstellen  (Haupt-Buttonleiste)

Diese Status-Buttons zeigen, welche Import-Schnittstellen (COM-Port oder FILE-Port) zum Datenempfang vom Perimeter aktiviert sind: grau=inaktiv, farbig=aktiv

Mit einem Klick auf eine aktive Schnittstelle erscheint ein Informationsdialog mit dem Geräte-Typ, der in den Optionen (Menü Extras) zu dieser Schnittstelle konfiguriert wurde. Hier erhält man auch Hilfe zum Sendeverfahren am Perimeter. Ferner kann eine Datenübertragung simuliert werden.

Beachte: Ob ein Kabel im richtigen COM-Stecker steckt bzw. das Geräteprogramm die Daten in das richtige Verzeichnis sendet und ob der Typ des Gerätes stimmt, kann man nicht ablesen.


Symbole / Zahlen

Symbole statt Zahlen

Bei der numerischen Darstelllung von Defekttiefen (Abweichungswerte) werden einige Zahlen üblicherweise durch Symbole ersetzt. Diese Umwandlung kann man auch abschalten, dann werden alle Zahlen gezeigt.

Symbol für einen Absolutdefekt (hellster Reiz nicht gesehen)

Symbol für einen Wert zwischen +4 dB und -4 dB ("Normalbereich")

Dieser Button wechselt zwischen Symboldarstellung (Button prominent und farbig) und Anzeige der Zahlenwerte (Button eingedrückt und grau)


Kopieren

Untersuchungen kopieren   (Datenbank-Fenster)

Tasten:  Strg + C

Menü:  Funktionen > Kopieren

Kontextmenü:  Kopieren

Dieser Befehl kopiert die rot markierten (aktuell ausgewählten) Untersuchungen aus dem Datenbankfenster in die Zwischenablage.

Diese Funktion wird im Denbank-Fenster aufgerufen. Das Datenbank-Fenster kann hinter den Gesichtsfeld-Fenstern verborgen sein. Man kann diese Fenster mit ESC schließen oder den Button drücken.

Hinweis: Die Anzahl der Untersuchungen kann durch den Speicherplatz der Zwischenablage begrenzt sein. Üblicherweise reicht der Platz für über 1000 Untersuchungen.


Löschen

Löschen von Untersuchungen   (Datenbank-Fenster)

Tasten:  Strg + X

Menü:  Funktionen > Löschen

Kontextmenü:  Löschen

Diese Funktion löscht die rot markierten (aktuell ausgewählten) Untersuchungen aus dem aktiven Datenbankfenster. Vor der Löschung kommt eine Sicherheitsfrage.

Diese Funktion wird im Denbank-Fenster aufgerufen. Das Datenbank-Fenster kann hinter den Gesichtsfeld-Fenstern verborgen sein. Man kann diese Fenster mit ESC schließen oder den Button drücken.

Hinweis: Die Untersuchungen sind vorübergehend in der Zwischenablage verfügbar, können also mit "Einfügen" in eine andere Datenbank eingefügt werden.

Hinweis: Bei großen Datenbanken werden die Untersuchungen nicht sofort physisch entfernt, um Wartezeit beim Nachsortieren zu vermeiden. Erst beim Schliessen der Datenbank werden sie dann mit der Funktion "Bereinigen" endgültig entfernt. Bis dahin können Sie mit "Reparieren" (Menü Extras) wiederbelebt werden.


Einfügen

Untersuchungen einfügen   (Datenbank-Fenster)

Keys:  Strg + V

Menu:  Funktionen > Einfügen

Context menu:  Einfügen

Dieser Befehl fügt die Untersuchungen aus der Zwischenablage in die aktive Gesichtsfelddatei ein.

Diese Funktion wird im Denbank-Fenster aufgerufen. Das Datenbank-Fenster kann hinter den Gesichtsfeld-Fenstern verborgen sein. Man kann diese Fenster mit ESC schließen oder den Button drücken.

Anmerkung: Die Zwischenablage muß PeriData-Untersuchungen enthalten, die zuvor durch einen Kopierbefehl oder einen Löschbefehl dort hineingelangt sind. Falls die Zwischenablage aktuell einen anderen Datentyp enthält (z.B. kopierter Text), können keine Untersuchungen eingefügt werden.


Bereinigen

Datenbank bereinigen

Dieser Befehl entfernt inaktive Datensätze (Untersuchungen) endgültig aus der Datenbank. Die Dateigröße der PHF-Datei verkleinert sich dadurch.

Inaktive Datensätze gibt es in größeren Datenbanken, wo die gelöschten Untersuchungen aus der Liste verschwinden, aber nicht aus der PHF-Datei entfernt werden, um zeitraubende Neusortierungen zu vermeiden. Inaktive Datensätze entstehen auch wenn Daten (Name, Geburtsdatum, Korrekturgläser..) geändert werden. In diesem Fall wird der alte Datensatz als Kopie behalten.

Nach einer Bereinigung ist die "Wiederbelebung" von inaktiven Datensätzen mit dem "Reparieren"-Befehl nicht mehr möglich.


Dubletten

Doppelte Untersuchungen (Dubletten) entfernen

Es kann vorkommen, dass Untersuchungen mehrfach gespeichert wurden. Der Befehl "Dubletten entfernen" im Menü Extras sucht diese Untersuchungen automatisch. Vor der Löschung werden die Kenndaten gezeigt. Man kann die Untersuchungen dann einzeln oder alle gemeinsam aus der Datenbank löschen.

BEACHTE: Im Linkmodus gibt es die Option "Dubletten nicht einfügen". Damit werden Dubletten von vorneherein verhindert: siehe Options-Menü


Reparieren

Datenbank reparieren

Reparieren wird empfohlen, wenn eine Datenbank anscheinend beschädigt ist (Untersuchungen fehlen oder sehen seltsam aus). Diese Funktion erstellt eine neue Untersuchungsliste. Dabei wird die Listendatei (.PHD) vollständig ersetzt. Alle physisch existenten Daten aus der PHF-Datei werden in die Liste aufgenommen. Mögliche Fehler in der Listendatei werden korrigiert.

BEACHTE: In größeren Datenbanken können bereits gelöschte Untersuchungen wieder erscheinen. Denn gelöschte Untersuchungen bleiben als inaktive Datensätze solange erhalten, bis eine automatische oder manuelle Bereinigung der Datenbank durchgeführt wird. Auch bei Datenänderung bleibt der alte Datensatz zunächst als inaktive Kopie erhalten und kann beim Reparieren reaktiviert werden.

Wenn Sie nur den Sortierschlüssel ändern wollen, dann verwenden Sie den Befehl Sortierung..


über PeriData..

Dieser Befehl öffnet ein Fenster mit Informationen über dieses Programm:

Versionsnummer
Firma
Copyright
Ablaufdatum der Version


Kontexthilfe

Kontexthilfe für Buttons und Menüpunkte

Tastatur: UMSCHALT + F1

Verwenden Sie den Befehl Kontexthilfe, um Hilfe zu einem Button oder einem Menüpunkt zu erhalten. Wenn Sie die Kontexthilfe aktiviert haben, ändert sich der Mauszeiger zu einem Pfeil mit Fragezeichen. Klicken Sie dann auf einen Button in der oberen Buttonleiste oder auf einen Menüpunkt.
Bei anderen Objekten funktioniert die F1-Taste


Alle markieren

Alle Untersuchungen in der Datenbank markieren

Tasten:  Strg + A

Menü:  Funktionen > Alles markieren

Kontextmenü:  Alles markieren

Markiert alle Untersuchungen in der ganzen Datenbank. Die Untersuchungen werden alle mit roten Balken unterlegt. Die nächste Funktion (kopieren, löschen, Daten ändern) betrifft alle Untersuchungen


Serie-Fenster vertikal / horizontal

Menü: Fenster > Vertikales Serie-Fenster

(Standardanordnung) Dieser Befehl positioniert das Serie-Fenster links. Die Zeitachse ist vertikal von oben nach unten. Die anderen Fenster werden in das Programmfenster eingepasst.

Menü: Fenster > Horizontales Serie-Fenster

Dieser Befehl positioniert das Serie-Fenster oben. Die Zeitachse ist horizontal von links nach rechts. Das kann bei langen Serien und breiten Monitoren übersichtlicher sein. Die anderen Fenster werden in das Programmfenster eingepasst.

Die Positionierung ist vorübergehend. Die Fenster-Anordnung bei jedem Start wird in den Optionen festgelegt: Menü Extras > Optionen > Tab Darstellung


Alle Fenster schließen

Funktion "Alle schließen"

Diese Funktion schließt alle offenen Fenster (Datenbanken und Gesichtsfeld-Fenster)


Verschieben und kopieren

Untersuchungen verschieben und kopieren

Untersuchungsdaten können von einer Datenbank in eine andere PeriData-Datenbank verschoben oder kopiert werden

Einzelne Schritte

1. ZIEL-Datenbank öffnen

2. QUELL-Datenbank öffnen (jetzt sind 2 Datenbankfenster offen)

3. Untersuchungen markieren in der QUELL-Datenbank (das Kontextmenü bietet spezielle Markier-Optionen)

4. Rot markierte Untersuchungen kopieren in die Zwischenablage (STRG + C oder Kontextmenü > Kopieren

5. ZIEL-Datenbank aktivieren durch Klick in das Ziel-Datenbank-Fenster

6. Untersuchungen aus der Zwischenablage einfügen (STRG + V oder Kontextmenü > Einfügen)

7. Wenn die Daten verschoben werden sollten, dann muss man jetzt noch die Daten in der QUELL-Datenbank löschen

Ein Spezialfall für Kopieren und Einfügen sind die PeriTrend-Datenbanken (*.pvd)


Plausibilität

Datum nicht plausibel

PeriData führt Plausibilitäts-Tests durch, um beschädigte oder unvollständige Untersuchungs-Daten zu erkennen. Wenn verdächtige Daten gefunden werden, dann erscheint in der Untersuchungs-Liste der >>>>> Name >>>>> mit eckigen Klammern. Fehlende Werte werden mit ??? Fragezeichen angezeigt.

Es gelten mehrere Plausibilitäts-Regeln:

  • Das Untersuchungs-Datum liegt nicht vor 01.01.1970
  • Das Geburts-Datum liegt nicht vor 01.01.1870
  • Das Alter des Patienten am Untersuchungstag ist über 3 Jahre und unter 104 Jahre
  • Ein Datum liegt niemals in der Zukunft

Gestörtes Datum korrigieren

Ein Datum korrigiert man so: Untersuchung markieren >> RECHTE Maustaste >> Kontextmenü >> Daten ändern

Manchmal wird es nötig, die ganze Untersuchung zu löschen und neu vom Perimeter zu senden. So löscht man: Untersuchung markieren >> RECHTE Maustaste >> Kontextmenü >> Löschen

Monat und Tag getauscht

Bei einigen älteren Geräten ist es möglich, dass beim Kabel-Empfang Monat und Tag vertauscht werden. PeriData meldet dieses Problem. Die Untersuchungen werden trotzdem importiert, um die Daten zu retten. Monatszahlen über 12 werden durch ??? ersetzt. In diesen Fällen müssen die Einstellungen geändert werden. Unsere Hotline hilft.


Suchen

Suchen in der Datenbank   (Datenbank-Fenster)

Tastatur: STRG + F

Menü: Funktionen > Suchen

Button: Suchen (Buttonleiste)

Button: Suchen (im Datenbankfenster)

Kontextmenü: Suchen

Diese Funktion wird im Datenbank-Fenster oder über den Suchen-Button aufgerufen. Nach dem Funktionsaufruf erscheint das Such-Fenster. Tippe den Suchbegriff in das Suchfeld ein. Dann starte die Suche mit der ENTER-Taste oder dem Button SUCHEN.

SUCHEN findet den ersten Treffer ab dem Anfang der Liste. Der rote Balken springt auf den Treffer. Das Suchfenster schließt sich. Falls es keinen Treffer gibt, bleibt das Suchfenster offen, der Suchbegriff kann geändert werden.

WEITERSUCHEN findet den nächsten Treffer hinter der aktuellen Cursor-Position (roter Balken). Am Ende der Datenbank springt die Suche an den Anfang zurück. Das Fenster bleibt immer offen.

Die Taste F3 startet das Weitersuchen, auch wenn das Suchfenster schon geschlossen ist

Suchtext

Der Suchbegriff hängt von der aktuellen Sortierung ab:

Name: Gross-Klein-Schreibung wird ignoriert. Sonderzeichen und Leerzeichen werden ignoriert. Gesucht wird ab dem Namenanfang. Vornamen können nicht separat gesucht werden.
BeispieL "fo,al" findet nicht "FORD,ALBERT", "fordal" findet "FORD,ALBERT"

Geboren: Das Datum muss vollständig (Tag, Monat, Jahr) angegeben werden. Wenn das Jahr zweistellig ist, wird es mit 1900 ergänzt. Sonderzeichen werden ignoriert, die Punkte können also weggelassen werden.
Beispiel: Geburtstag 010203 findet "01.02.1903", 01022003 findet "01.02.2003"

Test-Datum: Das Datum muss vollständig (Tag, Monat, Jahr) angegeben werden. Wenn das Jahr zweistellig ist, wird es so ergänzt, daß es nach 1970 liegt. Sonderzeichen werden ignoriert.
Beispiel: Test-Datum 010203 findet "01.02.2003", 010170 findet "01.01.1970

Gerät: Die Datei ist nach Untersuchungs-Typ (Perimeter-Typ + Untersuchungsprogramm) sortiert. Tippe den Perimeter-Typ in der Abkürzungsform von PeriData ein (z.B. Octo600).


Optionen - Allgemein

Menü: Extras > Optionen > Tab Allgemein

In diesem Dialog werden die allgemeinen Programm-Einstellungen Datumsformat, Programmsprache etc. konfiguriert. Die Einstellungen gelten für den aktuellen Benutzer (Windows-Anmeldung) .

Viewing-Modus: EIN (Standard): Die Daten können angesehen werden, aber es können keine Daten gespeichert, gelöscht oder geändert werden. -- AUS: Voller Zugriff auf die Datenbanken Mehr Informationen

Option "Letzte Datei laden": ON (Standard): Wenn PeriData normal gestartet wird, und KEINE Datenbank geöffnet wird, dann öffnet PeriData automatisch die letzte Datei, falls diese Option EIN ist. Bei Start aus der Praxis-Software hat die Option also keine Auswirkungen.

Patientennamen prüfen: EIN (Standard): Prüfung beim Import von neuen Daten. Wenn beim Normalmodus der Name fehlt, dann erscheint eine Eingabemaske zur Dateneingabe. Im Linkmodus wird geprüft, ob der übermittelte Patientenname mit dem Namen aus der Praxissoftware übereinstimmt. Bei aufälligen Abweichungen erscheint eine Abfrage, ob die Daten zu dem Patienten gehören. "Ja"=Daten werden mit Namen aus der Praxissoftware gespeichert. "Nein"=Daten werden in der "Reservedatenbank" gespeichert -- AUS: keine Prüfung

Name in Grossbuchstaben: AUS (Standard): Der Patientenname wird so gespeichert, wie er vom Perimeter oder der Praxissoftware gesendet wurde -- EIN: Der Patientenname wird nur mit Grossbuchstaben gespeichert

Doppelte nicht importieren: EIN (Standard): Wenn die gleiche Untersuchung schon in der Datenbank ist, werden die doppelten Daten nicht gespeichert -- AUS: Dubletten werden gespeichert

Zeige L/R beim Start: AUS (Standard): Beim Öffnen der Gesichtsfelder aus dem Datenbankfenster öffnen sich Serienfenster und Einzelfenster (letztes GF) -- EIN: Das Links-Rechts-Fenster öffnet sich mit der Serie.

Zwei Normalfarben: AUS (Standard): Der Normbereich ist in der Farbkarte gleichmäßig grün. -- EIN: Der obere Normbereich (0 bis +4dB) ist hellgrün, der untere (0 bis -4dB) dunkelgrün.

Datenimport sofort zeigen: EIN (Standard): Wenn eine neue Untersuchung empfangen und importiert wurde, dann wird das PeriData Fenster nach oben über die anderen Fenster geschoben und die neue Untersuchung erscheint rot-unterlegt in der Liste des Datenbank-Fensters. -- AUS: Man muss zum PeriData-Task wechseln, um die neue Untersuchung in der Liste zu sehen

Umlaute wandeln: Wenn im Linkmodus der Name des Patienten anstelle von Umlauten eigenartige Zeichen enthält, dann ändern Sie diese Option, und starten PeriData erneut aus der Praxissoftware. Das sind die Möglichkeiten: -- AUS (Standard): Die Zeichen der Kommandozeile werden nicht geändert. Die Zeichen der GDT-Files werden nicht geändert (File ist in CP-1252). -- EIN: Die Zeichen der Kommandozeile werden in eine andere Codepage gewandelt (CP-1252 >> CP-850). Die Zeichen der GDT-Files werden in eine andere Codepage gewandelt (File ist in CP-850, gilt für lesen und schreiben).

GF sofort zeigen (nur im Linkmodus): EIN (Standard): Beim Start aus der Praxis-Sofware werden die Gesichtsfelder sofort vor dem Datenbankfenster geöffnet. -- AUS: Das Datenbankfenster öffnet sich. Gesichtsfelder können mit ENTER geöffnet werden.

zusätzliche Infozeilen (nur im Linkmodus): AUS (Standard): Die Messagedatei für die Praxissoftware enthält EINE Info-Zeile -- EIN: Die Messagedatei enthält DREI Zeilen (mit Zuverlässigkeitsdaten (Reliability) und Gesichtsfeld-Indizes) -- Beachte: Die Sichtbarkeit dieser Zeilen in der Patientenakte hängt von der Praxissoftware ab

Sprache: Text-Sprache im Programm

Datums-Format: Anzeige-Format der Kalenderdaten. Die Speicherung der Daten wird nicht verändert

Eigene Institution/Adresse im Druckkopf: Hier können Sie bis zu 4 Zeilen eingeben, die beim Drucken von Untersuchungsbefunden im Kopfteil erscheinen

alle Optionen


Optionen - Perimeter

Menü: Extras > Optionen > Tab Perimeter

Wenn Ihr Perimeter kompatibel ist (Liste der kompatiblen Perimeter), können Sie auf dieser Karteikarte die Datenverbindung zum Gerät herstellen. Die Konfiguration wird nur am Perimeter-Arbeitsplatz durchgeführt. Nur an diesem Platz werden die Daten in die Datenbank importiert und gespeichert. Alle anderen PCs lesen die bereits gespeicherten Gesichtsfelder aus der PeriData-Datenbank und benötigen keine Verbindung zum Perimeter. Mehrfache Verbindungen zum gleichen Perimeter sind problematisch.

Es gibt eine IMPORT-Schnittstelle und eine EXPORT-Schnittstelle (siehe unten, nur für Patientendaten)

Geltungsbereich: Die Einstellungen auf dieser Karteikarte gelten standardmäßig für alle Benutzer auf diesem PC. Ausnahme: Wenn die Option "Jeder USER hat eigene Einstellungen" aktiviert ist, gilt die Konfiguration nur für den aktuellen Benutzer und wird in der Windows-User-Registry gespeichert. Diese Option ist notwendig bei einem Terminal-Server und ermöglicht die Konfigurationen von Arbeitsplätzen mit und ohne Perimeter-Verbindung (spezielle Benutzer-Namen am Perimeter-Arbeitsplatz !).

IMPORT Schnittstelle

COM1 .. COM4 (KABEL)

Wähle unter der COM-Nummer, in die das Kabel eingesteckt ist, den passenden Gerätetyp. Fehlende COM-Nr sind inaktiviert. Folgende Perimeter werden über ein serielles KABEL verbunden:

  • Humphrey Field Analyzer 1
  • Humphrey Field Analyzer 2
  • Octopus 1-2-3
  • Octopus 300/311
  • Octopus 500

Parameter (Kabel-Übertragung

Serielle Parameter. Diese Einstellungen überschreiben die Einstellungen im PC-Gerätemanager / im USB-Seriell-Adapter. Im Perimeter müssen die Werte passend eingestellt werden.
DATUMSFORMAT (nur HFA1/HFA2): Format des Datum-String vom Perimeter. Fehler führen zum Verwechseln von Monat und Jahr.
FILE-ENDE prüfen (nur HFA1/HFA2): AN (Standard): Beendet die Datenübertragung, wenn das Zeichen "FILEENDE" empfangen wurde. AUS: Die Datenübertragung endet nach einem Timeout

FILE (Datenübertragung mit einer DATEI)

Wähle den passenden Gerätetyp unter einem der beiden FILE-Schnittstellen. Folgende Perimeter verwenden FILE-Transfer:

  • Frey AP 600
  • HEP (Heidelberg Edge Perimeter)
  • HFA 3 (Humphrey Field Analyzer, Zeiss)
  • Medmont 700
  • Octopus 600 / 900
  • Oculus Twinfield, Centerfield
  • Oculus Easyfield, Smartfield
  • Optopol PTS920, PTS925, PTS2000
  • Peristat 433
  • Peristat2, Perimat2
  • Tomey AP-3500/AP-4000

Bei mehreren Perimetern mit dem gleichen Datenformat muss nur ein FILE-Feld definiert werden. Die FILE-Schnittstelle wird auch bei Kabel-Perimetern verwendet, wenn ein anderer Prozess die Kabeldaten empfängt und in einem Rohdaten-File speichert (z.B. bei Terminal-Server-Architektur). Fragen Sie uns um Rat.

Verwende ein spezielles IMPORT-Verzeichnis

AUS (Standard): Für die Datenübertragung wird das Standard-Verzeichnis C:\PeriDataExchange verwendet.

EIN: Die Datenübertragung erfolgt über ein anderes Verzeichnis, das in dem Feld darunter eingegeben ist. UNC-Pfade sind möglich. Maximal 39 Zeichen. Diese Option ist die Ausnahme. Fragen Sie uns um Rat.

Was ist das IMPORT-Verzeichnis? Die Datenübertragung erfolgt in 2 Schritten. Im 1.Schritt exportiert das externe Perimeter-Programm ein "Rohdaten-File" in dieses Verzeichnis. Für das Perimeter-Programm ist es also das Export-Verzeichnis. Bei der Kabelübertragung empfängt PeriData die Daten an der COM-Schnittstelle und schreibt selbst ein Rohdaten-File in das IMPORT-Verzeichnis. Im 2.Schritt (IMPORT-SCHRITT) liest PeriData das Rohdaten-File, konvertiert die Daten und importiert sie in die PeriData-Datenbank. Es gibt 2 Gründe, dass ein anderes Import-Verzeichnis verwendet werden muss: 1.Bei Terminal-Server-Architektur. 2.Das Perimeter-Steuerungs-Programm schreibt in ein anderes Import-Verzeichnis, z.B. beim HFA3, wenn "PeridataExchangeOnHfa" verwendet wird

Jeder USER hat eigene Perimeter-Einstellungen auf dem Computer

AUS (Standard): Die Perimeter-Einstellungen gelten für ALLE Benutzer auf diesem Computer.

EIN: Die Perimeter-Einstellungen gelten nur für DIESEN Benutzer. Das ist notwendig bei Terminal-Server-Architektur. Benutzer bedeutet hier ein Arbeitsplatz ("Terminal"). Nur der Arbeitsplatz neben dem Perimeter wird für den Datenimport konfiguriert.

Beachte: Der Menüpunkt kann nur mit Administrator-Rechten geändert werden. Beim Einschalten wird ein File namens "PeriWin_Opt_Are_User_Specific.txt" in C:\PeriDataExchange erzeugt. Wenn diese Datei existiert, kann der Menüpunkt nicht mehr versehentlich ausgeschaltet werden.

RECEIVER-MODUS (nur für Kabel-Übertragung)

AUS (Standard): PeriData importiert alle empfangenen Rohdaten.

EIN: Die Kabeldaten werden in das Rohdaten-File im Import-Verzeichnis gespeichert (EMPFANGS-SCHRITT). Der 2.Schritt = IMPORT-SCHRITT in die Datenbank ist blockiert. Datenbanken können nicht geöffnet werden. -- Der IMPORT-SCHRITT wird dann durch ein zweites PeriData-Programm auf einer anderen Plattform (z.B. Terminal-Server) durchgeführt. In dieser Instanz ist eine FILE-Schnittstelle aktiviert mit dem gleichen Perimetertyp und dem gleichen IMPORT-Verzeichnis.

Das Programm-Fenster zeigt den Informationstext "Receiver-Modus" und minimiert sich automatisch nach dem Start. Beim Schließen kommt ein zusätzlicher Warnhinweis.

EXPORT Schnittstelle

PeriData kann auch Daten in die andere Richtung senden. Dabei werden die aktuellen Patientendaten (Name, Vorname, Geburtsdatum, ID) zum Perimeter-Programm exportiert. Das erspart die Dateneingabe und die Suche bei vorhandenen Patienten. Das Perimeter-Programm wird bei Bedarf gestartet.

Export-Ziel

Folgende Perimeter-Typen können Patientendaten empfangen (klicke auf den Link, um alle Informationen zu erhalten):

  • Octopus 600 / 900
  • Oculus Twinfield, Centerfield
  • Oculus Easyfield, Smartfield
  • Optopol PTS2000, PTS920, PTS925

ID senden

Wenn PeriData die Patientendaten sendet, suchen manche Perimeter nach der passenden ID, andere nach dem Patientennamen und manche können konfiguriert werden. Üblicherweise ist "ID senden" AN. Bitte lesen Sie die speziellen Hilfetexte.

Konfiguration speichern

ÜBERNAHME: Übernimmt die Einstellungen und testet die COM-Schnittstelle. Das kann bis über 10 Sekunden dauern

OK: Wie Übernahme, dann wird das Dialog-Fenster geschlossen

alle Optionen


Optionen - Darstellung

Menü: Extras > Optionen > Tab Darstellung

In diesem Dialog werden die Einstellungen für die Darstellungs-Fenster konfiguriert. Die Einstellungen gelten für den aktuellen Benutzer (Windows-Anmeldung) .

Lieblings-Bild

Der Bild-Typ, der in den Fenstern bei der ersten Anzeige nach dem Öffnen einer Datenbank erscheint. Diese Auswahl erfolgt im Fenster mit dem "Favoriten"-Button

Serie-Fenster

Die Position und Orientierung des Serie-Fensters. Diese Einstellung ist dauerhaft. Mit Buttons auf der Buttonleiste kann die Anordnung vorübergehend geändert werden.

Vertikale Ausrichtung: Das Serie-Fenster ist links. Die Zeitachse verläuft vertikal von oben nach unten. Die anderen Fenster werden rechts eingepasst.

Horizontale Ausrichtung: Das Serie-Fenster ist oben. Die Zeitachse verläuft horizontal von links nach rechts. Das kann bei langen Serien und breiten Monitoren übersichtlicher sein. Die anderen Fenster werden unterhalb eingepasst.

Trend

Exklusion: Untersuchungen, die im Trend-Fenster manuell ausgeschlossen wurden

Exklusions-Auswahl speichern: EIN: Die Auswahl wird dauerhaft gespeichert. Bei der nächsten Trendanalyse sind die gleichen Untersuchungen exkludiert.
AUS: keine Speicherung

Bestätigungs-Frage vor Speicherung: EIN: Eine Sicherheits-Abfrage erscheint
AUS: keine Abfrage

BEACHTE: Wenn Untersuchungsdaten in eine andere PeriData-Datei kopiert werden, geht die Exklusions-Information verloren.

Keine Warn-Meldung bei verschiedenen Perimetergruppen: Die Perimeter-Hersteller haben im Laufe der Jahre verschiedene Geräte-Typen hergestellt. Die Geräte eines Herstellers zählen zu einer PERIMETERGRUPPE. Innerhalb der Perimetergruppe sind die Ergebnisse gut vergleichbar. Der Vergleich mit Untersuchungen an Geräten aus einer anderen Perimetergruppe (anderer Hersteller) ist weniger aussagekräftig. Deswegen zeigt PeriData eine Warn-Meldung. Außerdem ist der folgende rote Hinweis-Text im Trend-Auswahl-Fenster zu sehen: ! Perimeter-MIX !  Auf dem Ausdruck steht ein Hinweis im IntelliText.
AUS (Grundeinstellung): Die Warnmeldung wird bei jeder Trend-Analyse gezeigt.
EIN: Die Warnmeldung wird nicht gezeigt. Der rote Hinweis-Text wird weiterhin gezeigt.

Darstellungs-Stil

Defektwert Vorzeichen (+): AUS (Standard): Defekte sind negativ -- EIN: Defekte sind positiv, übernormale Werte sind negativ (üblich bei Octopus). Das betrifft auch das Vorzeichen des Index MD

Octopus Indizes Stil: AUS (Standard): Die Streuungs-Indizes sind PSD/CPSD. Meßpunkte im Normalbereich werden als o (kleiner Kreis) gezeigt -- EIN: Die Streuungs-Indizes sind LV/CLV. Normale Punkte erscheinen als + (kleines Kreuz)

alle Optionen


Zoom / Maßstab

Die Maßstabs-Zahl wird am Außenring des Gesichtsfelds angezeigt. Der Maßstab kann mit Tasten und Buttons geändert werden.

Wenn der aktuelle Maßstab nicht alle gemessenen Punkte darstellt, dann wird die Maßstabs-Zahl rot und zeigt mit spitzen Klammern die notwendige Zoom-Richtung an.

Zoom-Buttons: Der Maßstab wird in 5-Grad-Schritten geändert

Tasten STRG und + (Plus): Vergrößern (Einzoomen) in 5-Grad-Schritten. Nur die Plus-Taste im Ziffernblock funktioniert

Tasten STRG und - (Minus): Verkleinern (Auszoomen) in 5-Grad-Schritten

Taste 1: Maßstab wird auf 10° geändert

Taste 3: Maßstab wird auf 30° geändert

Taste 6: Maßstab wird auf 60° geändert

Taste 9: Maßstab wird auf 90° geändert

Taste Z (oder Menü Ansicht > Zoom): Es erscheint der Zoom-Dialog. Im Eingabefeld kann der Maßstab in 1-Grad-Schritten gewählt werden. Optimal ist der Maßstab, der alle Messpunkte zeigt.


Darstellungsarten

Normalwerte

Als Normalwerte bezeichnet man die durchschnittlichen Empfindlichkeitswerte bei Normalpersonen. Die Werte müssen für jedes Gerät und jede Meßmethode (Stimulusgröße, Stimulusdauer, Strategie) separat ermittelt werden. PeriData enthält die Normalwerte aller häufigen Untersuchungsmethoden. Teilweise werden Originaldaten der Gerätehersteller verwendet, teilweise eigene Daten. Je nach Softwareversion des Gerätes und von PeriData kann es daher kleine Unterschiede geben, die aber keine Änderung im Gesamtbild eines Gesichtsfelds haben.

Die Normalwerte sind für jeden Punkt des Gesichtsfelds anders. Üblicherweise nehmen sie nach außen hin ab, jedoch stärker auf der nasalen Seite. Außerdem sind sie für die verschiedenen Altersstufen unterschiedlich. Auch der Abfall nach außen ändert sich mit dem Alter. PeriData speichert daher für jede Altersgruppe einen vollständigen Satz von Normwerten für jeden Punkt ab. Zwischen den Altersgruppen und zwischen den Punkten wird interpoliert.

Beachte: Die Normwerte werden nur für Berechnungen verwendet, aber nicht gesondert angezeigt.

Beachte: Wenn Normwerte in bestimmten Bereichen fehlen oder der Normwert außerhalb des Messbereichs (<0) liegt, werden die betreffenden Meßpunkte bei allen normbezogenen Darstellungen nicht angezeigt und bei normbezogenen Berechnungen (Indizes) nicht gewertet.

Danksagung: Die Normwerte für Stimulusgröße 5 am Humphrey Perimeter verdanken wir Dr. Michael Wall, Iowa City, gefördert mit Mitteln der "VA Merit Review".


Keine Hilfe

Keine Hilfe verfügbar

Zu diesem Thema ist keine Hilfe verfügbar. Wünschen Sie die Hilfe-Übersicht?


Gesichtsfeld-Fenster

Die Gesichtsfeld-Fenster

Beim Start von PeriData aus einer Praxis-Software ("Link-Modus") sehen Sie sofort die Gesichtsfeld-Fenster. Im Standardmodus muss man zuerst in der Datenbank einen Patienten auswählen.

PeriData hat 4 Fenster-Typen zur Darstellung von Gesichtsfeldern:

  • Serie-Fenster (links, immer offen)
  • Einzel-Fenster (rechts)
  • Links-Rechts-Fenster (rechts)
  • Trend-Fenster (rechts)

Das Serie-Fenster auf der linken Seite ist immer offen. Es zeigt alle Gesichtsfelder des Patienten. Ein verschiebbarer roter Rahmen wählt das Bezugs-Gesichtsfeld für die rechten Fenster aus.

Zwischen den 3 Fenster-Typen auf der rechten Seite kann man wechseln. Es ist immer nur 1 Fenster gleichzeitig aktiv und offen. Zum Wechseln gibt es 3 Buttons in der obersten Button-Leiste:

Einzel-Fenster aktiv

Beim ersten Aufruf wird zunächst das Einzel-Fenster aktiviert. Es zeigt ein einzelnes Gesichtsfeld. Mehrere Gesichtsfeld-Bilder sind kombiniert. Die Bild-Kombination kann über die Buttonleiste gewechselt werden. Wenn man den roten Rahmen im Serie-Fenster verschiebt, ändert sich das ausgewählte Gesichtsfeld.   mehr Informationen zum Einzel-Fenster

Links-Rechts-Fenster aktiv

Das Links-Rechts-Fenster zeigt ein linkes und ein rechtes Gesichtsfeld. Die Darstellung (Bild-Typ) kann in der Buttonleiste gewechselt werden. Wenn man den roten Rahmen im Serie-Fenster verschiebt, ändern sich die ausgewählte Gesichtsfelder.   mehr Informationen zum Links-Rechts-Fenster

Trend-Fenster aktiv

Das Trend-Fenster zeigt eine Gesichtsfeld-Serie. Die Darstellung (Bild-Typ) kann in der Buttonleiste gewechselt werden. Unzuverlässige Gesichtsfelder können aus der Darstellung und Berechnung ausgeschlossen werden (gelbes Kreuz).   mehr Informationen zum Trend-Fenster


Datenbank schließen

Eine Datenbank schliessen

Strg + W
Menü: Datenbank > Schließen

Dieser Befehl schließt das aktive Datenbank-Fenster. Die Gesichtsfeld-Fenster (Serie, Einzel..) werden auch geschlossen. Das Programm-Fenster bleibt offen. Außer Menü und der Tastenkombination funktioniert auch der übliche Klick auf die Ecke.


Neue Datei

Neue Datenbank

Strg + N
Menü: Datenbank > Neu

Dieser Befehl erzeugt eine neue PeriData-Datenbank. Die Datenbank hat zunächst den Namen NONAME... Die Datenbank kann nun Daten vom Perimeter empfangen oder aus einer anderen PeriData-Datenbank durch Kopieren und Einfügen importieren.

Beim Schließen des Datenbank-Fensters wird gefragt, welchen richtigen Namen die Datenbank haben soll und wo sie gespeichert werden soll. Diese Festlegung kann man schon vorher mit dem Befehl Speichern unter durchführen.

Beim Speichern wird die File-Endung PHF angehängt, die alle PeriData-Datenbanken kennzeichnet. Beachte: Im Verzeichnis findet man neben "Test.PHF" noch eine Datei "Test .PHD". Sie dient der schnellen Sortierung und wird automatisch erzeugt.

Mehr Informationen über PeriData-Datenbanken


Datei Öffnen

Datenbank öffnen

STRG + O
Menü: Datenbank > Öffnen

Dieser Befehl öffnet eine bestehende Datenbank (Gesichtsfelddatei). Es lassen sich mehrere Datenbanken gleichzeitig öffnen, die jede ein eigenes Datei-Fenster erhalten.

Neue Datenbanken können Sie mit dem Befehl NEU erzeugen

Das Dialog-Fenster Öffnen

Suchen in

Das ist das gewählte Verzeichnis. Der Button "Pfeil unten" öffnet die Auswahl.

Listenfeld

Dieses Feld listet die Dateien im gewählten Verzeichnis, die dem Dateityp entsprechen,. Durch einen Klick übernimmt man den Dateinamen in das Feld darunter.

Dateiname

Wenn man die Anfangsbuchstaben eingibt, wird eine Liste mit Treffern angezeigt. Mit den Pfeil-Tasten kann man eine Datei auswählen.

Dateityp

Wählen Sie den Typ der Datei: PeriData-Datenbank (.PHF) oder (sehr speziell) PeriTrend-Datenbank (PVD).

Öffnen

Der Button Öffnen oder die ENTER-Taste öffnen die Datei.


Letzte Datei öffnen

Die letzte Datenbank wieder öffnen

Menü: Datenbank  >  1 "Dateiname" ... 2 "Dateiname" ...

PeriData speichert bis zu 9 Dateinamen von Datenbanken, die zuletzt geöffnet waren. Im Datei-Menü werden sie gelistet und können ausgewählt werden.

Der grüne Button öffnet die Nummer 1 in der Liste.

Hinweis: Wenn kein Linkmodus verwendet wird (ohne Software-Integration), dann kann man in den Optionen wählen, daß die letzte Datenbank sich automatisch beim Start öffnet.


Speichern unter

Datenbank speichern unter .. / exportieren

Menü: Datenbank > Speicher Kopie (Export)

Diese Funktion speichert die aktive Datenbank unter einem neuen Namen. Es erscheint das Dialogfeld "Speichern unter", in dem Name und Verzeichnis gewählt werden können. Die bisherige Datei mit dem alten Namen ist bleibt weiter im Computer gespeichert.

Beachte: Normalerweise ist ein Speicherbefehl nicht notwendig, da die geöffnete Gesichtsfelddatei bei jeder Änderung automatisch gespeichert wird !

Export

Diese Funktion ist auch geeignet, wenn Daten exportiert werden sollen, um sie dem Patienten mitzugeben oder an eine andere Praxis / Klinik zu schicken. Für den Export auf einen USB-Stick wählt man im Ordner-Feld oben den entsprechenden Datenträger aus.

Falls kein LinkModus (Praxis-Software-Anbindung) besteht, enthält die Datenbank sehr viele Patienten. Hier ist der Export eines einzelnen Patienten komplizierter:   1. neue Datenbank öffnen  2. den Patienten in der großen Datenbank markieren  3. die Daten mit Kopieren und Einfügen in die neue Datenbank übertragen und  4. die neue Datenbank unter dem gewünschten Namen speichern.


Textdatei-Datei exportieren

Export in eine Textdatei

Menü: Datenbank > Export in TextDatei

Dieser Befehl speichert die Untersuchungen aus der Datenbank-Liste in eine Textdatei. Die Datei enthält die Kenndaten und die globalen Gesichtsfeld-Indizes. Punktdaten sind nicht enthalten.

Die Datei ist ein CSV-File und kann mit Excel oder ähnlichen Programmen gelesen werden. Der Inhalt sieht so aus:

 NAME ; BORN(ISO) ; DATE(ISO) ; TIME(HH:MM) ; EYE ; EXAM ; N ; MD ; PSD ; MALFIX ; FPOS ; FNEG ;

 GORDON, FLASH ; 1935-04-21 ; 2010-02-15 ; 09:25 ; LA ; LA:HFA1 30-2 ZENTRALFELD SCHWELLENT; 69 ; -11.5 ; 13.6 ; 9.9 ; 5 ; 0 ; 25 ;

 RIPPER, JACK ; 1939-12-16 ; 2012-07-18 ; 15:13 ; RA ; RA:HFA1 ZENTRALFELD 80 PKT. -UEBERSICHTST, 0 ; -9999.0 ; -9999.0 ; 0 ; 0 ; 50 ; 0;

 FORD, ALBERT ; 1960-12-31 ; 2007-03-05 ; 10:15 ; RA ; RA:Octo900 G1 (1,2,3) ; 59 ; -18.2 ; 8.9 ; 1 ; 0 ; 11 ;

Jede Untersuchung ist eine Zeile. Spalten werden durch Semikolons getrennt. Fehlende Werte bei den Indizes werden mit -9999 angegeben. Die Fangfragen-Ergebnisse sind in Prozent umgerechnet.


Blinkender Button "Daten warten"

Der blinkende Button "Daten warten"

Dieser blinkende Button zeigt an, dass neue Untersuchungs-Daten angekommen sind und auf den Import warten, aber nicht importiert werden können, weil keine Datenbank geöffnet ist >> öffne eine Datenbank

Daten können auch warten, falls die geöffnete Datenbank im Lesemodus ist. Das wird durch ein durchkreuztes Icon im Titelbalken angezeigt. Meistens ist dann die Datenbank an einem anderen Arbeitsplatz mit "Vollzugriff" geöffnet. Ein anderer Grund könnte sein, daß die File-Eigenschaft "Schreibschutz" aktiv ist (wie bei der EXAMPLE-Datenbank).


Qualitätsindikator

Qualitäts-Indikator und Qualitäts-Zahlen (Fangfragen-Ergebnisse)

Ein grafischer Qualitätsindikator oder alternativ Qualitätszahlen erscheinen in der rechten unteren Ecke der Gesichtsfeld-Darstellung.

Dieser Button wechselt zwischen der Darstellung des graphischen Qualitätsindikators (Button prominent und farbig) und der Qualitätszahlen (Button eingedrückt und grau)

Qualitätszahlen

fpos: Falsch-positive Antworten. Überreaktion des Patienten.

malfix: Malfixations-Index. Schlechte Fixation des Patienten.

fneg: Falsch-negative Antworten. Unterreaktion des Patienten.

Die Zahlen werden rot, wenn die Zuverlässigkeits-Grenze überschritten wurde

Qualitätsindikator

Falsch-positive Antworten. Der Pfeil zeigt nach oben. Die Länge des Pfeiles ist proportional zur Prozentzahl. Der Kreis stellt die Grenze der Zuverlässigkeit dar. Wenn der Pfeil die Grenze überschreitet, wechselt er von weiss auf eine rote Farbe und der Kreis wird gelb ausgefüllt

Malfixations-Index. Dieser Index wird durch 2 horizontale Pfeile angezeigt, die symmetrisch nach links und rechts zeigen. Länge und Farbe verhalten sich wie der Falsch-Positiv-Pfeil.

Falsch-negative Antworten. Der Pfeil zeigt nach unten. Länge und Farbe verhalten sich wie der Falsch-Positiv-Pfeil.

Vollständiger Qualitäts-Indikator. Alle 3 Qualitätswerte lassen sich ablesen. Wenn die Pfeile zu kurz werden (kein Beispiel), dann wird die Pfeilspitze weggelassen.

Ungetestetes falsch-positives Verhalten. Die Strichelung zeigt an, daß falsch-positiven Fangfragen nicht gestellt wurden.

Lerneffekt (nur im Trend-Fenster): Die Lerneffekt-Analyse-Funktion erkennt, ob in einer Serie von mindestens 6 Untersuchungen ein Lerneffekt feststellbar ist. Falls ja, werden die betreffenden Gesichtsfelder der Lernphase (Untersuchung 1 bzw. 1 und 2) durch einen roten Rand um den Qualitäts-Indikator-Kreis gekennzeichnet. Der Kreis wird gelb hinterlegt.


Befehle

Der Befehl Statusleiste (Menü Ansicht)

Verwenden Sie diesen Befehl zum Ein- oder Ausblenden der Statusleiste. Diese ist eine Textzeile ganz unten im Programm-Fenster. Wenn man mit der Maus über einem Menüpunkt oder einem Button ist, zeigt sie ausführliche Informationen zu dieser Funktion an. Diese sind ausführlicher als der kurze Text in der Blase (Prompt) neben dem Mauspfeil.

Für die Buttons in den Gesichtsfeldfenstern gibt es keinen Status-Text


Befehle

Buttonleiste-Befehl (Menü Ansicht)

Verwenden Sie diesen Befehl zum Ein- oder Ausblenden der Haupt-Buttonleiste (oberste Buttonleiste). Die Buttonleisten in den Gesichtsfeldfenstern können nicht abgeschaltet werden.


Verschiedenes

PeriData Programmfehler

Dieses Dialogfeld erscheint wenn ein interner Fehler aufgetreten ist. Dies ist kein Fehler aufgrund einer Fehlbedienung von Ihnen. Bitte führen Sie die folgenden Schritte aus um das Problem zu beheben:

1. Notieren Sie sich bitte die Versionsnummer von PeriData aus der Titelzeile der Meldung.

2. Notieren Sie sich bitte den Inhalt der des Fensters mit der Meldung auf Papier.

3. Drücken Sie die Taste 'Weiter'. Möglicherweise können Sie nun weiterarbeiten. Es werden jedoch wahrscheinlich nicht alle Grafiken korrekt angezeigt. Wir empfehlen darum das Programm zu beenden und erneut zu starten.

4. Bitte teilen Sie uns den Fehler mit. Nur so können wird die Qualität der Software verbessern. Wir werden Sie telefonisch beraten und Ihnen baldmöglichst eine verbesserte Version von PeriData anbieten.

Besten Dank für Ihre Zusammenarbeit !


Untersuchung speichern

Dialogfenster "Untersuchung speichern"

Wenn das Perimeter neue Untersuchungsdaten gesendet hat, dann werden sie normalerweise ohne Rückfrage in die aktive Datenbank gespeichert. Nur wenn mehrere Datenbanken gleichzeitig geöffnet sind, dann erscheint das Dialogfenster "Untersuchung speichern", wo man die Ziel-Datenbank auswählt.


Verhalten im Linkmodus

So verhält sich PeriData im Link-Modus

Verhalten beim Start aus der Praxis-Software:

Normaler Ablauf: Das PeriData-Programm öffnet sich, zeigt die Untersuchungsliste mit ALLEN Untersuchungen des Patienten und öffnet auf der linken Seite das SERIE-Fenster und auf der rechten Seite das EINZEL-Fenster. Der Auswahl-Rahmen steht auf der zeitlich letzten Untersuchung.

Details und mögliche Störungen:

PeriData öffnet die Perimetrie-Datenbank des Patienten und zeigt das Datenbank-Fenster mit der Untersuchungsliste. -- Wenn die Datenbank-Datei fehlt (Patient bisher ohne Untersuchungen), wird sie automatisch neu erzeugt. Die Untersuchungsliste ist dann leer. Wenn die Perimetrie-Datenbank des Patienten nicht gefunden wird und nicht erzeugt werden kann, erscheintt eine detaillierten Fehlermeldung. Ursache kann hier eine fehlende Laufwerksverbindung zum Server sein.

Name und Geburtsdatum werden aus dem Praxis-Software-Programm übernommen. -- Bei kleinen Abweichungen in den gespeicherten Daten werden diese in der PeriData-Datenbank automatisch korrigiert. Bei größeren Abweichungen (z.B. durch Namensänderung bei Eheschließung) fragt das Programm nach, da ein Fehler bei der Zuordnung der Patienten (über die Nummer in der Praxissoftware) passiert sein könnte.

Das SERIE-Fenster öffnet automatisch. Die Auswahl (roter Rahmen) steht auf der letzten Untersuchung. Das EINZEL-Fenster öffnet automatisch. -- Die Fenster öffnen nicht, falls die Datenbank leer ist oder ein Namensproblem nicht gelöst wurde.

Verhalten beim Datenimport

Importierte Daten werden immer in die Datenbank des aktiven Patienten ("aktive Patienten-Datenbank") gespeichert. -- Falls gleichzeitig noch andere Perimetrie-Datenbanken geöffnet sind (z.B. beim Handling von Altdaten), wird die richtige Datenbank automatisch gefunden. Falls die aktive Patienten-Datenbank versehentlich geschlossen wurde, wird sie automatisch wieder geöffnet, sobald Daten ankommen.

Der Patientenname in den importierten Daten wird dem vorgegebenen Namen (Praxis-Software) angepasst, ebenso das Geburtsdatum. Falls die Option “Patientennamen prüfen (Menü Extras / Optionen / Karteikarte Allgemein gewählt ist, wird bei einem wesentlichen Namens-Unterschied um Erlaubnis gefragt, da es sich ja um eine falsche Zuordnung handeln könnte. Wird die Erlaubnis nicht erteilt, dann werden die Importdaten ohne Namensänderung in der Reservedatenbank gespeichert, damit sie nicht verloren gehen. Man kann Sie später mit Kopieren/Einfügen in die richtige Patienten-Datenbank speichern.

Wenn die Option “Dubletten nicht einfügen„ (Menü Extras / Optionen / Karteikarte Allgemein) gewählt ist, werden Dubletten nicht eingefügt. Es ertönt ein Signal. Beachte: Bereits gespeicherte Dubletten können über die Funktion “Dubletten entfernen„ im Extras-Menü gelöscht werden.

PeriData schreibt eine Message-Datei für jede neu empfangene Untersuchung. Das ist eine GDT-Datei oder eine MES-Datei. Wenn das Praxis-Computer-System richtig konfiguriert ist, dann liest es diese Daten und nutzt sie für Einträge in der Patientenakte. Beachte: Auch Untersuchungen, die über Kopieren/Einfügen aus einer anderen PeriData-Datenbank (z.B.Altdaten, Reserve) übernommen werden, erzeugen eine Message-Datei.

Vorteile des Link-Modus:

1. Schnelleres Tempo, weil die Datenbank viel kleiner ist

2. Namen werden automatisch verglichen und korrigiert.

3. Der Geburtstag wird automatisch gesetzt, das Alter stimmt immer

4. Eine Namensänderung beispielsweise durch Heirat ist möglich, weil die Daten über die Nummer verbunden sind. Der Sicherheitsdialog verhindert Irrtümer.

5. Automatische Informationszeile in der Patientenakte, falls von der Praxissoftware unterstützt.

6. Keine Patientensuche, kein "Zeigen"-Knopf, die Untersuchungen des Patienten werden sofort gezeigt.

7. Höhere Sicherheit: kleinere Dateien sind weniger empfindlich gegenüber einem Datenspeicher-Fehler.

Nachteile des Link-Modus:

Es muss immer der richtige Patient in PeriData offen sein.


GDT Linkmodus Specs

GDT-Linkmodus - vollständige Spezifikation

Stand: PeriData Version 3.9.0.3 (Okt.2025)

Änderungshistorie

Änderung ab V3.9.0.3 (Okt.2025): (GDT-Export) Wenn der Client eine Codepage-Definition geschickt hat, wird sie auch von PeriData beim Schreiben verwendet

Änderung ab V3.7.1.0 (Jan.2023): (GDT-Export) Der Inhalt des Feldes 8410 (Test-Identifikation) wurde von "BEMERK" in "PERIDATA" geändert.

Änderungen ab V3.7.0.8 (Nov.2022): (Kommandozeile) Die Parameter /ANSI:C und /ANSI:F wurden inaktiviert und durch den Parameter /CHANGEPAGE ersetzt.

Änderungen ab V3.7.0.8 (Nov.2022): (Kommandozeile) Gross/Klein-Schreibung von Parametern wird ignoriert. Die Werte hinter den Parametern werden exakt übernommen.
(GDT-Import) Wenn das Feld 9206 (Zeichensatz) vorhanden ist, wird es ausgewertet und hat Vorrang vor dem Optionenschalter "UmlauteWandeln"
(GDT-Export) Das Feld 9206 (Zeichensatz) wird geschrieben.

Änderung ab V3.6.6.2 (Apr.2022): (GDT-Export) Datum und Uhrzeit werden ZUSÄTZLICH mit den Feldern 6200 und 6201 gemeldet. Das Zeitfeld hat 6 Zeichen.

Dieses Dokument enthält alle Einzelheiten des GDT-Linkmodus. Eine schnelle Übersicht ist hier:  Schnellanleitung zum GDT-Linkmodus

1. Referenz

Die von PeriData verwendeten Datenfelder und Spezifikationen sind identisch mit der GDT-Version 2.10

Referenz: Anbindung von medizinischen Meßgeräten (GDT Gerätedaten-Träger) -- Schnittstellenbeschreibung zum systemunabhängigen Datentransfer zwischen Arzt-Informations-Systemen und med. Meßgeräten (01.12.2016)-- herausgegeben vom QMS Qualitätsring Medizinische Software e.V.

2. Allgemeines

Wenn PeriData den Kommandozeilen-Parameter /MODE:GDT erhält, dann arbeitet das Programm im LINKMODUS als Server für einen Client (Praxis-Software-Programm). Im Linkmodus ist 1 Patient fest definiert und es wird eine separate Datenbank nur für diesen Patienten verwendet. Alle neu importierten Daten landen in dieser Datenbank.  Einzelheiten zum Verhalten im Linkmodus

Datenfluss: PeriData erhält Patienten-Informationen vom Client. PeriData liefert Untersuchungs-Informationen an den Client. Im GDT-Linkmodus erfolgt dieser Austausch der Informations-Daten über die Kommandozeile und über Dateien im GDT-Format. Die Spezifikation der Kommandozeile ist PeriData-spezifisch. Das Format der GDT-Dateien folgt der GDT-Version 2.10. BEACHTE: Die Untersuchungsdaten sind einem PeriData-Datenbank-File und werden nicht ausgetauscht.

Codepage für GDT-Files: Vorgabe ist CP-1252. Wenn in der GDT-Datei vom Client (Praxissoftware) das Feld 9206 vorhanden ist, wird diese Codepage-Angabe zum Lesen UND SCHREIBEN von GDT-Files verwendet. Wenn die Angabe fehlt, aber der Optionen-Schalter "Umlaute wandeln" gesetzt ist oder der Kommandozeilen-Parameter /CHANGEPAGE gesetzt ist, dann wird CP-850 für die GDT-Files verwendet.

Codepage für Kommandozeile: Bei Batchfiles kann es vorkommen, dass die Kommandozeile die falsche Codepage hat (1252 statt 850). PeriData konvertiert die Zeile, wenn der Optionen-Schalter "Umlaute wandeln" gesetzt ist oder der Kommandozeilen-Parameter /CHANGEPAGE gesetzt ist. Das ist unabhängig von den GDT-Files und dem Feld 9206.

3. Kommandozeile

Die Parameter sind obligatorisch. Zwischen Parameternamen und Wert muss immer ein Doppelpunkt, aber darf nie ein Leerzeichen sein. Wenn der Wert Leerzeichen enthält, muss er in "Parenthese" gesetzt werden. Die Reihenfolge der Parameter auf der Kommandozeile spielt keine Rolle. Gross/Klein spielt keine Rolle.

Kommandozeilen-Parameter Bedeutung
/MODE: GDT diese Definition gilt (es gibt noch andere Modi)
/CLIENT: < Clientname > Clientname = Name des Praxisprogrammes (z.B. ABCSOFT)
/GDT: < Pfadname > Pfadname = Pfad für die GDT-Files (Import und Export)
/DATA: < Pfadname > Pfadname = Pfad der PeriData-Datenbank-Files (.phf und .phd)
/READONLY Optional, setzt das Programm in den ViewingModus
/CHANGEPAGE Optional, lese und schreibe GDT-Files mit Codepage 850 und konvertiere die Kommandozeilen-Codepage
/ANSI:F Diese Option wurde ab der Version 3.7.0.8 beendet
/ANSI:C Diese Option wurde ab der Version 3.7.0.8 beendet

Parameter /MODE

GDT = PeriData startet im GDT-LINKMODUS. PeriData liest als nächstes die GDT-Datei des Clients (s.u.).

Parameter /CLIENT

Der Name des Clients, also die Praxissoftware oder Klinikssoftware. Dieser Parameter hat 2 Bedeutungen:

1. Der Name erscheint im PeriData-Programmfenster in eckigen Klammern,

2. Die ersten 4 Buchstaben des Client-Namens bestimmen den Namen der GDT-Dateien (siehe unten).

Parameter /GDT

String mit dem Verzeichnis-Pfad der GDT-Dateien. Der Pfad wird zum Lesen und Schreiben (Import und Export) verwendet. Das Directory soll immer LOKAL liegen. Bei einem Directory auf einem Server könnten bei gleichzeitigem Aufruf von PeriData an mehreren Arbeitsplätzen die Patienten-Stammdaten falsch zugeordnet werden.
Zusätzlich wird empfohlen, für jedes Programm ein eigenes Verzeichnis zu verwenden, da nicht alle Geräte-Programme den Filenamen vollständig überprüfen.

Vorschlag: C:\ GDT \ PERIDATA

Der Filenamen-Filter folgt der GDT-Spezifikation (siehe Referenz): PeriData liest aus dem GDT-Pfad alle Files mit dem Namen PERI.* mit den Patienten-Stammdaten, und löscht sie nach dem Lesen. PeriData schreibt eine oder mehrere Untersuchungsinfo-Files PERI.* in das gleiche Verzeichnis. BEACHTE: Die File-Extension ist beliebig, meistens .gdt oder .001 .002...

Tipp: Wenn der Client eine feste Fileextension für das GDT-Patientendaten-File verwendet (z.B. PERIABCS.GDT), werden Fehlzuordnungen auch bei gleichem GDT-Pfad vermieden, da der zweite Arbeitsplatz mit dem PeriData-Call solange warten muss, bis PeriData die erste GDT-Datei gelesen und gelöscht hat.

Parameter /DATA

String mit dem Pfad für die PeriData-Datenbank-Files (PeriData-Format: *.phf und *.phd). UNC-Pfade sind erlaubt. Der Name des Files wird aus der Patienten-ID erzeugt.

Beispiel: \\Server01 \ DATEN \ PeridataFiles

PeriData legt seine Daten in diesem Verzeichnis ab.

Achtung: Der Client definiert das Verzeichnis! Er kann also auch das Verzeichnis - z.B. bei Servertausch - verschieben und umbenennen.

Parameter /READONLY

(optional) Das Programm wird in den ViewingModus versetzt. Alle Datenbanken können nur gelesen werden. Änderungen oder Datenimport sind nicht möglich.

Parameter /CHANGEPAGE

(optional) Das Programm wird in den ViewingModus versetzt. Alle Datenbanken können nur gelesen werden. Änderungen oder Datenimport sind nicht möglich.

Verhalten beim Mehrfach-Start von PeriData

Peridata kann vom Client mehrfach gestartet werden. Von PeriData existiert jedoch nur immer eine Instanz im Speicher. Wenn im Praxis-Programm der Patient gewechselt wurde, und es die laufende PeriData-App erneut aufruft, dann liest PeriData die neuen Patientendaten aus der GDT-Datei, schliesst alle offenen Datenbanken und öffnet die Datenbank des neuen Patienten.

4. GDT-Datei vom Client (Praxissoftware) an PeriData

Lesen und Löschen: Bei Aufruf mit /MODE:GDT liest PeriData im GDT-Verzeichnis das erste File, das dem Filenamen-Filter (s.o.) entspricht. Wenn beim Auswerten ein Fehler entdeckt wird, kommt eine Meldung und das File wird in Error- umbenannt. Wenn alles OK war, wird das File gelöscht. PeriData liest immer nur beim Aufruf.

Inhalt: Die erste Zeile enthält die GDT-Satzart. Die Reihenfolge der weiteren Zeile spielt keine Rolle. Dateilänge und Zeilenlänge werden nicht überprüft. PeriData akzeptiert die Satzarten 6301 oder 6302 oder 6311. PeriData reagiert auf alle Satzarten gleichartig: Das Datenbankfenster öffnet sich, falls Daten vorhanden sind, werden alle Untersuchungsdaten des Patienten im Serie-Fenster gezeigt.

GDT-Zeile (Länge+Feldkennung+Wert) Feldinhalt (Wert)
xxx 8000 <Wert> Satzart (nur 6301 oder 6302 oder 6311)
xxx 9218 <Wert>  *ignoriert* GDT-Version
xxx 9206 <Wert>  OPTIONAL Zeichensatz (2=DOS-437/850 3=ANSI-1252)
xxx 8315 PERIDATA  *ignoriert* Empfänger-ID
xxx 8316 <Wert>  *ignoriert* Sender-ID
xxx 3000 <Wert> Patienten-ID beim Client

(Format: 1-8 Stellen, alphanumerisch erlaubt, aber nicht empfohlen)
xxx 3101 <Wert> Nachname des Patienten
xxx 3102 <Wert> Vorname des Patienten
xxx 3103 <Wert> Geburtsdatum des Patienten

(Format: DDMMJJJJ)
xxx 8100 <Wert>  *ignoriert* Dateilänge (total)
alle weiteren Felder werden ignoriert

Feld 9206 (Zeichensatz): Wenn es gesetzt ist, hat es Vorrang vor dem Optionenschalter "UmlauteWandeln". Wenn es fehlt, gilt der Optionenschalter.

Die Ignorierung der Felder 8315, 8316 und 9218 trägt der Realität der GDT-Schnittstellen Rechnung.

Feld 3000 (Patienten-ID): Wird verwendet für den Namen des Datenbank-Files von PeriData. Die Namen sind immer im 8.3-Format mit der Extension PHF. Beispiel: Patient 582 >> Filename 00000582.phf
Das temporäre Sortierfile hat den gleichen Namen mit Extension PHD (00000582.phd).

Bei Praxiszusammenschlüssen kann es zu doppelten Patientennummern kommen. Der Client muss an PeriData aber immer eine eindeutige ID senden. Üblich ist die Zusammensetzung nach folgendem Schema:

Ziffer 1-2: Nr. der Praxis

Ziffer 3-8: Nr. des Patienten, mit führenden Nullen ergänzt

Da wenige Praxen ID über 1 Million verwenden, haben die vorbestehenden Datenbank-Files üblicherweise 00 als erste Zeichen im Namen und können auf die neue Praxisnummer umbenannt werden. Der Client bestimmt das Schema und darf es nicht ändern, da sonst die Zuordnung verloren geht.

5. GDT-Datei von PeriData an den Client (Praxissoftware)

Schreiben und Löschen: PeriData schreibt ein GDT-File, wenn eine neue Untersuchung in die Patienten-Datenbank importiert wurde. Der Import kann durch Empfang vom Perimeter erfolgen, aber auch durch Kopie von Daten aus einer anderen PeriData-Datenbank. Pfad ist der übergebene GDT-Pfad, der Filename ist durch GDT-Spezifikation festgelegt (s.o.). Die Dateien werden vom Client gelöscht. PeriData löscht diese Dateien nicht.

Inhalt der Datei: Die erste Zeile bestimmt die Satzart. Der Eintrag ist 6310: PeriData sendet die Kenndaten der Untersuchung. Die vollständigen Daten bleiben in der PeriData-Datenbank.

"=JA 2=DOS-850)
GDT-Zeile (Länge+Feldkennung+Wert) Feldinhalt (Wert)
xxx 8000 6310 Satzart (6310 = Daten einer Untersuchung übermitteln)
xxx 9218 2.10 GDT-Version
xxx 9206 <Wert> Zeichensatz (3=ANSI1252 2=DOS850)
xxx 8315 <Wert> Empfänger (<Clientname>, wie beim Aufruf als Kommandozeilenparameter übergeben, 1-8 Zeichen, z.B. ABCSOFT)
xxx 8316 PERIDATA Sender
xxx 3000 <Wert> Patientennummer beim Client. Identisch mit der Nummer in der GDT-Datei beim Aufruf (Format: 1-8 Stellen)
xxx 3101 <Wert>  *optional* Nachname des Patienten
xxx 3102 <Wert>  *optional* Vorname des Patienten
xxx 3103 <Wert>  *optional* Geburtsdatum des Patienten

(Format: DDMMJJJJ)
xxx 8402 OPTO05 Untersuchungstyp (OPTO05 bedeutet Gesichtsfeldmessung)
xxx 6200 <Wert> Untersuchungungsdatum (Format: DDMMJJJJ)
xxx 6201 <Wert> Untersuchungungszeit (Format: HHMMSS)
xxx 8410 PERIDATA Testdaten-Identifikation
xxx 8432 <Wert> Untersuchungungsdatum (Alternativfeld) (Format: DDMMJJJJ)
xxx 8439 <Wert> Untersuchungungszeit (Alternativfeld) (Format: HHMMSS)
xxx 6227 <Wert> Kommentar (Untersuchungsinfo 1-3 Zeilen)

Beispiel: RECHTS: HFA2 30-2 SCHWELLENTEST <CR><LF>
RELIABILITY: FIXLOSS 6% /FPOS 10% /FNEG 30% <CR><LF>
INDICES: MD -7.5 DB / FD: -56% / PSD: 7.2 DB
xxx 8100 <Wert> Dateilänge (total)

6. Auswertung der GDT-Datei (Untersuchungsdaten) durch den Client (Praxissoftware)

Die GDT-Datei, die PeriData schreibt, enthält die Kenndaten (Untersuchungs-Info, Datum, Uhrzeit) einer Untersuchung. Sinn ist die Eintragung dieser Kenndaten in eine Zeile der Patientenakte. Die Auswertung der übermittelten Daten und die Gestaltung der Zeile ist Sache des Client.

Vorschlag für eine Patientenakte nach Auswertung von 2 GDT-Files mit Untersuchungen des rechten und linkes Auges. In PeriData wurde die Option "zusätzliche Infozeilen" gesetzt (sonst nur 1 Zeile):

8402 "OPTO05" wird für die Festlegung des Zeilentyps verwendet (Typ Gesichtsfeldmessung, also "Peri" oder "P" oder "G")

6227 (Kommentar) wird Zeilen-Inhalt

8432 (Datum) wird für das Datum der Zeile / die Einordnung in der Patientenakte verwendet

8439 (Zeit) wird am Zeilenanfang in Klammern angezeigt

8410 "PERIDATA" ist der Testdaten-Typ und kann ignoriert werden, wenn er aus dem Zeilentyp ersichtlich ist

27.11.2022 Peri (11:42) RECHTS: HFA2 30-2 SCHWELLENTEST
  Peri RELIABILITY: FIXLOSS 6% / FPOS 10% / FNEG 30%
  Peri INDICES: MD: -7.5 DB / FD: -56% / PSD: 7.2 DB
27.11.2022 Peri (12:05) LINKS: HFA2 30-2 SCHWELLENTEST
  Peri RELIABILITY: FIXLOSS 0% / FPOS 5% / FNEG 10%
  Peri INDICES: MD: -2.3 DB / FD: -21% / PSD: 4.6 DB

7. Kommandozeilen-Argument /COMMAND (unabhängig vom Linkmodus)

Wenn das PeriData-Programm läuft, können über einen erneuten CALL von PeriData mit /COMMAND verschiedene Steuerbefehle an die App geschickt werden. Die Instanz bleibt dabei erhalten (außer bei CLOSE_APP).

Der Parameter /COMMAND hat Vorrang vor anderen Parameter. Diese werden alle ignoriert.

Wenn PeriData nicht läuft, ist der Aufruf wirkungslos. PeriData wird nicht gestartet.

Kommandozeilen-Parameter Erläuterung
/COMMAND:CLOSE_APP Beendet das Programm
/COMMAND:POPUP_APP Stellt das Programmfenster in den Vordergrund (funktioniert nicht mit allen Windows-Versionen)
/COMMAND:CLOSE_WND Schliesst alle Daten-Fenster, das Programmfenster bleibt offen
/COMMAND:CLOSE_PAT Schliesst alle Daten-Fenster und beendet den Linkmodus, das Programmfenster bleibt offen


ONEPAT Linkmodus Specs

ONEPAT-Linkmodus (Parameter-Linkmodus) - vollständige Spezifikation

Stand: PeriData Version 3.7.1.0 (Jan.2023)

Änderungshistorie

Änderung ab V3.7.0.8 (Nov.2022): Der Parameter /ANSI:C wurde inaktiviert. Die Funktion über den Optionenschalter "UmlautÄndern" gesteuert.
Der Parameter /ANSI:F wurde inaktiviert. Er wird nicht benötigt.

Dieses Dokument enthält alle Einzelheiten der ONEPAT-Schnittstelle. Eine schnelle Übersicht ist hier: Schnellanleitung zum ONEPAT-Linkmodus >>

1. Allgemeines

Wenn PeriData den Kommandozeilen-Parameter /MODE:ONEPAT erhält, dann arbeitet das Programm im LINKMODUS als Server für einen Client (Praxis-Software-Programm). Im Linkmodus ist 1 Patient fest definiert und es wird eine separate Datenbank nur für diesen Patienten verwendet. Alle neu importierten Daten landen in dieser Datenbank Einzelheiten zum Verhalten im Linkmodus >>

Datenfluss: PeriData erhält Patienten-Informationen vom Client. PeriData liefert Untersuchungs-Informationen an den Client. Im ONEPAT-Linkmodus erfolgt der Austausch der Informations-Daten über die Kommandozeile (Empfänger: PeriData) und über Dateien (Empfänger: Praxissoftware). Die Spezifikation der Kommandozeile ist PeriData-spezifisch. Das Format der Info-Dateien ist PeriData-spezifisch. BEACHTE: Die Untersuchungsdaten sind einem PeriData-Datenbank-File und werden nicht ausgetauscht.

2. Kommandozeile und Aufruf

Die Parameter sind obligatorisch. Zwischen Parameternamen und Wert muss immer ein Doppelpunkt, aber darf kein Leerzeichen sein. Die Reihenfolge der Parameter auf der Kommandozeile spielt keine Rolle. Gross/Klein spielt keine Rolle. Die maximale Anzahl der Zeichen darf 255 nicht übersteigen (inklusive der Leerzeichen zwischen den Parametern).

Im deutschen Sprachraum ist die Kommandozeilen-Codepage 850. Falls das aufrufende Batchfile mit CP-1252 geschrieben wurde, dann muss eine Umwandlung erfolgen. Dazu setzt man in den PeriData-Optionen den Schalter "Umlaute wandeln" auf ON

Kommandozeilen-Parameter Bedeutung
/MODE: ONEPAT Modus = ONEPAT
/CLIENT: < Clientname > Clientname = Name des Praxisprogrammes (z.B. ABCsoft)
/NAME: < Name > Name = Familienname des Patienten
/FIRSTNAME: < Vorname > Vorname = Titel + Vorname(n) des Patienten
/BORN: < Geburtsdatum > Geburtsdatum = ISO-Format: JJJJMMTT ohne Punkte
/FILE: < Filename > Filename = Filename mit Pfad der PeriData-Datei (PHF-Datei) des Patienten
/READONLY Optional, sperrt die Datenbank fuer Schreibzugriffe
/ANSI:F Diese Option wurde ab der Version 3.7.0.8 beendet
/ANSI:C Diese Option wurde ab der Version 3.7.0.8 beendet

Parameter /MODE

ONEPAT = PeriData startet im ONEPAT-LINKMODUS.

Parameter /CLIENT

Der Name des Clients, also die Praxissoftware oder Klinikssoftware. Dieser Name erscheint im PeriData-Programmfenster in eckigen Klammern.

Parameter /NAME

Familienname des Patienten. Wenn das Argument in Anführungszeichen gesetzt ist, dann sind Leerzeichen möglich. Ansonsten wird der Name unvollständig gelesen. Unterstriche werden nach dem Auslesen der Kommandozeile in Leerzeichen umgewandelt. - Titel gehören zum Vornamen, sonstige Namenszusätze zum Namen.

Beispiel (Dr. med. Hans von Humoldt):
  /NAME:"von Humboldt" -- gelesen: von Humboldt
  /NAME:von Humboldt -- gelesen: von
  /NAME:von_Humboldt -- gelesen: von Humboldt

Parameter /FIRSTNAME

Vorname(n) des Patienten. Gleiche Regeln zu Leerzeichen wie im Familiennamen. - Wenn Titel genannt werden sollen, dann gehören sie zum Vornamen

Beispiel (Dr. med. Hans von Humoldt):
  /FIRSTNAME:"Dr. med. Hans" -- gelesen: Dr. med. Hans
  /FIRSTNAME:Dr. med. Hans" -- gelesen: Dr.
  /FIRSTNAME:Dr._med._Hans" -- gelesen: Dr. med. Hans

BEACHTE: In PeriData wird der Gesamt-Name mit Komma so zusammengesetzt: von Humbold, Dr. med. Hans Dabei wird der Gesamt-Name aus technischen Gründen (Datenbank-Kompatibilität) auf 23 Zeichen gekürzt. Im Beispiel wird daraus "von Humbold, Dr. med.". Ohne Titel wäre der Name vollständig.

Parameter /BORN

Geburtsdatum des Patienten im ISO-Format ohne Punkte: JJJJMMTT

Beispiel: (30.April.1967): 19670430

Parameter /FILE

Datenbank-File-Name (vollständiger Pfad + Name + Extension PHF) des aktuellen Patienten. Der Pfad muß vorhanden sein. UNC-Pfade sind erlaubt. Die Datei darf fehlen, wenn zu dem Pat. noch keine Gesichtsfeld-Daten gespeichert wurden, und wird dann von PeriData erzeugt. Der Dateiname muss patientenspezifisch sein. Üblich ist die Patienten-ID.

Beispiel: /FILE:\\Server01\DATEN\PeridataFiles\004312.PHF

Parameter /READONLY

(optional) Wenn der Parameter /READONLY gesetzt ist, dann wird die Datenbank nur zum Lesen geöffnet. Es können keine Änderungen oder Datenimporte stattfinden

BEACHTE: Die Datenbank ist manchmal auch im Lesemodus, wenn sie im Netzwerk bereits von einem anderen Arbeitsplatz geöffnet wurde !

Verhalten beim Mehrfach-Start von PeriData

Peridata kann vom Client mehrfach gestartet werden. Von PeriData existiert jedoch nur immer eine Instanz im Speicher. Wenn im Praxis-Programm der Patient gewechselt wurde, und es die laufende PeriData-App erneut aufruft, dann liest PeriData die neuen Patientendaten aus der Kommandozeile, schliesst alle offenen Datenbanken und öffnet die Datenbank des neuen Patienten.

3. MES-Datei von PeriData an den Client (Praxissoftware)

Schreiben und Löschen: PeriData schreibt ein MES-File, wenn eine neue Untersuchung in die Patienten-Datenbank importiert wurde. Der Import kann durch Empfang vom Perimeter erfolgen, aber auch durch Kopie von Daten aus einer anderen PeriData-Datenbank. Pfad ist der Datenbank-Pfad (vom Parameter /FILE). Die Namen der erzeugten Dateien sind fortlaufende Nummern (z.B. 00000000.MES, 00000001.MES usw.) im 8.3-Format. Die Dateien werden vom Client gelesen und gelöscht. PeriData löscht diese Dateien nach 2 Tagen, wenn sie nicht abgeholt wurden.

Inhalt der Datei: Das MES file ist ein Textfile. Die Codepage ist immer ANSI-1252. Das MES-File PeriData enthält die Kenndaten der Untersuchung. Die Untersuchungsergebnisse bleiben in der PeriData-Datenbank.

Die Datei ist in Zeilen gegliedert, die mit <CR><LF> abschliessen. Jede Zeile beginnt mit einem Schrägstrich und einem "tag" in Grossbuchstaben.

Zeileninhalt Erläuterung
/PROGRAM: PERIDATA Name des Senders
/NAME:< Name > Familienname des Patienten
/FIRSTNAME:< Vorname > Titel + Vorname(n) des Patienten
/BORN:< Geburtsdatum > Geburtsdatum (ISO-Format: JJJJMMTT ohne Punkte)
/FILE:< Filename > Name des Datenbank-Files (PHF-File) OHNE Pfad - enthält evtl. die Patienten-Nummer
/DATE: Untersuchungs-Datum (ISO-Format: JJJJMMTT ohne Punkte)
/TIME: Untersuchungs-Zeit (Format: HHMM)
/EYE: Untersuchtes Auge (Lateinisches Format: OD / OS)
/EXAM: Untersuchungs-Methode (Format: <Auge>: <Geraet> <Untersuchungsprogramm>) Länge=20-50 Zeichen

(Beispiel RA: HFA2 30-2 SCHWELLENTEST)
/INDICES:  *optional* Untersuchungsergebnis (Indizes)

(Beispiel: MD: -10.2 DB / FD: -77 % / PSD:5.2 DB)
/RELIABILITY:  *optional* Untersuchungsergebnis (Zuverlässigkeit)

(Beispiel: FIXLOSS 0% / FPOS 6% /FNEG 0%)

Beispiel für eine MES-Datei:

/PROGRAM: PERIDATA
/NAME:von_Humboldt
/FIRSTNAME:Dr._med._Hans
/BORN:19670430
/FILE:C:\TEMPORAER\TEMP.PHF
/DATE:19991127
/TIME:1142
/EYE:OD
/EXAM: HFA2 30-2 SCHWELLENTEST
/INDICES: MD: -10.2 DB / FD: -77 % / PSD: 5.2 DB
/RELIABILITY: FIXLOSS 0% / FPOS 6% / FNEG 0%

4. Auswertung der MES-Datei im Client

Die MES-Datei enthält die Kenndaten (Untersuchungs-Info, Datum, Uhrzeit) einer Untersuchung. Sinn ist die Eintragung dieser Kenndaten in eine Zeile der Patientenakte. Die Auswertung der übermittelten Daten und die Gestaltung der Zeile ist Sache des Client.

Vorschlag für eine Patientenakte nach Auswertung von 2 MES-Files mit Untersuchungen des rechten und linkes Auges:

/PROGRAM: PERIDATA wird für eine Festlegung des Zeilentyps verwendet (Typ Gesichtsfeldmessung, also "Peri" oder "P" oder "G")

/EXAM wird Zeilen-Inhalt

/DATE wird für das Datum der Zeile / die Einordnung in der Patientenakte verwendet

/TIME wird am Zeilenanfang in Klammern angezeigt

27.11.1999 Peri (11:42) OD: HFA2 30-2 SCHWELLENTEST
27.11.1999 Peri (12:05) OS: HFA2 30-2 SCHWELLENTEST

5. Kommandozeilen-Parameter /COMMAND (unabhängig vom Linkmodus)

Wenn das PeriData-Programm läuft, können über einen erneuten CALL von PeriData mit /COMMAND verschiedene Steuerbefehle an die App geschickt werden. Die Instanz bleibt dabei erhalten (außer bei CLOSE_APP).

Der Parameter /COMMAND hat Vorrang vor anderen Parameter. Diese werden alle ignoriert.

Wenn PeriData nicht läuft, ist der Aufruf wirkungslos. PeriData wird nicht gestartet.

Kommandozeilen-Parameter Erläuterung
/COMMAND:CLOSE_APP Beendet das Programm
/COMMAND:POPUP_APP Stellt das Programmfenster in den Vordergrund (funktioniert nicht mit allen Windows-Versionen)
/COMMAND:CLOSE_WND Schliesst alle Daten-Fenster, das Programmfenster bleibt offen
/COMMAND:CLOSE_PAT Schliesst alle Daten-Fenster und beendet den Linkmodus, das Programmfenster bleibt offen


Funktionen-Menü

Menü "Funktionen"

Das Menü enthält die wichtigsten Funktionen der Datenbank

ZEIGE Gesichtsfelder Zeigt ALLE Gesichtsfelder des aktuellen Patienten
Patient suchen Sucht in der Datenbank je nach Sortierung. Der Treffer wird mit einem roten Balken markiert. Bei Sortierung nach Namen werden zusätzlich alle Untersuchungen des Patienten markiert.
Patient markieren Markiert alle Untersuchungen des GLEICHEN Patienten. Der Vergleich beginnt mit dem Cursorbalken.
Alles markieren Markiert ALLE Untersuchungen in der ganzen Datenbank
Löschen Löscht die markieten Daten aus der Datenbank. Die Daten sind kurzzeitig noch in der Zwischenablage
Kopieren Kopiert Daten aus der Datenbank in die Zwischenablage
Einfügen Fügt Untersuchungsdaten aus der Zwischenablage in die Datenbank ein
Daten ändern Ändert die allgemeinen Untersuchungsdaten einer Untersuchung (wenn eine einzelne Untersuchung gewählt) oder die Patientendaten (wenn mehrere Untersuchungen gewählt)


Extras-Menü

Menü "Extras"

Dieses Menü bietet spezielle Datenbank-Funktionen und die Programm-Einstellungen (Optionen). Das Menü Extras ist nur bei aktivem Datenbankfenster wählbar. Aus den Gesichtsfeld-Fenstern gelangt man mit ESC oder dem Button Datenbankfenster dorthin.

Sortierung Name
Sortierung Geburtsdatum
Sortierung Datum
Sortierung Datum (absteigend)
Sortierung Untersuchungstyp
          Sortiert die Untersuchungen nach dem entsprechenden Schlüssel
 alles über Sortierungen
Bereinigen Bereinigt die Datei. Alle zuvor als ‘gelöscht‚ markierten Untersuchungen werden endgültig aus der Gesichtsfelddatei entfernt.
Reparieren Erzeugt eine neue Indexdatei. Zuvor als ‘gelöscht‚ markierte Untersuchungen erscheinen wieder in der Untersuchungsliste. Eventuelle Fehler in der Indexdatei werden behoben.
Dubletten löschen Löscht alle doppelt / mehrfach vorhandenen Abspeicherungen von identischen Untersuchungen aus der aktiven Gesichtsfelddatei.
Optionen Zeigt den Optionen-Dialog, in dem Sie Ihre persönlichen Programmeinstellungen und Konfigurationen vornehmen können (z.B. Sprache, Datumsformat, Perimeter-Anschlüsse)


Datei-Menü

Dieses Menü enthält die üblichen Datenbank-Funktionen

Neu erstellt eine neue Gesichtsfelddatei
Öffnen öffnet eine bestehende Gesichtsfelddatei
Schließen schließt die geöffnete Gesichtsfelddatei
Speichern dieser Wahlpunkt gibt es nicht, da die geöffnete Gesichtsfelddatei bei jeder Änderung automatisch gespeichert wird
Speichern unter / Export speichert eine geöffnete Gesichtsfelddatei unter einem anderen Namen
Export in TextDatei speichert die allgemeinen Untersuchungsdaten in eine Text-Datei
Drucken druckt die Gesichtsfelder im aktiven Darstellungsfenster
Beenden das Programm wird beendet


Info-Menü

Menü "Info & Hilfe"

Das Menü Info & Hilfe unterstützt bei der Verwendung von PeriData

Hilfe-Übersicht öffnet das Hilfe-Fenster mit der Übersichts-Seite
Suche in der Hilfe öffnet das Suchfeld im Hilfe-Fenster, um ein Stichwort einzugeben
Neu in dieser Version zeigt eine Hilfe-Seite mit allen Änderungen und Neuerungen an
Beispiel-Daten öffnen öffnet eine Datenbank mit anonymisierten Demo-Daten
Website öffnet die PeriData-Website "Peridata.com" in Ihrem Browser
Konfigurations-Assistent ein Assistent hilft bei der Grundkonfiguration der App
UPDATE sucht im lokalen Netz und auf der PeriData-Website nach einer neueren Programm-Version
Pfad-Info Informationen über die aktiven Pfade (Programm, Datenaustausch) und mehr
Settings Report erzeugt einen Text-Bericht über die aktuellen Einstellungen in den Optionen
über PeriData... zeigt die Versionsnummer des Programms, das Ablaufdatum, die Adresse und die Hotline-Nummer der PeriData Software GmbH


Ansicht-Menü

Menü "Ansicht"

In diesem Menü ändert man die Sichtbarkeit von Fenstern und anderen Elementen innerhalb des Programmfensters. Einige Befehle sind nur sichtbar, wenn bestimmte Fenster offen sind.

Einzel Zeigt die ausgewählte Untersuchung (roter Rahmen im Serie-Fenster) im Detail im Einzel-Analyse-Fenster
Links-Rechts Zeigt die ausgewählte Untersuchung (roter Rahmen im Serie-Fenster) und die Untersuchung des anderen Auges vom gleichen Tag im Detail im Links-Rechts-Analyse-Fenster
Trend Zeigt eine Trendanalyse der ausgewählten Untersuchung (roter Rahmen im Serie-Fenster) und aller passenden Untersuchungen des gleichen Auges im Trend-Analyse-Fenster
Zoom Zeigt den Zoom-Dialog (Gradzahl ändern)
Buttonleiste Blendet die Haupt-Buttonleiste ein oder aus
Statusleiste Blendet die Statusleiste ein oder aus


Fenster-Menü

Menü "Fenster"

In diesem Menü kann man die Fenster neu anordnen

Vertikales Serie-Fenster positioniert das Serie-Fenster nach links
Datenbankfenster zeigen positioniert das Serie-Fenster nach oben
Datenbankfenster zeigen Zeigt die Untersuchungsliste, welche zum momentan aktiven Fenster gehört
Stapeln ordnet die Fenster überlappend an
Nebeneinander ordnet die Fenster nebeneinander an
Untereinander ordnet die Fenster untereinander an
Alle schließen schließt alle Fenster


Viewing-Modus

Lesemodus und die Option "Viewing-Modus"

Lesemodus (Datenbank)

Wenn man eine Datenbank öffnet, die bereits an einem anderen Arbeitsplatz mit Vollzugriff (Schreibrechten) geöffnet ist, dann erhält man für diese Datenbank am eigenen Arbeitsplatz nur Leserechte. Die Gesichtsfeld-Darstellungen einschließlich Trendanalyse stehen uneingeschränkt zur Verfügung. Es können aber keine neuen Daten importiert werden. Auch Änderungen oder Löschungen sind nicht möglich.
Eine Datenbank kann sich auch im Lesemodus befinden, weil das Datenbank-File schreibgeschützt ist (wie die Beispiel-Datenbank EXAMPLE.PHF). Der Lesemodus wird durch ein rotes Kreuz über dem PeriData-Symbol angezeigt.

VIEWINGMODE

Viewing Modus (ganzes Programm)

Wenn an einem Arbeitsplatz die Programm-Option "Viewing-Modus" eingeschaltet ist, werden alle Datenbanken an diesem Arbeitsplatz im Lesemodus geöffnet. Der Vorteil ist, daß der Datenempfang am Perimeter-Arbeitsplatz nicht gestört wird.

Die Option wird im Menü Optionen > Tab Allgemein ausgewählt. Dieser Button in der oberen Leiste zeigt den Zustand der Option "Viewing-Modus". Button farbig = Option aktiv. Button grau = Option aus.

Empfehlung

An allen Arbeitsplätzen ist der Viewing-Modus EIN. Nur am Perimeter-Arbeitsplatz, an dem die Daten (per Kabel oder File-Transfer) empfangen werden, ist der Viewing-Modus AUS, das Programm befindet sich im Vollzugriff.


Bild-Favoriten

Option "Bild-Favoriten speichern"

Der aktuelle Bild-Typ wird dauerhaft als "Lieblings-Bild" für dieses Fenster gespeichert. Dieser Bild-Typ erscheint in Zukunft beim Programm-Start.

Die Lieblings-Bild kann auch im Menü Optionen in den Karteikarten der verschiedenen Fenster gesetzt werden.


Zwei Normal-Farben

Option "Zwei Normal-Farben"

Seit mehr als 30 Jahren ist es ein PeriData-Standard, zwischen normalen Abweichungswerten über 0 bis +4 dB (hellgrüne Farbe) und unter 0 bis -4 dB (dunkelgrüne Farbe) farblich zu unterscheiden. Diese Unterscheidung liefert nützliche Information über leichte Veränderungen des Gesichtsfelds, kann aber auch verwirren. Deshalb ist diese Differenzierung seit Version 3.7.2.2 abschaltbar.

Dieser Button schaltet zwischen der Verwendung von zwei unterschiedlichen Grün-Farben für den "Normal"-Bereich (Button prominent und farbig = Standard) und einer grünen Farbe (Button eingedrückt und grau) hin und her.   -- Die Umschaltung ist vorübergehend. Die Option kann dauerhaft im Menü Optionen > Tab Allgemein gesetzt werden.

Beispiel

Normalbereich einfarbig:
minimale Unterschiede

Normalbereich zweifarbig:
linkes Auge deutlich schlechter im Vergleich

5 Jahre später:
Progression der Glaukomschädigung am linken Auge


Versionsänderung 3.6 > 3.7

PeriData - Änderungen Version 3.6.0 > 3.7.0

Neue Features

Neue Hilfe-Funktion: Diese Hilfsfunktion läßt sich mit F1, Klick auf die Hilfe-Buttons und Doppelklick auf die einzelnen Gesichtsfelddarstellungen aufrufen. Sie bietet umfangreiche Informationen über alle Programm-Funktionen und ihre Verwendung. Dazu gibt es ausführliche Erläuterungen, was die Zahlen, Farben und Grafiken bedeuten.

Änderungen und Verbesserungen

Kabel-Übertragung von großen Datenmengen: Beim Transfer von großen Datenmengen (vollständiger Festplatten-Inhalt) vom HFA1 und HFA2 kam es öfter zu Abbrüchen. Die Routine ist arbeitet jetzt wesentlich stabiler.

Datums-Check: Die Überprüfung von Geburtsdatum und Untersuchungsdatum auf Plausibilität wurde verstärkt. Bei zweifelhaften Daten kommen mehr Meldungen. Dadurch ist die Daten-Sicherheit erheblich verbessert worden.

Display-Fenster immer aktuell: Wenn Daten in der Datenbank geändert wurden (Patientendaten, Untersuchungsdaten), schließen sich die Darstellungs-Fenster, damit es keine Widersprüche gibt.

Oculus Datenverarbeitung verbessert: (Twinfield, Centerfield, Easyfield, Smartfield) Die Punktpositionen konnten um 1 Grad vom Original abweichen. Oculus benutzt ein Polarkoordinatensystem, die Umrechung zu X/Y verursachte das Problem. Gelöst durch Algorithmen. In der Trend-Analyse wurden die passenden Untersuchungen nicht immer gefunden. Die Raster-Nummernkodes hatten sich geändert. Gelöst durch Umkodierung.

HFA-Normwerte aktualisiert: Die Normwerte für das Zeiss HFA Perimeter wurden aktualisiert. Die Abweichungswerte (Defekttiefen) entsprechen nun dem Geräte-Ausdruck, einige Punkte können um maximal 1 dB wegen Rundungseffekten abweichen. Beachte: Der Index MD in PeriData wird weiterhin nach der geräteunabhängigen, internationalen Standard-Formel berechnet und kann deswegen abweichen.

Blinder Fleck-Symbol: Das Dreieck-Symbol für die Position, die für die Fixationsprüfung im blinden Fleck verwendet wurde, ist im Ausdruck jetzt wesentlich deutlicher zu sehen.

Datenbank-Routine: An mehreren Stellen wurde die Datenbank-Routinen geändert, wodurch sie jetzt schneller sind und stabiler bei Problemen in langsamen Netzwerken.

GDT-Linkmodus: Datum und Zeit der Gesichtsfeld-Untersuchung werden nun zusätzlich über die GDT-Felder 6200 und 6201 übertragen. Dadurch wird die Kompatibilität mit einigen Praxis-Software-Programmen verbessert, die bislang Datum und Zeit nicht importieren konnten.

Website-Button: Jetzt können Sie mit einem Click auf unsere Website gelangen. Da gibt es immer interessante Neuigkeiten. Dort erfahren Sie auch, wenn es neue Updates zum Download gibt. Probieren Sie es aus. Es ist ja nur 1 Click.

Korrekturen

Korrektionsgläser: Bei ungewöhnlich langen Korrektionsdaten (z.B. -11,25 dptr) konnte es vorkommen, daß vorne die Vorzeichen abgeschnitten wurden. Nun werden bei Platzproblemen nur die letzten Zeichen gestrichen, so daß die Daten lesbar bleiben.

Sonstiges

Windows XP: Die neue Version läuft immer noch unter Windows XP. Die Installation mit dem Setup-Exe ist aber nicht mehr möglich. Man kann jedoch die Programmdateien von einem anderen Rechner kopieren. Falls Sie Unterstützung benötigen, wenden Sie sich an unsere Hotline.


Versionsänderung seit 3.7.0

PeriData - Änderungen Version 3.7.0 > 3.2.5

Neue Features

Einzelfenster öffnet automatisch: Beim Aufruf der Gesichtsfelder öffnet sich das Einzelfenster mit dem aktuellen (letzten) Gesichtsfeld zusammen mit dem Serie-Fenster. Alles mit einem Klick !

Patientendaten zum Perimeter senden: Die Funktion ist aus der Beta-Phase heraus. Man muss nur einmal das Perimeter in den Optionen unter "EXPORT Schnittstelle" angeben (wählbar sind alle aktuellen Oculus- und Octopus-Perimeter). Dann kann man immer mit einem Buttonklick oder einer Taste die aktuellen Patientendaten zum Perimeter senden. Die Eingabe von Patientennamen in die Geräte-Software entfällt. Die Tasten entsprechen den bekannten Perimetrie-Tasten (je nach Praxissoftware): F4 oder F9 oder STRG+F5.

Bild-Auswahl als Lieblings-Option speichern: Dieser Button speichert die aktuelle Bild-Auswahl eines Gesichtsfeld-Fensters (Einzel, Serie, Trend..) in den Options-Einstellungen. Diese Bild-Auswahl wird dann bei jeder neuen Sitzung verwendet. Der Button ersetzt die komplizierte Einstellungen im Optionen-Menü.

Symbol oder Zahl für kleine Abweichungswerte: Üblicherweise werden kleine Abweichungswerte (Defekttiefen) zwischen +4 dB und -4 dB mit einem Symbol (kleiner Kreis) statt einer Zahl dargestellt. Diese Umwandlung kann man jetzt abschalten, dann werden alle Zahlen gezeigt.

Zwei Normal-Farben: PeriData unterscheidet üblicherweise farblich zwischen normalen Abweichungswerten über 0 (bis +4 dB, hellgrüne Farbe) und normalen Abweichungswerten (Defekttiefen) unter 0 (bis -4 dB, dunkelgrüne Farbe). Diese Funktion kann man jetzt abschalten, dann wird bei Zahlen und Farbkarte im "Normalbereich" einheitlich dunkles Grün gezeigt.

Zoomen vereinfacht: Der Zoom-Dialog wurde durch 2 Zoom-Buttons ersetzt. Der Maßstab wird dann in 5-Grad-Schritten geändert. Noch einfacher geht es mit den Tasten STRG und + (Plus) oder STRG und - (Minus). Der Zoom-Dialog (Taste Z) und die Tasten 1, 3, 6, 9 (= 10°, 30°, 60°, 90°) funktionieren weiterhin.

Option "Letzte Datei laden": Wenn PeriData normal gestartet wird, und KEINE Datenbank geöffnet wird, dann öffnet PeriData automatisch die letzte Datei, falls diese Option EIN ist. Bei Start aus der Praxis-Software hat die Option also keine Auswirkungen.

Fenstertitel zeigt mehr: Wenn eine Perimeter-Schnittstelle für den Datenimport aktiv ist, steht im Titel des Programmfensters der Text "WARTET AUF DATEN". Im Linkmodus wird auch der Name des Patienten im Titel angezeigt.

Absolutdefekte als Symbol: Punkte, an denen auch der hellste Reiz nicht gesehen wurde (Absolutdefekte), werden als schwarzes Quadratsymbol dargestellt.

Änderungen und Verbesserungen

Neue Daten sofort sichtbar: Nach dem Empfang von neuen Daten wird das Datenbankfenster nach vorne gerückt und die rote Auswahlzeile zeigt die neue Untersuchung.

PeriData-Fenster wird nach vorne geholt: Beim Start von PeriData aus der Praxissoftware war das Programmfenster gelegentlich hinter anderen Fenstern verdeckt. Nun wird es aktiv nach vorne geholt. Auch beim Empfang neuer Daten rückt das Fenster nach vorne.

Beschädigte Datensätze besser sichtbar in der Datenbankliste: Seit der Version 3.7.0 achtet PeriData stärker auf fehlerhafte Datumsangaben. Bei unwahrscheinlichem oder unvollständigem Geburtsdatum oder Untersuchungsdatum kommt eine allgemeine Meldung für die ganze Datenbank. Ab Version 3.7.1.5 ist jeder einzelne beschädigte Datensatz zusätzlich durch Pfeile vor und hinter dem >>>>>>Patientennamen>>>>>> gekennzeichnet und kann gezielt mit der Funktion "Daten ändern" (Kontextmenü) korrigiert werden.

Fehlende COM-Ports ausgeblendet: Im Optionen-Dialog werden COM-Ports, die nicht vorhanden sind, grau ausgeblendet.

Geräte-Anbindung vereinfacht: Im Optionen-Dialog werden jetzt alle Perimeter-Typen einzeln genannt (statt Datenformat-Typen). Und die Hilfetexte wurden überarbeitet. Der Anschluss der Geräte an PeriData läuft damit noch schneller und besser.

Viewing-Modus ist Standard: In einem lokalen Netzwerk benutzen die meisten Arbeitsplätze nur zum Betrachten der Daten. Deswegen wird die Option "Viewing-Modus" bei Neu-Installation auf AN gesetzt. Wenn ein Perimeter verbunden wird, dann wird die Option automatisch abgeschaltet, um Datenimport zu ermöglichen.

Hilfe verbessert: Die Hilfe wurde weiter überarbeitet. Viele Meldungen haben bessere Texte und manche dazu einen Hilfe-Button, über den es weitere Informationen gibt. Man kann auch immer mit F1 die Hilfe aufrufen und nach einem Stichwort suchen.

Support-Routinen verbessert: Es werden noch mehr Protokoll-Dateien geschrieben. Und es gibt mehr und präzisere Meldungen im Programm. Dadurch gelingt es dem Support schneller, die Ursache von Störungen zu identifizieren. Das System hat sich in den letzten Monaten schon bewährt.

Sortierung beschleunigt: Große Datenbanken (ohne Linkmodus) werden jetzt fast 10mal schneller sortiert.

ONEPAT Linkmodus: Die Kommandozeilen-Parameter /FIRSTNAME: und /NAME: können Argumente mit Leerzeichen enthalten, wenn sie in Anführungszeichen gesetzt sind. Details siehe ONEPAT-Spezifikation

Terminal-Server und Citrix-Server: Die Perimeter-Optionen werden jetzt in der User-Registry (statt LocalMachine) gespeichert. Wenn die Datei "PeriWin_Opt_Are_User_Specific.txt" im Standard-Exchange-Ordner liegt, sind die Optionsdateien PeriWin.opt und PeriRx.opt nicht mehr wichtig, sondern nur noch ein Backup. Die Server-Betrieb ist dadurch einfacher zu konfigurieren und stabiler.

Korrekturen

Umlaute und Groß-Klein-Schreibung: Manchmal gab es hier Probleme. Jetzt werden auch seltene Umlaute korrekt behandelt, und logisch sortiert. Im Linkmodus werden Namen in der korrekten Groß-Klein-Schreibweise übernommen.

Grautonkarten und Farbkarten: Bei unregelmäßigen Punktrastern (G1/G2-Programm, einige Oculusprogramme) war die Interpolation nicht ideal, Defektzonen wurden länglich verzerrt. Jetzt sind die Darstellungen ziemlich realistisch, wobei Interpolationen immer ein Artefakt darstellt.

Binokular-Untersuchungen: werden als "BIN" angezeigt. "R+L" sind jetzt immer mathematische Berechnungen basierend auf 2 einzelnen Gesichtsfeldern, z.B. zur Beurteilung der Fahrtauglichkeit bei zentralen Defekten.

Trendanalyse mit OCULUS: Beim Trend-Vergleich von Ergebnissen von anderen Perimeter-Typen und Herstellern funktioniert die Erkennung von Untersuchungen mit passenden Messpunktrastern jetzt in den meisten Fällen.

OCULUS Klassenstrategie: Der Zentralpunkt wird wie im Oculus-Programm als Schwellenwert dargestellt (statt Defekttiefen-Wert). Die Korrektur funktioniert auch für gespeicherte Daten.

Sonstiges

Windows Versionen: Die Installation unter Windows XP und Windows 7 funktioniert wieder. Damit sind alle Betriebssysteme bis Windows 11 unterstützt, mit einer Ausnahme: Windows 10-32bit wurde von Microsoft nicht mehr gut gepflegt und verweigert die Installation von PeriData. Manchmal funktioniert es mit einer Spezialversion. Falls Sie Unterstützung benötigen, wenden Sie sich an unsere Hotline.

Registry: Der Registry-Eintrag HKEY_LOCAL_MACHINE \ SOFTWARE \ WOW3264Node \ PeriData \ PeriWin Shell \ Installation \ ProgramDirectory ist nicht mehr vorhanden. Die Umgebungsvariable %PeriDataProgDir% bleibt erhalten

Frühere Änderungen


Versionsänderung seit 3.7.2.5

PeriData - Änderungen seit Version 3.7.2.5

Es gab wieder viele kleine Änderungen und Verbesserungen. Das hier sind die Wichtigsten.

Neue Features

Settings Report: Die aktuellen Optionen-Einstellungen werden in eine Textdatei geschrieben. Das ist nützlich beim Austausch von Computern und beim Support durch die PeriData-Hotline.

Konfigurations-Assistent: Bei der Neu-Installation startet dieser sehr nützliche Assistent und hilft, die Grundeinstellungen für verschiedene Installations-Typen vorzunehmen. Er lässt sich auch später im Menü Info&Hilfe aufrufen.

Update: Das Update läßt sich jetzt auch mit einem Button oder der Tasten-Kombination STRG + U starten (ab Version 3.8.0.1)

FREY Perimeter, TOMEY Perimeter, Rodenstock2-Perimeter: Die Datenverbindung mit den Perimetern Frey AP-600/600L, Tomey AP-3500/4000 und Rodenstock Perimat2/Peristat2 ist nach intensiver Arbeit fertiggestellt. Die Untersuchungen werden zu PeriData gesendet und am Monitor mit allen PeriData-Features gezeigt, zum Beispiel dem Trend-Verlauf zusammen mit Untersuchungen von anderen Geräten.

OPTOPOL Perimeter: Die Datenverbindung mit den Optopol Perimetern PTS2000, PTS925 und PTS920 ist nach intensiver Arbeit fertiggestellt. Die Untersuchungen werden zu PeriData gesendet und am Monitor mit allen PeriData-Features gezeigt, zum Beispiel dem Trend-Verlauf zusammen mit Untersuchungen von anderen Geräten.

Trendanalyse mit verschiedenen Perimetern: Die Warn-Meldung bei der Trendanalyse mit verschiedenen Perimetergruppen (Geräte von verschiedenen Herstellern) kann jetzt in den Optionen abgeschaltet werden. Weiterhin ist immer ein roter Hinweis-Text im Trend-Auswahl-Fenster zu sehen: ! Perimeter-MIX !. Auf dem Ausdruck steht der Hinweis im IntelliText.

Gesichtsfelder automatisch zuordnen (Linkmodus): Beim Öffnen der Reserve-Datenbank (nicht zugeordnete Untersuchungen) wird jetzt automatisch nach Untersuchungen des aktuellen Patienten gesucht und die Gesichtsfelder in die Patienten-Datenbank verschoben.

Suchfunktion kann "weitersuchen": Das Suchfenster hat jetzt den Button "Weitersuchen". Dann wird der nächste Treffer gezeigt, das Fenster bleibt offen. Das ist sinnvoll, wenn man den Namen nicht genau weiss (z.B. "Müller", Vorname unbekannt). Wenn das Suchfenster wieder geschlossen wurde, funktioniert die Taste F3

Gesichtsfelder sofort beim Start zeigen ist jetzt optional (Linkmodus): In den Optionen kann man wählen, ob sich die Gesichtsfeld-Fenster automatisch beim Start öffnen (Standard) oder man nur das Datenbankfenster sieht

Standard-Datenbank (nicht im Linkmodus): Wer die Gesichtsfelder aller Patienten in einer einzigen großen Datenbank speichert (ohne Verbindung mit der Praxis-Software), kann dafür sorgen, dass immer das richtige Datenbank-File automatisch geöffnet wird. Dazu wird der Datenbank-Pfad in einem File namens "PeriwinStandardDatabase.txt" im ExchangeOrdner gespeichert.

Einzelfenster öffnet sich mit dem Serie-Fenster: Beim Öffnen der Gesichtsfelder wird das aktuelle (letzte) Gesichtsfeld zusammen mit der gesamten Serie gezeigt. In den Optionen kann man auch wählen, ob sich statt dessen das Links-Rechts-Fenster mit der Serie öffnet.

Doppelte Untersuchungen nicht importieren: Diese Option gab es bisher nur im LinkModus. Jetzt ist sie auch ohne LinkModus verfügbar.

Änderungen und Verbesserungen

Doppelmessungen: Der zweite Messwert wird jetzt in Klammern angezeigt.

Sortierung besser sichtbar: In der Untersuchungsliste (Datenbankfenster) wird die aktuelle Sortierung jetzt mit Pfeilen im Tabellenkopf angezeigt (z.B. DATUM>>>). Das ist deutlicher als die bisherigen Sternchen **.

Datenfehler besser dokumentiert: Fehlermeldungen bei der Datenübertragung werden jetzt ausführlicher dokumentiert. Unser Hotline-Support kann die Ursache damit besser erkennen und schneller Lösungen finden.

Optionen: Die Fenster für die Programm-Einstellungen (Optionen) wurden überarbeitet und sind jetzt übersichtlicher.

Menüs: Die Menüs wurden überarbeitet und sind jetzt übersichtlicher. Die Buttons für Trend-Fenster, Links-Rechts-Fenster und Einzel-Fenster sind ins Hauptmenü gerutscht

Beschädigte Daten: Untersuchungen ohne lesbare Punktdaten werden als UntersuchungsTyp = ****DAMAGED**** in der Liste angezeigt. Sie können nun leicht erkannt, gelöscht und neu gesendet werden.

Farbe beim Druck: Die grüne Farbe beim Druck war manchmal sehr dunkel. Die Farbkodierung für den Drucker wurde entsprechend geändert.

Trend-Auswahl-Fenster: Der Maßstab im Trend-Auswahl-Fenster auf der rechten Seite ist jetzt für alle GF der Serie gleich und entspricht dem Maßstab im Hauptfenster.

Fehlende Daten: Einzelne Punkte mit fehlenden Normalwerten erscheinen mit einem ? (Fragezeichen) in the Defekttiefenkarte. Einige dieser Werte werden nun mit maximaler Plausibilität rekonstruiert.

Hilfe verbessert: Die Hilfe wurde weiter überarbeitet. Viele Meldungen haben bessere Texte und manche dazu einen Hilfe-Button, über den es weitere Informationen gibt. Man kann auch immer mit F1 die Hilfe aufrufen und nach einem Stichwort suchen.

Support-Routinen verbessert: Es werden noch mehr Protokoll-Dateien geschrieben. Und es gibt mehr und präzisere Meldungen im Programm. Dadurch gelingt es dem Support schneller, die Ursache von Störungen zu identifizieren. Das System hat sich in den letzten Monaten schon bewährt.

Korrekturen

Programm-Hänger: Manchmal fror das Programm ein. Behoben.

Frühere Änderungen


Datenbehandlung Überblick

Datenbehandlung in besonderen Fällen

PeriData-Datenbank

Alte Daten vom Perimeter

Alte Daten von einer Praxissoftware

Probleme mit der Dateifreigabe


Unterschiede in der Darstellung

Unterschiede zu den Perimeter-Programmen

PeriData ist ein eigenständiges Programm. Bei der Datendarstellung sind wir auf Angaben und Kooperation der Perimeter-Hersteller angewiesen. Deswegen sind Unterschiede möglich. Weitere Unterschiede ergeben sich aus den Rechenverfahren im Bereich der Dezimalwerte.

Es bestehen auch Unterschiede in der graphischen Darstellung. Innerhalb des PeriData-Programms sind die Grauton-Muster, die Farbdefekt-Muster und die Defektsymbole für alle Perimeter einheitlich und vergleichbar.

Im folgenden werden die uns bekannten Unterschiede für die jeweiligen Perimeter gelistet:

Heidelberg Edge Perimeter (HEP)

Humphrey Field Analyzer

Medmont M700

Oculus Twinfield / Centerfield / Easyfield / Smartfield

Octopus

Rodenstock Peristat 433


Patientendaten >> Perimeter

Patientendaten zum Perimeter senden (mit Start-Option)

Button:      Keys: F4 or F9

PeriData kann die aktuellen Patientendaten (Name, Vorname, Geburtsdatum, ID) zum Perimeter-Programm senden. Das erspart die Eingabe bei neuen Patienten und die Suche bei vorhandenen Patienten. Wenn das Perimeter-Programm noch nicht läuft, wird es gestartet.

Die Funktion steht für die folgenden Perimeter zur Verfügung:

  • Octopus 600 / 900
  • Oculus Twinfield, Centerfield
  • Oculus Easyfield, Smartfield
  • Optopol PTS2000, PTS920, PTS925

Klicke auf den Link, um die Einzelheiten für das jeweilige Perimeter zu sehen.


HEP Unterschiede

Unterschiede zu den HEP-Darstellungen

Die folgenden Unterschiede sind bekannt. Weitere Unterschiede sind möglich.

FDF Untersuchungen

Der Eye Explorer sendet an PeriData nur die Äquivalenzwerte, die den üblichen Dezibelwerten entsprechen. Die Original-Werte des FDF-Stimulus (andere Skala) können nur in der HEP-Software abgerufen werden.


HFA Unterschiede

Unterschiede zu den HFA-Ausdrucken

Die folgenden Unterschiede sind bekannt. Weitere Unterschiede sind möglich.

Kinetische Untersuchungen

Die Ergebnisse kinetischer Untersuchungen können von PeriData nicht angezeigt werden.

Blau-Gelb-Perimetrie (SWAP)

Der Perimeter-Hersteller hat die Normwerte für Blau-Gelb-Perimetrie nicht freigegeben. Aus diesem Grund zeigt PeriData nur die Schwellenwerte und den Grauton.

Fangfragen bei SITA-Strategie

Bei Untersuchungen mit der SITA-Strategie sendet das Perimeter keine falsch-positiven Fangfragen-Werte. Bei Untersuchungen mit der SITA-FAST-Strategie sendet das Perimeter keine falsch-positiven und keine falsch-negativen Fangfragen-Werte. -- Tatsächlich werden diese Fangfragen gar nicht durchgeführt. Die Prozentwerte auf dem Original-Perimeter-Ausdruck sind Schätzwerte.

Überschwellige Tests mit Defekttiefenmessung

Nur bei sehr alten Versionen (vor A10.2) des HFA 2: Die Ergebnisse der Defekttiefenmessung werden unvollständig gesendet. Die angezeigten Ergebnisse können falsch sein.

Abweichungswerte (Defekttiefen)

PeriData verwendet andere Normwerttabellen als das Perimeter, da der Hersteller seine Normwerttabellen nicht freigegeben hat. PeriData rechnet mit Dezimalen und verwendet eine andere Rundungs-Routine als die Perimeter-Software. Die Unterschiede sind gering (ca. 1 bis 2 dB).

Index MD

PeriData berechnet den MD nach der üblichen Formel als Mittelwert aller Abweichungswerte (Defekttiefen). Die Perimeter-Software berechnet den MD mit einer Wichtung: Die zentralen Werte werden höher bewertet und die Werte außerhalb von 20 Grad werden niedriger bewertet. Dadurch kann bei Zentralskotom der HFA-MD größer (mehr im Minus) sein und bei Ring-Skotomen etwas kleiner.

Wir haben niemals einen Wechsel in der Kategorisierung eines Gesichtsfeldes als normal oder pathologisch aufgrund dieser Differenzen beobachtet.

Die Trendanalyse ist nicht beeinflußt, da die Verschiebungen der Werte in der ganzen Serie gleichartig sind.

Überschwellige Untersuchungen mit mehr als 208 Punkten

Die Anzahl der speicherbaren Meßpunkte ist auf 208 begrenzt. Untersuchungen mit mehr Punkten (Gesamtfeld Übersichtstest) werden daher nicht vollständig gespeichert. In der Darstellung fehlen einige Punkte.


Medmont Unterschiede

Unterschiede zu den Medmont-Ausdrucken und Darstellungen

Die folgenden Unterschiede sind bekannt. Weitere Unterschiede sind möglich.

Die überschwelligen Untersuchungen ("Screening", Defektklassen) werden von der Medmont-Software nicht gesendet.

Die Symbole für die 3-Zonen-Strategie und die Festhelligkeits-Strategie sind leicht unterschiedlich im Stil.

Grautonstufen und Farbstufen beider Programme sind verschieden.

“Abweichung„ (deviation) in PeriData ist “Abweichung vom Altersnormwert„. PeriDatas “korrigierte Abweichung„ ist vergleichbar mit “Abweichung vom HoV„

PeriData kann keine Wahrscheinlichkeits-Karte für Medmont-Ergebnisse anzeigen.


Octopus Unterschiede

Unterschiede zu den Octopus-Ausdrucken und Darstellungen

Die folgenden Unterschiede sind bekannt. Weitere Unterschiede sind möglich.

Kinetische Untersuchungen

Die Ergebnisse kinetischer Untersuchungen können von PeriData nicht angezeigt werden.

Flickertests

Octopus 300/311: Flickertests werden nicht erkannt, die Stimulusdauer von 1000 ms wird nicht erkannt, PeriData nimmt die fehlerhaften Normwerte für 100ms ohne Flickern

Indizes

Die Zahlen können geringfügig von den Werten im Geräteprogramm abweichen. Ursache sind unterschiedliche Rundungsverfahren. PeriData verwendet die gleichen Formeln und Rundungsverfahren für alle Geräte. Dadurch sind Befunde verschiedener Geräte besser vergleichbar.


Oculus Unterschiede

Unterschiede zu den Oculus-Ausdrucken und Darstellungen

Die folgenden Unterschiede sind bekannt. Weitere Unterschiede sind möglich.

Kinetische Untersuchungen

Die Ergebnisse von Untersuchungen mit kinetischer Strategie ("Goldmann-Perimetrie") werden nicht vom Perimeter gesendet.


Peristat 433 Unterschiede

Unterschiede zu den Peristat 433-Ausdrucken und Darstellungen

Die folgenden Unterschiede sind bekannt. Weitere Unterschiede sind möglich.

Fixationsverluste

Die Fixationsverlustzahlen vom Peristat werden falsch übermittelt. Ab PeriData Version 1.8 wurde die Prozentzahl korrekt rekonstruiert. Als Fangfragenanzahl wird 100 angezeigt, die tatsächliche Zahl ist unbekannt.

Untersuchungen mit mehr als 208 Punkten

Die Anzahl der speicherbaren Meßpunkte ist auf 208 begrenzt. Untersuchungen mit mehr Punkten werden daher nicht vollständig gespeichert. In der Darstellung fehlen einige Punkte.

Blindengeld-Programm wird seltsam dargestellt

Das Blindengeldprogramm wird vom Peristat falsch gesendet. Die Daten sind nicht richtig. Drucken Sie die Ergebnisse mit dem Original-Peristat-Programm aus, wenn Sie sie für ein Gutachten benötigen.


Patientendaten >> OPTOPOL

Patientendaten an OPTOPOL-PTS-Programm senden

PeriData kann die aktuellen Patientendaten (Name, Vorname, Geburtsdatum, ID) zum Perimeter-Programm senden. Das erspart die Eingabe bei neuen Patienten und die Suche bei vorhandenen Patienten. Das Perimeter-Programm wird bei Bedarf gestartet.

Vorbereitung

Die Vorbereitung für den Datentransfer PeriData >> OPTOPOL besteht aus 2 Schritten:

1. EXPORT-Konfiguration in PeriData

2. IMPORT-Konfiguration im OPTOPOL-PTS-Programm:

  • Öffne die Einstellungen (Zahnrad-Symbol auf der untersten Leiste)
  • Klicke links auf Datenaustausch. "Einstellungen der Datenübertragung" erscheint rechts.
  • Aktiviere auf der rechten Seite "GDT-Schnittstelle"
  • Übergabeordner = C:\GDT\Optopol (Standard-GDT-Ordner für Optopol)
  • GDT-ID in der Anwendung = OPTO (OPTOpol)
  • GDT-ID des EMR Systems = PERI (PERIdata)

Wenn bereits eine GDT-Konfiguration von der Praxis-Software besteht, dann darf die Einstellung nicht geändert werden. Stattdessen wird im file C:\PeriDataExchange\Gdt2Perimeter\StartPerimeter_Optopol.bat die Zeile "copy ..." angepasst. Unser Service hilft dabei.

Senden von Patientendaten

  Button "Daten >> Perimeter" oder Taste F4  oder Taste F9

Die Daten des aktiven Patienten werden gesendet. Wenn mehrere Patienten in der Datenbank-Liste sind, wird der Patient unter dem Cursorbalken gesendet.

Erläuterungen und Problembehandlung

Für diese Funktion wird das Verzeichnis: C:\ PeriDataExchange \ GDT2Perimeter verwendet. PeriData schreibt das File "PERIPERI.GDT" mit den Patientendaten. Dann startet PeriData das Batchfile "StartPerimeter_Optopol.bat". Das GDT-File wird nach C:\GDT\Optopol kopiert und dabei in OptoPeri.gdt umbenannt. Das OPTOPOL-PTS-Programm zeigt die Daten in der Arbeitsliste. Der Benutzer ruft den Patienten auf, das PTS-Programm löscht das File.

Falls das OPTOPOL-PTS-Programm nicht geöffnet wird, könnte der Pfad in dem Batchfile falsch sein. Er kann mit einem Editor angepasst werden.

Falls der Patient nicht in der Arbeitsliste des OPTOPOL-PTS-Programms erscheint, muss die Konfiguration im PTS-Programm geprüft werden.

Perimeter-Verbindung: Übersicht


PeriTrend: Datenübertragung

PeriTrend / Octopus 101 - Daten übertragen

Wenn PeriTrend an PeriData angeschlossen ist und eine Datenbank geöffnet ist, dann können Sie...

Gespeicherte Daten übertragen


Octopus 500: Datenübertragung

Senden von gespeicherten Tests: Octopus 500EZ

Einzelne Schritte

Gehen Sie zum Perimeter und wählen Sie im Menü:

-> Hauptmenü

-> DATEN ÜBERTRAGEN

-> DATEN ÜBERTRAGEN DER LETZTEN UNTERSUCHUNG


Perimeter-Verbindung

Prinzip Schnittstelle Geräte

Verbindung zu bestimmten Perimeter-Typen

Frey AP 600

Heidelberg Edge Perimeter (HEP)

Humphrey Field Analyzer 1 (Zeiss Modell 6xx)

Humphrey Field Analyzer 2 (Zeiss, Modell 7xx)

Humphrey Field Analyzer 3 (Zeiss, Modell 8xx)

Medmont M700

Octopus 101 / PeriTrend

Octopus 1-2-3

Octopus 300 / 311

Octopus 500EZ

Octopus 600 / EyeSuite

Octopus 900 / EyeSuite

Oculus Twinfield

Oculus Centerfield

Oculus Easyfield

Oculus Smartfield

Optopol PTS 920 / 925 / 2000

Rodenstock Peristat 433

Rodenstock Peristat2 / Perimat2

Tomey AP-3500/AP-4000

Wenn der Perimeter-PC ein Terminal in einer Terminal-Server-Architektur ist, dann sind einige Besonderheiten zu beachten. Bitte sorgfältig lesen:  Terminal Server Konfiguration


Perimeter-Verbindung

Prinzip Schnittstelle Geräte

Schnittstelle Perimeter -- PeriData

1: Physische Verbindung: Je nach Gerät mit einem Kabel, über das Netzwerk oder die Perimeter-Steuerungs-Software ist auf dem gleichen PC wie PeriData

2: Perimeter - Export: In der Perimeter-Software müssen Einstellungen vorgenommen werden, damit das Perimeter die Daten richtig sendet

3: PeriData - Import: In PeriData wird die Import-Schnittstelle konfiguriert. Die Einstellung ist im Menü Extras >> Optionen >> Perimeter

4: PeriData - Patientendaten-Export: (optional) PeriData kann die Patientenstammdaten (Name, Geburtsdatum) im GDT-Format exportieren und sogar das Perimeter-Programm starten. Die Export-Einstellungen sind im Menü Extras >> Optionen >> Perimeter

5: Perimeter - Patientendaten-Import: (optional) Die GDT-Import-Schnittstelle in der Perimeter-Software wird konfiguriert. Einige Perimeter-Typen haben keine Import-Schnittstelle für GDT.

Wenn der Perimeter-PC ein Terminal in einer Terminal-Server-Architektur ist, dann sind einige Besonderheiten zu beachten. Bitte sorgfältig lesen:  Terminal Server Konfiguration


Druckformate

PeriData Einzel

oben links: Farbdefektkarte
oben rechts: kumulative Defektkurve
unten Mitte: numerische Defektwerte
unten rechts: Standard-Indizes

Alle Darstellungen beruhen auf norm-bezogenen Werten (Defekttiefenwerte bzw. Abweichungswerte)

PeriData 4 in 1

oben links: Farbdefektkarte
oben rechts: kumulative Defektkurve
unten links: numerische Defektwerte
unten rechts: Wahrscheinlichkeits-Karte
unten rechts außen: Standard-Indizes

Alle Darstellungen beruhen auf norm-bezogenen Werten (Defekttiefenwerte bzw. Abweichungswerte)

Traditionell Einzel

oben links: Schwellenwerte (Rohdaten)
oben rechts: Grauton der Schwellenwerte (Rohdaten)
mitte links: numerische Defektwerte (Abweichung von der Norm)
mitte rechts: numerische korrigierte Defektwerte (korrigierte Abweichung)
mitte rechts außen: Standard-Indizes (norm-bezogen)

unten Links: Wahrscheinlichkeits-Karte
unten rechts: korrigierte Wahrscheinlichkeits-Karte

Die Darstellungen beruhen auf unterschiedlichen Werten: Rohdaten (Schwellenwerte), norm-bezogene Werte (Abweichung / Defekttiefe) und verschobenen normwertbezogenen Werten (korrigierte Abweichung)

Überschwellig

mitte: Defektklassen
unten links: Anzahl in den Defektklassen
unten rechts: Qualitäts-Indikator

PeriData Serie

links: Farbdefektkarte
mitte links: numerische Defektwerte
mitte rechts: Standard-Indizes
rechts: kumulative Defektkurve

Alle Darstellungen beruhen auf norm-bezogenen Werten (Defekttiefenwerte bzw. Abweichungswerte)

Traditionell Serie

links: Grauton der Schwellenwerte (Rohdaten)
mitte links: Schwellenwerte (Rohdaten)
mitte: Wahrscheinlichkeits-Karte
mitte rechts: korrigierte Wahrscheinlichkeits-Karte
rechts außen: Standard-Indizes (norm-bezogen)

Die Darstellungen beruhen auf unterschiedlichen Werten: Rohdaten (Schwellenwerte), norm-bezogene Werte (Abweichung / Defekttiefe) und verschobenen normwertbezogenen Werten (korrigierte Abweichung / Defekttiefe)

PeriData OD/OS

oben: Farbdefektkarte
mitte: numerische Defektwerte
unten mitte: kumulative Defektkurve
unten außen: Standard-Indizes

Alle Darstellungen beruhen auf norm-bezogenen Werten (Defekttiefenwerte bzw. Abweichungswerte)

>

Binokular

oben: Binokular-Analyse (bester Wert aus beiden Augen)
mitte: Kongruenz-Analyse (Vergleich Links-Rechts)
unten: gespiegelte Kongruenz-Analyse

Alle Darstellungen beruhen auf norm-bezogenen Werten (Defekttiefenwerte bzw. Abweichungswerte)

Trend

oben links: Boxplot
oben rechts: Indizes-Trend
mitte links: Perzentilen-Plot
mitte rechts: Intellitext
unten links: Änderung (Change)
unten rechts: GATT

Alle Darstellungen beruhen auf norm-bezogenen Werten (Defekttiefenwerte bzw. Abweichungswerte)


Drucken

Gesichtsfelder drucken

Für Arztbriefe und ähnliches hat PeriData eine umfangreiche Druckfunktion. Der Druck erfolgt aus einem aktiven Gesichtsfeld-Fenster (Serie, Einzel, Links-Rechts oder Trend). Gedruckt werden die aktuell gezeigten Gesichtsfelder, also beispielsweise beim Druck im Links-Rechts-Fenster ein linkes und rechtes GF. Die BILD-Arten auf dem Druck werden über ein Druck-Format gewählt, die aktuelle Bild-Darstellung auf dem Monitor hat keinen Einfluss.

Jedes Gesichtsfeld-Fenster hat einen Druck-Button. Der Druckbefehl kann auch über Tasten oder das Menü gegeben werden:

Tasten: STRG + P
Menü: Datenbank > Drucken
Kontextmenü: Drucken

Drucken-Dialog

Dieses Fenster öffnet sich nach dem Druck-Befehl.

Drucker > Name: wähle den Drucker aus der Liste

Drucker > Eigenschaften: wenn das Druckbild verbessert werden soll (z.B.Auflösung=300dpi, Anti-Aliasing=AUS für schönere Grautonkarten)

Format: wähle eine oder mehrere Druckformate (Details siehe unten)

LINKS + RECHTS: (nur im Serie-Fenster) beide Gesichtsfeld-Seiten werden gedruckt. Ohne dieses Häkchen ist es nur die aktuelle Seite

30°: Maßstab ist 30 Grad. Ohne das Häkchen wird der Maßstab automatisch so gewählt, dass alle Messpunkte sichtbar sind

Monochrom: der Ausdruck wird für Schwarz-Weiß-Drucker optimiert. Koordinatenkreuz und Kreise sind dann dicker

Kopien: Anzahl der Exemplare

Druckformate

Ein Druckformat ist eine Kombination von mehreren BILD-Typen in einer festgelegten Anordnung. (alle Druckformate im Detail). Die Auswahlmöglichkeit hängt vom aktiven Fensters ab:

  Einzel Serie Links-Rechts Trend
PeriData Einzel X X
PeriData 4in1 X X
Traditionell Einzel X X
Überschwellig X X X
PeriData Serie X X
Traditionell Serie X X
PeriData OD/OS X
Binokular X
PeriData Trend X

Wichtige Hinweise

Die eigene Adressse (der Praxis oder Klinik) kann auch mitgedruckt werden. Der Text wird in den Optionen > Tab Allgemein festgelegt.


Netzwerk-Konfiguration

Installations-Anleitung (Netzwerk-Konfiguration ohne Integration)

INSTALLATIONS-ART: Es gibt 4 verschiedene Arten der Installation von PeriData im Netzwerk. Diese Anleitung beschreibt die NETZWERK-KONFIGURATION OHNE INTEGRATION mit einer Praxis-Software.

network

1. PROGRAMM installieren (auf allen PCs)

  • Download der neuesten setup-file-Version von www.peridata.com  (keine Kopien oder alte Versionen)
  • Installation auf jedem Arbeitplatz im Praxisnetz  (Terminal-Server: Clients benötigen keine Installation)
  • TEST: PeriData starten >> mit Button "OHNE LIZENZ" öffnen (Registrierung kann später erfolgen) >> läßt sich PeriData starten?

2. VERZEICHNIS für die Datenbank erstellen (auf dem Perimeter-PC)

  • ein Verzeichnis auf dem PC im Perimeter-Raum anlegen - hier wird das Datenbank-File (*.PHF) gespeichert. Wenn das Verzeichnis stattdessen auf dem Server angelegt wird, kann es Geschwindigkeitsprobleme geben
  • Name für das Verzeichnis: ..\PeridataFiles
  • Ordner-Eigenschaften > Sicherheit > "Jeder" = Vollzugriff
  • Ordner im Netzwerk freigeben, UNC-Pfad notieren (damit alle Arbeitsplätze Zugriff haben)
  • Link: ausführliche Datenbank-Spezifikation

3. Standard-DATENBANK erzeugen

  • auf dem Perimeter-PC:
  • öffne PeriData am Perimeter-Arbeitsplatz
  • schalte nur hier den Viewing-Modus AUS (Menü Extras > Optionen)
  • erzeuge eine neue Datenbank (Menü Datenbank > Neu)
  • speichere die Datenbank (Menü Datenbank > Speichere Kopie/Export)
  • wähle das Datenbank-Verzeichnis (s.o.) und bestimme den Datenbank-Name (empfohlen = Name der Institution ohne Sonderzeichen, z.B. "PraxisDrMeier.phf", "AugenklinikNeustadt.phf"..)
  • erkläre die neue Datenbank zur Standard-Datenbank (Menü Datenbank > Definiere Standard-Datenbank)
  • auf allen anderen PCs:
  • öffne die Datenbank über das Netzwerk (UNC-Pfad)
  • erkläre die neue Datenbank zur Standard-Datenbank (Menü Datenbank > Definiere Standard-Datenbank)
  • TEST: beim PeriData-Start auf allen PCs öffnet sich diese Datenbank
  • Beachte: Verwende nur diese Datenbank für die Routine. Andere Datenbanken sollten nur für bestimmte Zwecke (Studien, Beispiele, Mitgabe an Patienten) verwendet werden.

4. Das PERIMETER-GERÄT und PeriData verbinden (nur am Perimeter-Arbeitsplatz)

  • öffne die Hilfe-Seite "Perimeter-Verbindung"
  • Gerätetyp anklicken >> die spezielle Hilfeseite öffnet sich
  • alle 3 Schritte durchführen
  • TEST: Daten vom Perimeter senden >> PeriData: Datenbank öffnen >> kommen die Daten an?

5. DATENSICHERUNG: Routine einrichten

  • Die tägliche Datensicherung soll das Datenbank-Verzeichnis (.../PeridataFiles) mit den Datenbank-File *.PHF und dem Hilfsfile *.PHD einschließen

6. PeriData VERWENDEN

  • PeriData wird an allen Arbeitsplätzen über das Symbol auf dem Desktop gestartet. Kommandozeilen-Parameter werden nicht benötigt. PeriData kann auch in der Autostart gelegt werden.
  • PeriData befindet sich im Viewing-Modus. Einzige Ausnahme ist der Perimeter-Arbeitsplatz.


Teil-Integration

Installations-Anleitung (Teil-Integration)

INSTALLATIONS-ART: Es gibt 4 verschiedene Arten der Installation von PeriData im Netzwerk. Diese Anleitung beschreibt die TEIL-INTEGRATION mit einer Praxis-Software.

partial integration

1. PROGRAMM installieren (auf allen PCs)

  • Download der neuesten setup-file-Version von www.peridata.com  (keine Kopien oder alte Versionen)
  • Installation auf jedem Arbeitplatz im Praxisnetz  (Terminal-Server: Clients benötigen keine Installation)
  • TEST: PeriData starten >> mit Button "OHNE LIZENZ" öffnen (Registrierung kann später erfolgen) >> läßt sich PeriData starten?

2. VERZEICHNIS für die Datenbank erstellen (auf dem Perimeter-PC)

  • ein Verzeichnis auf dem PC im Perimeter-Raum anlegen - hier wird das Datenbank-File (*.PHF) gespeichert. Wenn das Verzeichnis stattdessen auf dem Server angelegt wird, kann es Geschwindigkeitsprobleme geben
  • Name für das Verzeichnis: ..\PeridataFiles
  • Ordner-Eigenschaften > Sicherheit > "Jeder" = Vollzugriff
  • Ordner im Netzwerk freigeben, UNC-Pfad notieren
  • Link: ausführliche Datenbank-Spezifikation

3. Standard-DATENBANK erzeugen

  • auf dem Perimeter-PC:
  • öffne PeriData am Perimeter-Arbeitsplatz
  • schalte nur hier den Viewing-Modus AUS (Menü Extras > Optionen)
  • erzeuge eine neue Datenbank (Menü Datenbank > Neu)
  • speichere die Datenbank (Menü Datenbank > Speichere Kopie/Export)
  • wähle das Datenbank-Verzeichnis (s.o.) und bestimme den Datenbank-Name (empfohlen = Name der Institution ohne Sonderzeichen, z.B. "PraxisDrMeier.phf", "AugenklinikNeustadt.phf"..)
  • erkläre die neue Datenbank zur Standard-Datenbank (Menü Datenbank > Definiere Standard-Datenbank)
  • auf allen anderen PCs:
  • öffne die Datenbank über das Netzwerk (UNC-Pfad)
  • erkläre die neue Datenbank zur Standard-Datenbank (Menü Datenbank > Definiere Standard-Datenbank)
  • TEST: beim PeriData-Start auf allen PCs öffnet sich diese Datenbank
  • Beachte: Verwende nur diese Datenbank für die Routine. Andere Datenbanken sollten nur für bestimmte Zwecke (Studien, Beispiele, Mitgabe an Patienten) verwendet werden.

4. Das PERIMETER-GERÄT und PeriData verbinden (nur am Perimeter-Arbeitsplatz)

  • öffne die Hilfe-Seite "Perimeter-Verbindung"
  • Gerätetyp anklicken >> die spezielle Hilfeseite öffnet sich
  • alle 3 Schritte durchführen
  • TEST: Daten vom Perimeter senden >> PeriData: Datenbank öffnen >> kommen die Daten an?

5. PRAXIS-SOFTWARE und PeriData verbinden (TEIL-Integration)

  • Erzeuge in der Praxissoftware einen dynamischen Aufruf (Windows-Shell-Execute) mit dem Inhalt
    "C:\program files\peridata\periwin\periwin.exe <Name der Standard-Datenbank> /Search:"<PatientName+PatientVorname>"
  • Lege einen "PeriData"-Button und/oder einen Shortcut an, der den Aufruf startet
  • TEST: PeriData-Button in der Praxis-Software drücken >> öffnet sich PeriData, öffnet sich die Standard-Datenbank, werden die Untersuchungen des Patienten gefunden und rot markiert?

6. DATENSICHERUNG: Routine einrichten

  • Die tägliche Datensicherung soll das Datenbank-Verzeichnis (.../PeridataFiles) mit den Datenbank-Files *.PHF and *.PHD einschließen

7. PeriData VERWENDEN

  • PeriData wird an allen Arbeitsplätzen nur aus der Patienten-Akte der Praxissoftware gestartet. Dann wird automatisch nach dem Patienten gesucht. Bei einem Patienten ohne Daten (z.B. erste Untersuchung am Perimeter-Arbeitsplatz) gibt es keinen Treffer. Erst nach der Übertragung der Untersuchung kann der Patient gefunden werden.
  • PeriData kann auch über das Symbol auf dem Desktop gestartet werden. Dann steht die Datenbank auf der ersten Untersuchung.
  • PeriData muss bei Patienten-Wechsel nicht geschlossen werden
  • PeriData befindet sich im Viewing-Modus. Einzige Ausnahme ist der Perimeter-Arbeitsplatz.


Standalone Konfiguration

Installations-Anleitung (Standalone auf 1 PC)

INSTALLATIONS-ART: Es gibt 4 verschiedene Arten der Installation von PeriData im Netzwerk. Diese Anleitung beschreibt die STANDALONE-LÖSUNG auf einem PC.

network

1. PROGRAMM installieren

  • Download der neuesten Setup-file-Version von www.peridata.com  (keine Kopien oder alte Versionen)
  • installiere das Program auf dem PC
  • TEST: PeriData starten >> mit Button "OHNE LIZENZ" öffnen (Registrierung kann später erfolgen) >> läßt sich PeriData starten?

2. VERZEICHNIS für die Datenbank erstellen

  • ein Verzeichnis anlegen - hier wird das Datenbank-File (*.PHF) gespeichert
  • Name für das Verzeichnis: \PeridataFiles

3. Deine Standard-DATENBANK erzeugen

  • öffne PeriData
  • schalte den Viewing-Modus AUS (Menü Extras > Optionen)
  • erzeuge eine neue Datenbank (Menü Datenbank > Neu)
  • speichere die Datenbank (Menü Datenbank > Speichere Kopie/Export)
  • wähle das Datenbank-Verzeichnis (s.o.) und bestimme den Datenbank-Name (empfohlen = Name der Institution ohne Sonderzeichen, z.B. "PraxisDrMeier.phf", "AugenklinikNeustadt.phf"..)
  • erkläre die neue Datenbank zur Standard-Datenbank (Menü Datenbank > Definiere Standard-Datenbank)

4. Das PERIMETER-GERÄT und PeriData verbinden

  • öffne die Hilfe-Seite "Perimeter-Verbindung"
  • deinen Gerätetyp anklicken >> die spezielle Hilfeseite öffnet sich
  • alle 3 Schritte durchführen
  • TEST: Daten vom Perimeter senden >> PeriData meldet "neue Daten warten auf Speicherung" -- Datenbank öffnen >> Gesichtsfelder werden gezeigt?

5. DATENSICHERUNG: Routine einrichten

  • Die tägliche Datensicherung soll das Datenbank-Verzeichnis (.../PeridataFiles) mit den Datenbank-File *.PHF und dem Hilfsfile *.PHD einschließen

6. PeriData VERWENDEN

  • PeriData wird über das Symbol auf dem Desktop gestartet. Kommandozeilen-Parameter werden nicht benötigt. PeriData kann auch in der Autostart gelegt werden.


Installations-Arten

  Installation     Standalone     Netzwerk     Teil-Integration     Voll-Integration

1. Standalone - Konfiguration

PeriData wird auf 1 PC installiert. Es wird 1 Datenbank angelegt, die alle Untersuchungen von allen Patienten enthält.   Installations‑Anleitung für die Einplatz-Konfiguration

standalone


Installations-Arten

  Installation     Standalone     Netzwerk     Teil-Integration     Voll-Integration

2. Netzwerk - Konfiguration (ohne Integration)

PeriData wird auf allen PCs im Praxisnetz installiert. Auf dem Perimeter-PC wird 1 Datenbank angelegt, die alle Untersuchungen von allen Patienten enthält. Durch Freigabe des Ordners können alle Arbeitsplätze auf die Daten (im ViewingModus) zugreifen. Die Praxis-Software ist NICHT verbunden. PeriData und die Praxis-Software laufen parallel ohne Verbindung.   Installations‑Anleitung für Netzwerk‑Lösung

network


Installations-Arten

  Installation     Standalone     Netzwerk     Teil-Integration     Voll-Integration

3. Teil-Integration (1 große Datenbank)

Bei dieser Konfiguration wird PeriData auf allen PCs im Praxisnetz installiert. Auf dem Perimeter-PC wird 1 Datenbank angelegt, die alle Untersuchungen von allen Patienten enthält. Durch Freigabe des Datenbank-Ordners können alle Arbeitsplätze auf die Daten (im ViewingModus) zugreifen. Die Praxis-Software ruft PeriData mit Kommandozeilen-Parametern auf, so dass die Datenbank auf den Patienten-Namen springt.   Installations‑Anleitung für Teil‑Integration

partial integration


Installations-Arten

  Installation     Standalone     Netzwerk     Teil-Integration     Voll-Integration

4. Voll-Integration = LinkModus (viele kleine Datenbanken)

Bei dieser Konfiguration wird PeriData auf allen PCs im Praxisnetz installiert. Auf dem Server wird ein "PeridataFiles"-Ordner angelegt, in dem jeder Patient ein eigenes Datenbank-File erhält. Es werden also viele Files geben. Die Praxis-Software öffnet PeriData mit speziellen Kommandozeilen-Parametern. PeriData ist nun im LinkModus   und zeigt nur die Datenbank des aktuellen Patienten. Weitere Komfort-Elemente sind sofortige Gesichtsfeld-Anzeige, Namens-Überprüfung und Einträge in der Patientenakte.    Installations‑Anleitung für GDT-LinkModus
Installations‑Anleitung für GDT-LinkModus


PeriData Spezifikation

PeriData - App Spezifikation

Systemvoraussetzungen und Berechtigungen

Betriebssystem: Windows 7, 8, 10 und 11. Unter Windows 10 wird die 64-Bit-Version benötigt.

Speicherplatz: Eine Untersuchung benötigt nur 1280 byte = 1,3 kByte.

Benutzerrechte: "normal user". Nur zur Lizenzregistrierung und beim ersten Start sind erhöhte Administrator-Rechte notwendig.

Installation (Neu, Update, Downgrade)

Filename: PERIDATA-SETUP-<Versionsnummer>.EXE Der Installer basiert auf InnoSetup. Die Installationsmethode ist Kopieren. Updates überschreiben die bisherigen Programmdateien. Deshalb ist ein Downgrade auch einfach möglich. Der Lizenzschlüssel ist permanent auf dem Computer gespeichert und bleibt erhalten.

Netzwerk: PeriData for Windows muß an ALLEN ARBEITSPLÄTZEN installiert werden, wo es verwendet werden soll. Bei einer Terminal-Server-Architektur muß es nur auf dem Server installiert werden und ggf. an Arbeitsplätzen, die mit dem Perimeter verbunden sind. Genaueres siehe hier: Terminal Server Architektur

Kommandozeilenparameter des SETUP-Files

/DIR=<Pfad>: vorgegebener Programm-Ordner

/SILENT: keine Dialoge, nur Fortschrittsbalken

/VERYSILENT: keine Anzeige

/NORESTART: Restart wird verhindert

/NOREGSERVER  Keine Registrierung der OCX-Module (nur anwenden wenn sie schon registriert sind)

/REGSERVER (nur 32-bit-Version)  erzwingt Registrierung der OCX-Module unter 32bit-Windows (sonst werden sie nicht registriert)

Programm-Verzeichnis

Auswahl während des Setup. Standardverzeichnis ist C:\program files\PeriData und wird dringend empfohlen.

Update: Das bisherige Verzeichnis wird beim Setup vorgeschlagen.

Bereinigung: Beim Setup wird automatisch nach mehrfacher Installation gesucht. Wenn mehrere Verzeichnisse mit PeriData-Programmdateien gefunden werden, kommt eine Meldung. Die Bereinigung muss manuell außerhalb des Setup-Prozesses erfolgen.

Aufruf aus der Praxis-Software (Linkmodus): Die PeriData-App heißt "Periwin.exe" und liegt im Ordner /Periwin 1 Ebene unter dem Installationsverzeichnis . Der Aufruf ist deshalb C:\program files\PeriData\Periwin\Periwin.exe

Umgebungs-Variable %PeriDataProgDir%: enthält den Pfad zu Periwin.exe. Der Aufruf %PeriDataProgDir%\Periwin.exe funktioniert deswegen immer, auch bei atypischem Programmverzeichnis. Allerdings wird er nicht von jeder Call-Routine korrekt aufgelöst

Weitere Verzeichnisse

Standard-Import-Verzeichnis: C:\PeriDataExchange wird beim Setup angelegt. Hier werden die temporären Rohdaten-Files abgelegt. Das Verzeichnis sollte Vollzugriff für alle Benutzer erlauben. Das Verzeichnis enthält außerdem wichtige Hilfsdateien und darf nicht gelöscht werden.

Abweichendes Import-Verzeichnis: Für die temporären Rohdaten-Files kann auch ein abweichendes Verzeichnis verwendet werden. Die Konfiguration erfolgt in den Optionen (Tab Perimeter). Das Standard-Verzeichnis bleibt erhalten !

Legacy: Einige alte Perimeter-Programme senden ihre Daten noch in das frühere Import-Verzeichnis C:\Windows\Peridata. Wegen der Hart-Kodierung läßt sich das nicht ändern. PeriData verschiebt die Files automatisch in das Import-Verzeichnis. Eine besondere Einstellung ist nicht erforderlich

Daten-Verzeichnis (File-Typ *.phf): Im Prinzip ist der Datenordner (wie die Filenamen) frei wählbar. Es wird empfohlen, ein spezielles Datenverzeichnis anzulegen. Im Linkmodus sollte es auf dem Server, ansonsten aus Geschwindigkeitsgründen auf dem Perimetrie-PC liegen. Empfohlener Name ist "/PeridataFiles". Der Datenordner wird nicht PeriData gespeichert. Beim Call aus der Praxis-Software wird das Daten-Verzeichnis als Parameter übergeben.

GDT-Verzeichnis (Linkmodus): wird bei der Konfiguration des Linkmodus angelegt und muss sich vom Import-Verzeichnis unterscheiden. Beim Call aus der Praxis-Software wird der GDT-Pfad als Parameter übergeben.

Programm-Start

Normaler Start: Doppelklick auf das Desktop-Symbol oder Einfachklick auf das Startmenü-Symbol. Das Programmfenster ist leer, der Benutzer öffnet die Datenbank manuell.

Explorer: Doppelklick auf ein PeriData-Datenbank-File (*.PHF). PeriData startet und öffnet diese Datenbank.

Batch-File: Die PeriData-App heisst Periwin.exe. Ein Batch-Start lautet deshalb C:\program files\PeriData\Periwin\periwin.exe (bei Installation im Standardverzeichnis).

Kommandozeilen-Parameter für "Periwin.exe"

Kommandozeilen-Parameter haben immer Vorrang vor den Einstellungen in den Optionen

/MODE:<> verwendet von der Praxis-Software um PeriData im Linkmodus zu starten

/CLIENT:<> /DATA:<> /FIRSTNAME:<> /NAME:<> /BORN:<> /GDT:<> /FILE:<> /ID:<>   Zusätzliche Parameter für den Linkmodus

/REGISTRATION  Nach dem Start wird der Registrierungs-Dialog geöffnet. Einmalig zu verwenden bei Lizenz-Registrierungs-Problemen.

"<dateiname>. PHF"  Öffnet die spezifizierte Datenbank. Der Dateiname (mit Pfad) muss das erste Kommandozeilen-Argument sein. Bei Leerzeichen müssen Anführungszeichen verwendet werden.

/SHOWNORMAL  Startet mit normaler Fenstergröße und letzter Position.

/SHOWMAXIMIZED  Startet mit maximiertem Fenster

/SHOWMINIMIZED  Startet mit minimiertem Fenster

/X: /Y: /DX: /DY:  Startet mit einem definierten Fenster. Die anderen Fenster-Parameter werden nicht ausgeführt

ANMERKUNG: Ohne Parameter startet das Programmfenster mit der letzten Fenstergröße (maximiert oder normal)

/RESET:  Setzt die Optionen auf Standard-Einstellungen

/RECEIVERMODE:  Gleicher Effekt wie die Option "Receivermode": App läuft im Empfangsmodus - Rohdaten-Files werden nicht importiert

/READONLY:  Gleicher Effekt wie die Option "Viewing-Modus" - Files können nicht geändert werden. Dieser Schalter wirkt nur im Link-Modus !

/CHANGEPAGE:  Gleicher Effekt wie die Option "Umlaute wandeln": (nur im LinkModus) Beim Datenaustausch mit einer Praxis-Software werden Sonderzeichen und Umlaute im Patientennamen mit Codepage 850 gelesen und geschrieben

Demo-Modus und Lizenzschlüssel

Das Programm startet nach der Erst-Installation im Demo-Modus. Dieser Modus bietet alle Funktionen ohne Einschränkungen. Er ist nur eine begrenzte Zeit nach der erste Installation wählbar. Für die dauerhafte Nutzung benötigen Sie einen Lizenzschlüssel. Details zur Registrierung ("Freischaltung")

Datenbank-Files

Die Perimetrie-Daten werden in Dateien mit der Endung .PHF gespeichert. Die zugehörige Sortierdatei mit der Endung .PHD wird simultan erzeugt, und falls sie fehlt, wird sie automatisch neu geschrieben. Mehr über die Struktur der PeriData-Datenbank

Neue Dateien heißen NONAME<nummer>.PHF und werden vorübergehend im Verzeichnis ..public\documents\PeriData.. oder ..allusers\documents\PeriData zwischengespeichert, bis sie unter dem gewünschten Namen und Pfad gespeichert werden.

Simultaner Zugriff auf die gleiche Datenbank ist möglich. Nach dem Windhund-Prinzip erhält der User, der die Datei zuerst öffnet, die Schreib-Erlaubnis, alle anderen nur Lese-Rechte. Um zu vermeiden, daß ein "Betrachter-Arbeitsplatz" (ohne angeschlossenes Perimeter) einen "Perimeter-Arbeitsplatz" blockiert, ist es möglich, die Option Viewingmodus auf den Betrachter-Arbeitsplätzen zu setzen.


Hilfe-Problem

Hilfethema nicht genügend eingegrenzt

Zu diesem Thema ist keine Hilfe verfügbar. Wünschen Sie die Inhaltsübersicht?


3-D-Hügel-Kombination

3-D-Hügel (Bild-Kombination im Einzel-Fenster)

Button im Einzelfenster-Fenster
Taste: H

Diese Bild-Kombination zeigt das Gesichtsfeld als 3-dimensionalen Hügel.

 1   Der 3-D-Hügel zeigt den Gesichtsfeldhügel in einer perspektivischen Ansicht, die man drehen und kippen kann.

 2   Die Grauton-Karte zeigt die interpolierten Rohdaten.

 3   Die Allgemeindaten geben Auskunft über Untersuchungsprogramm, Dauer, Fangfragen-Ergebnisse und mehr.

Hilfe zu einem einzelnen Bild-Typ ("Bild-Hilfe")

Mit einem KLICK auf ein einzelnes Gesichtsfeld-Bild im Fenster bekommst du spezielle Informationen zum aktuellen Bild-Typ.
Die Bild-Hilfe kann auch über das Kontextmenü (RECHTE Maustaste) gestartet werden.


Traditionelle Bild-Kombination

Die Traditionelle Bild-Kombination (Einzel-Fenster)

Button im Einzelfenster-Fenster
Taste: T

Diese Bild-Kombination zeigt die traditionellen Darstellungen, die in anderen Programmen und Ausdrucken verwendet werden. Die Darstellungen basieren teilweise auf Rohdaten, auf Normabweichungen und auf individuell verschobenen Daten.

 1   Die Grauton-Karte zeigt die interpolierten Rohdaten.

 2   Die Indizes zeigen die Statistik der Normabweichungen.

 3   Die Abweichungs-Karte zeigt die Normabweichung in Dezibel. Die Defekttiefe ist exakt ablesbar.

 4   Die Wahrscheinlichkeits-Karte zeigt die Wahrscheinlichkeit einer Normabweichung.

 3   Die korrigierte Abweichungs-Karte zeigt die Abweichung in Dezibel von einer individuell verschobenen Normwertkurve.

 4   Die korrigierte Wahrscheinlichkeits-Karte zeigt die Wahrscheinlichkeit einer Abweichung von einer individuell verschobenen Normwertkurve.

Hilfe zu einem einzelnen Bild-Typ ("Bild-Hilfe")

Mit einem KLICK auf ein einzelnes Gesichtsfeld-Bild im Fenster bekommst du spezielle Informationen zum aktuellen Bild-Typ.
Die Bild-Hilfe kann auch über das Kontextmenü (RECHTE Maustaste) gestartet werden.


6-in-1 Bild-Kombination

Die Bild-Kombination 6-in-1 (Einzel-Fenster)

Button im Einzelfenster-Fenster
Taste: Y

Diese Bild-Kombination ist sehr beliebt. Bei allen Darstellungen ist die Altersnorm berücksichtigt.

 1   Die Farbkarte zeigt die Normabweichung mit einer intuitiv verständlichen Farbskala. Die Defekte sind sofort erkennbar.

 2   Die Defekttiefen-Karte zeigt die Normabweichung in Dezibel mit der gleichen Farbskala. Die Defekttiefe ist exakt ablesbar.

 3   Die Wahrscheinlichkeits-Karte zeigt die Wahrscheinlichkeit einer Normabweichung.

 4   Die Defekt-Kurve nach Bebié zeigt die Verteilung der Normabweichungen. Diffuse Absenkungen und tiefere lokale Defekte sind schnell erkennbar.

 5   Die Indizes zeigen die Statistik der Normabweichungen.

 6   Die Allgemeindaten geben Auskunft über Untersuchungsprogramm, Dauer, Fangfragen-Ergebnisse und mehr.

Hilfe zu einem einzelnen Bild-Typ ("Bild-Hilfe")

Mit einem KLICK auf ein einzelnes Gesichtsfeld-Bild im Fenster bekommst du spezielle Informationen zum aktuellen Bild-Typ.
Die Bild-Hilfe kann auch über das Kontextmenü (RECHTE Maustaste) gestartet werden.


Farbkarte 3-in-1 Bild

Farbkarte 3-in-1 (Bild-Kombination im Einzel-Fenster)

Button im Einzelfenster-Fenster
Taste: F oder K oder i

Diese Bild-Kombination zeigt die 3 wichtigsten Darstellungen für eine schnelle Interpretation. Bei allen Darstellungen ist die Altersnorm berücksichtigt.

 1   Die Farbkarte zeigt die Normabweichung mit einer intuitiv verständlichen Farbskala. Die Defekte sind sofort erkennbar.

 2   Die Defekt-Kurve nach Bebié zeigt die Verteilung der Normabweichungen. Diffuse Absenkungen und tiefere lokale Defekte sind schnell erkennbar.

 3   Die Indizes zeigen die Statistik der Normabweichungen.

Hilfe zu einem einzelnen Bild-Typ ("Bild-Hilfe")

Mit einem KLICK auf ein einzelnes Gesichtsfeld-Bild im Fenster bekommst du spezielle Informationen zum aktuellen Bild-Typ.
Die Bild-Hilfe kann auch über das Kontextmenü (RECHTE Maustaste) gestartet werden.


Farbkarte PLUS 3-in-1 Bild

Farbkarte-Plus 3-in-1 (Bild-Kombination im Einzel-Fenster)

Button im Einzelfenster-Fenster
Taste: +

Diese Bild-Kombination zeigt 3 wichtige Darstellungen für eine punktgenaue und schnelle Interpretation. Bei allen Darstellungen ist die Altersnorm berücksichtigt.

 1   Die Farbkarte PLUS zeigt die Normabweichung mit einer intuitiv verständlichen Farbskala. Die Normabweichungen sind für jeden Messpunkt als Zahl sichtbar.

 2   Die Defekt-Kurve nach Bebié zeigt die Verteilung der Normabweichungen. Diffuse Absenkungen und tiefere lokale Defekte sind schnell erkennbar.

 3   Die Indizes zeigen die Statistik der Normabweichungen.

Hilfe zu einem einzelnen Bild-Typ ("Bild-Hilfe")

Mit einem KLICK auf ein einzelnes Gesichtsfeld-Bild im Fenster bekommst du spezielle Informationen zum aktuellen Bild-Typ.
Die Bild-Hilfe kann auch über das Kontextmenü (RECHTE Maustaste) gestartet werden.


Normabweichung 3-in-1 Bild

Normabweichung 3-in-1 (Bild-Kombination im Einzel-Fenster)

Button im Einzelfenster-Fenster
Taste: D oder A

Diese Bild-Kombination zeigt die Normabweichung als exakte Zahl. Zusammen mit der Farbkarte und den Allgemeindaten ist eine punktgenaue Interpretation mit Berücksichtigung des Untersuchungsverlaufs möglich.

 1   Die Defekttiefen-Karte zeigt die Normabweichung in Dezibel mit der Farbskala der Farbkarte. Die Defekttiefe ist exakt ablesbar.

 2   Die Farbkarte zeigt die Normabweichung mit einer intuitiv verständlichen Farbskala. Die Defekte sind sofort erkennbar.

 3   Die Allgemeindaten geben Auskunft über Untersuchungsprogramm, Dauer, Fangfragen-Ergebnisse und mehr.

Hilfe zu einem einzelnen Bild-Typ ("Bild-Hilfe")

Mit einem KLICK auf ein einzelnes Gesichtsfeld-Bild im Fenster bekommst du spezielle Informationen zum aktuellen Bild-Typ.
Die Bild-Hilfe kann auch über das Kontextmenü (RECHTE Maustaste) gestartet werden.


Schwellenwerte 3-in-1 Bild

Schwellenwerte 3-in-1 (Bild-Kombination im Einzel-Fenster)

Button im Einzelfenster-Fenster
Taste: G oder R

Diese Bild-Kombination zeigt die Schwellenwerte (Rohdaten der Messung). Zusammen mit der Grautonkarte und den Allgemeindaten bietet sie erfahrenen Anwendern zusätzliche Informationen über den Untersuchungsverlauf.

 1   Die Schwellenwert-Karte zeigen die Rohdaten der Untersuchung. Bei Doppelmessungen werden beide Zahlen exakt dargestellt.

 2   Die Grauton-Karte zeigt die interpolierten Rohdaten.

 3   Die Allgemeindaten geben Auskunft über Untersuchungsprogramm, Dauer, Fangfragen-Ergebnisse und mehr.

Hilfe zu einem einzelnen Bild-Typ ("Bild-Hilfe")

Mit einem KLICK auf ein einzelnes Gesichtsfeld-Bild im Fenster bekommst du spezielle Informationen zum aktuellen Bild-Typ.
Die Bild-Hilfe kann auch über das Kontextmenü (RECHTE Maustaste) gestartet werden.


Sortieren

Datenbank sortieren

Mausklick:  Spalten-Kopf
Menü:  Extras > Sortierung Name / Gebursdatum / Datum / Untersuchungstyp

Im Kopf der Spalten erkennt man die Sortierung der Datenbank: der Spaltenkopf der aktiven Sortierung ist in GROSSSCHRIFT und hat 3 Pfeile >>>. Um die Sortierung zu ändern, klickt man auf den Spaltenkopf. Es gibt auch Menü-Befehle.

BEACHTE: Im Linkmodus spielt die Sortierung praktisch keine Rolle, da nur wenige Untersuchungen eines Patienten angezeigt werden.

NAME >>>

Die Sortierung nach Patienten-Namen ist Standard. Die Trennung von Name und Vorname durch ein Komma wird ignoriert. Auch andere Sonderzeichen werden ignoriert. Bei gleichen Namen wird nach Geburtsdatum sortiert.

Nach MEIER, ANDREAS kommt MEIERHOFEN, PETER und dann MEIER, THOMAS

GEBOREN >>>

Diese Sortierung ist nützlich, wenn man nach einem Patienten sucht, dessen Name falsch geschrieben ist, aber das Geburtsdatum bekannt ist.

<<< DATUM >>>

Datum ist das Untersuchungsdatum. Durch mehrfaches Klicken auf den Spaltenkopf wird die Reihenfolge umgekehrt.
DATUM >>>   = aufsteigend
<<<DATUM   = absteigend

UNTERSUCHUNGSTYP >>>

Diese spezielle Sortierung ist so aufgebaut: 1. Geräte-Name  2. Programm-Bezeichnung  3. Stimulus-Farbe  4. Stimulus-Größe  5. Patienten-Name  6. Auge  7. Untersuchungsdatum


Fenster anordnen

Im Menü Fenster gibt es Befehle, um alle geöffneten Fenster (Datenbanken und Gesichtsfeld-Fenster) neu anzuordnen

Stapeln

Die Fenster werden überlappend von links oben nach rechts unten angezeigt

Nebeneinander

Die Fenster werden nebeneinander angeordnet. Ab 4 Fenstern werden sie auch untereinander angeordnet

Untereinander

Die Fenster werden untereinander angeordnet. Ab 4 Fenstern werden sie auch nebeneinander angeordnet


Datenbankfenster

Datenbankfenster zeigen

Button:

Dieser Befehl holt das Datenbankfenster vor die Darstellungsfenster (Gesichtsfeldfenster)

Um zum Datenbankfenster zu kommen, kann man auch die Darstellungsfenster mit ESC schließen